<!doctype html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta name="user-agent" content="facebookplatform/1.0 (+http://developers.facebook.com)">
<title data-react-helmet="true">Sean Wagner Of Wagner Hicks On How We Need To Redefine Success</title>
<meta data-react-helmet="true" name="description" content="Enjoyment Matters. I learned early in my career that I am at my best when I am doing things I enjoy. We all have friends or family who are well-compensated, but they never seem to be particularly excited about what they are doing. As we enter this post-pandemic world, I think everyone needs to think [&amp;hellip;]" /><meta data-react-helmet="true" property="og:url" content="https://thriveglobal.com/stories/sean-wagner-of-wagner-hicks-on-how-we-need-to-redefine-success/" /><meta data-react-helmet="true" property="og:type" content="article" /><meta data-react-helmet="true" property="og:title" content="Sean Wagner Of Wagner Hicks On How We Need To Redefine Success" /><meta data-react-helmet="true" property="og:description" content="Enjoyment Matters. I learned early in my career that I am at my best when I am doing things I enjoy. We all have friends or family who are well-compensated, but they never seem to be particularly excited about what they are doing. As we enter this post-pandemic world, I think everyone needs to think […]" /><meta data-react-helmet="true" property="og:image" content="https://content.thriveglobal.com/wp-content/uploads/2021/12/Sean.jpeg?w=1200&amp;crop=0,0,100,52" /><meta data-react-helmet="true" name="twitter:card" content="summary_large_image" /><meta data-react-helmet="true" name="twitter:title" content="Sean Wagner Of Wagner Hicks On How We Need To Redefine Success" /><meta data-react-helmet="true" name="twitter:description" content="Enjoyment Matters. I learned early in my career that I am at my best when I am doing things I enjoy. We all have friends or family who are well-compensated, but they never seem to be particularly excited about what they are doing. As we enter this post-pandemic world, I think everyone needs to think [&amp;hellip;]" /><meta data-react-helmet="true" name="twitter:image" content="https://content.thriveglobal.com/wp-content/uploads/2021/12/Sean.jpeg?w=1200&amp;crop=0,0,100,52" /><meta data-react-helmet="true" name="sailthru.title" content="Sean Wagner Of Wagner Hicks On How We Need To Redefine Success" /><meta data-react-helmet="true" name="sailthru.tags" content="community,community,wellness,wonder" /><meta data-react-helmet="true" name="sailthru.date" content="2021-12-22" /><meta data-react-helmet="true" name="sailthru.primary_cat" content="Community" /><meta data-react-helmet="true" name="parsely-link" content="https://thriveglobal.com/stories/sean-wagner-of-wagner-hicks-on-how-we-need-to-redefine-success/" /><meta data-react-helmet="true" name="parsely-post-id" content="2786070" /><meta data-react-helmet="true" name="parsely-pub-date" content="2021-12-22T08:42:01-05:00" /><meta data-react-helmet="true" name="parsely-title" content="Sean Wagner Of Wagner Hicks On How We Need To Redefine Success" /><meta data-react-helmet="true" name="parsely-type" content="article" /><meta data-react-helmet="true" name="parsely-tags" content="primary-category:community,category:community,tag:wellness,tag:wonder" /><meta data-react-helmet="true" name="parsely-author" content="Karen Mangia" /><meta data-react-helmet="true" name="parsely-image" content="https://content.thriveglobal.com/wp-content/uploads/2021/12/Sean.jpeg" /><meta data-react-helmet="true" name="parsely-section" content="Community" /><meta data-react-helmet="true" name="twitter:site" content="thrive" />
<link data-react-helmet="true" rel="shortcut icon" href="static/media/favicon.d69d4f45.ico" /><link data-react-helmet="true" rel="apple-touch-icon-precomposed" href="static/media/apple-shortcut-icon.0d91718f.png" /><link data-react-helmet="true" rel="canonical" href="https://thriveglobal.com/stories/sean-wagner-of-wagner-hicks-on-how-we-need-to-redefine-success/" /><link data-react-helmet="true" rel="amphtml" href="https://thriveglobal.com/stories/sean-wagner-of-wagner-hicks-on-how-we-need-to-redefine-success/amp/" /><link data-react-helmet="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:200,300,300i,400,400i,500,500i,600,600i,700,700i,800,800i|Playfair+Display:400,400i,700,700i,900,900i|Open+Sans:400,400i,700,700i" /><link data-react-helmet="true" rel="stylesheet" href="https://thriveglobal.com/static/css/fonts.css" /><link data-react-helmet="true" rel="stylesheet" type="text/css" href="https://assets.sitescdn.net/answers/v1.8/answers.css" />
<style data-react-helmet="true">
              .search_form .yxt-SearchBar-input {
                border-bottom: none;
                margin-bottom: inherit;
                padding: .5em;
              }

              .search_form .yxt-SearchBar-container {
                border-radius: none;
              }

              @media (max-width: 480px) {
                .search_form .yxt-AutoComplete-option {
                  font-size: 0.875rem;
                }
              }
            </style>
<style id="critical-css">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</style>
<script>
      window.__ENV__ = {"API_ROOT_URL":"https://content.thriveglobal.com/wp-json/irving/v1","NODE_ENV":"production","ROOT_URL":"https://thriveglobal.com"};
    </script>
<script data-react-helmet="true">!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t,e){var n=document.createElement("script");n.type="text/javascript";n.async=!0;n.src="https://cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(n,a);analytics._loadOptions=e};analytics.SNIPPET_VERSION="4.1.0";analytics.load("XHEnSODTkwp8LljPi5YDUXnAgcqwJawC");analytics.page();}}();</script><script data-react-helmet="true" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v3.2" defer="true" async="true"></script>
<script defer id="preload">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</script>
<script defer>
        window.__CRITICAL_CSS_STYLE_LOADER_KEYS__ = {"6aee0056feb49f3e16d10a67e3114d55":true,"c633676d1a354077a750538393db132f":true,"5b4eabeb01d7de20159c9748b164a31f":true,"d6173008d326ed858154308925b91fab":true,"54880d7f4c7e97e068bf7f7d7d8731f1":true,"c539671c4027b9b4ee612fdfa2163b77":true,"254211dc8b403fc813b6ab076aca4a4e":true,"a6ba7b00c0dfea974ad83bb317b16b3a":true,"d5c06304ddf7e420e71adf8d731114b3":true,"b3a3de0db14c1ab6069d1b9e394a326d":true,"466be06af358285fae3e44c7d3855c61":true,"2591c5dd2fcd7b86e7a66d7ac52bdb23":true,"61f0e81d67e82942fc7f351be95b15e3":true,"abcce5c19303357b063ae45e57cb743f":true,"942ddbc377bbe0f23c49e6f3d6568a88":true,"278272a82dcff61fb076d5b55dbe8f60":true,"ae3f2fbd68d62c54c19726a2773f9ba6":true,"0ab965fb625805564847a8a4080c2352":true,"936c39b25a634d9880c11ce9061cc223":true,"40aa941174f7b462134fba35a8f4a77e":true,"93d4107d5c6708f6c158a3d3d1f29b38":true,"ffb72f5358133a98c65ca7026d2bd7a3":true,"c57c74432b74c877891652cb7115fbd4":true,"d3f65bc2e683bbcf5e6604e608a54afc":true,"82d605778868de2a4cb21a03810123c9":true,"d13b2d14e30fc37be5443f1ae685bde3":true,"ff7c5c874f484a2a170150464e932d1d":true,"24153572ac89598b6d06722359bc5058":true,"17794ef69971825a2f77b23eb2afc0e7":true,"f20071db73ba6be450f719f90f56fc81":true};
    </script>
<script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=EventSource,fetch,es6,es7"></script>
<script defer>!function(e){function r(r){for(var n,l,i=r[0],a=r[1],f=r[2],c=0,s=[];c<i.length;c++)l=i[c],Object.prototype.hasOwnProperty.call(o,l)&&o[l]&&s.push(o[l][0]),o[l]=0;for(n in a)Object.prototype.hasOwnProperty.call(a,n)&&(e[n]=a[n]);for(p&&p(r);s.length;)s.shift()();return u.push.apply(u,f||[]),t()}function t(){for(var e,r=0;r<u.length;r++){for(var t=u[r],n=!0,i=1;i<t.length;i++){var a=t[i];0!==o[a]&&(n=!1)}n&&(u.splice(r--,1),e=l(l.s=t[0]))}return e}var n={},o={6:0},u=[];function l(r){if(n[r])return n[r].exports;var t=n[r]={i:r,l:!1,exports:{}};return e[r].call(t.exports,t,t.exports,l),t.l=!0,t.exports}l.m=e,l.c=n,l.d=function(e,r,t){l.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},l.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},l.t=function(e,r){if(1&r&&(e=l(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(l.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var n in e)l.d(t,n,function(r){return e[r]}.bind(null,n));return t},l.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return l.d(r,"a",r),r},l.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},l.p="https://thriveglobal.com/";var i=window.webpackJsonp=window.webpackJsonp||[],a=i.push.bind(i);i.push=r,i=i.slice();for(var f=0;f<i.length;f++)r(i[f]);var p=a;t()}([]);</script>
<script defer src="https://thriveglobal.com/static/js/common.01643a09.chunk.js"></script>
<script defer src="https://thriveglobal.com/static/js/main.0775a2b3.chunk.js"></script>
</head>
<body class="thrive-us">
<noscript>
    You need to enable JavaScript to view this site.
</noscript>
<div id="root"><div class="app__app--1gZHs"><shire></shire><header class="header__wrapper--3U2jz header__global--3uf7j"><div class="header__inner--2ssQd"><div class="header__topWrapper--1UGRi"><div class="header__top--1vKYU"><div class="header__menuSecondary--30nbq"><div class="authMenu__auth--2uYFL authMenu__global--3kqjC"><a class="authMenu__authLink--3CzVn authMenu__globalLink--39cfk menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://content.thriveglobal.com/auth/sign_in/" eventAction="User" eventCategory="Registration" eventLabel="Log-in" href="https://content.thriveglobal.com/auth/sign_in/">Contributor Log In</a></div></div><div class="header__title--2NyXZ"><a class="header__logo--2A4EQ" to="https://thriveglobal.com" href="https://thriveglobal.com"><span>Thrive Global</span><img src="data:image/png;base64,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" alt="Thrive Global" /></a></div></div></div><div class="header__bottom--14eUZ"><div class="header__bottomWrapper--u64SG layout__containerflex--apX-9"><nav class="header__slideMenu--3RCvz"><div class="header__menuButton--239in"><button type="button" class="toggleContainer__toggleButton--9ndfq" aria-expanded="false" aria-label="Toggle Menu" aria-controls="toggle menu"><svg width="24" height="24" viewBox="0 0 24 24" tabindex="-1"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg></button></div><div class="toggleContainer__wrapper--196Uy toggleContainer__fromLeft--1o34y"><div id="menu" class="toggleContainer__content--1rr5g" aria-hidden="true"><div class="authMenu__auth--2uYFL authMenu__global--3kqjC"><a class="authMenu__authLink--3CzVn authMenu__globalLink--39cfk menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://content.thriveglobal.com/auth/sign_in/" eventAction="User" eventCategory="Registration" eventLabel="Log-in" href="https://content.thriveglobal.com/auth/sign_in/">Contributor Log In</a></div><ul class="menu__wrapper--2tnWs menu__header-primary--uJnUM"><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/well-being/" eventLabel="Well-Being" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127568" href="https://thriveglobal.com/categories/well-being/">Well-Being</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/wisdom/" eventLabel="Wisdom" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127569" href="https://thriveglobal.com/categories/wisdom/">Wisdom</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/wonder/" eventLabel="Wonder" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127570" href="https://thriveglobal.com/categories/wonder/">Wonder</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/purpose/" eventLabel="Purpose" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127572" href="https://thriveglobal.com/categories/purpose/">Purpose</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/sleep-well/" eventLabel="Sleep" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-278969" href="https://thriveglobal.com/categories/sleep-well/">Sleep</a></li><li class="menuItemDark__wrapper--KklTC menuItemDark__submenu--32YwJ"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="#" eventLabel="Special Sections" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127573" href="#">Special Sections<svg width="9" height="14"><path d="M1.929.388c.116 0 .218.045.308.134l6.24 6.241a.423.423 0 0 1 0 .616l-6.24 6.242a.423.423 0 0 1-.616 0l-.67-.67a.423.423 0 0 1 0-.616L6.214 7.07.951 1.808a.423.423 0 0 1 0-.616l.67-.67a.423.423 0 0 1 .308-.134z" fill="#000" fill-rule="evenodd"></path></svg></a><span class="menu__submenuWrapper--3-s6v" aria-labelledby="menu-item-127573" aria-expanded="false" aria-hidden="true"><h2 class="menu__title--1CkDr">Special Sections</h2><ul class="menu__wrapper--2tnWs menu__submenu--32RVe"><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/winners/" eventLabel="Challenge Winners" eventCategory="Navigation" id="menu-item-2204451" href="https://thriveglobal.com/categories/winners/">Challenge Winners</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/first-responders-first/" eventLabel="First Responders First" eventCategory="Navigation" id="menu-item-1074520" href="https://thriveglobal.com/categories/first-responders-first/">First Responders First</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/how-small-businesses-thrive/" eventLabel="How Small Businesses Thrive" eventCategory="Navigation" id="menu-item-267798" href="https://thriveglobal.com/categories/how-small-businesses-thrive/">How Small Businesses Thrive</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="http://podcast.meditativestory.com/p/7" eventLabel="Meditative Story" eventCategory="Navigation" id="menu-item-474966" href="http://podcast.meditativestory.com/p/7">Meditative Story</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/mental-health-thriving-mind/" eventLabel="Mental Health" eventCategory="Navigation" id="menu-item-575303" href="https://thriveglobal.com/categories/mental-health-thriving-mind/">Mental Health</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/mental-health-at-work/" eventLabel="Mental Health at Work" eventCategory="Navigation" id="menu-item-587158" href="https://thriveglobal.com/categories/mental-health-at-work/">Mental Health at Work</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/never-stop-learning/" eventLabel="Never Stop Learning" eventCategory="Navigation" id="menu-item-246914" href="https://thriveglobal.com/categories/never-stop-learning/">Never Stop Learning</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/first-responders-first/resilience-on-the-front-lines/" eventLabel="Resilience on the Front Lines" eventCategory="Navigation" id="menu-item-1596493" href="https://thriveglobal.com/categories/first-responders-first/resilience-on-the-front-lines/">Resilience on the Front Lines</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/shabbat-a-day-of-rest/" eventLabel="Shabbat: A Day of Rest" eventCategory="Navigation" id="menu-item-443788" href="https://thriveglobal.com/categories/shabbat-a-day-of-rest/">Shabbat: A Day of Rest</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/sleep-well/" eventLabel="Sleep Well" eventCategory="Navigation" id="menu-item-267771" href="https://thriveglobal.com/categories/sleep-well/">Sleep Well</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/stroke-of-genius/" eventLabel="Stroke of Genius" eventCategory="Navigation" id="menu-item-299882" href="https://thriveglobal.com/categories/stroke-of-genius/">Stroke of Genius</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/thrivexm-index/" eventLabel="Thrive XM Index" eventCategory="Navigation" id="menu-item-1788521" href="https://thriveglobal.com/categories/thrivexm-index/">Thrive XM Index</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/thrive-podcasts/" eventLabel="Thrive Global Podcasts" eventCategory="Navigation" id="menu-item-127684" href="https://thriveglobal.com/categories/thrive-podcasts/">Thrive Global Podcasts</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/thrive-on-campus/" eventLabel="Thrive Global on Campus" eventCategory="Navigation" id="menu-item-127683" href="https://thriveglobal.com/categories/thrive-on-campus/">Thrive Global on Campus</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/the-thrive-questionnaire/" eventLabel="The Thrive Global Questionnaire" eventCategory="Navigation" id="menu-item-127577" href="https://thriveglobal.com/categories/the-thrive-questionnaire/">The Thrive Global Questionnaire</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/wellbeing-and-social-change/" eventLabel="Wellbeing and Social Change" eventCategory="Navigation" id="menu-item-127686" href="https://thriveglobal.com/categories/wellbeing-and-social-change/">Wellbeing and Social Change</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/work-life-integration/" eventLabel="Work-Life Integration" eventCategory="Navigation" id="menu-item-2444325" href="https://thriveglobal.com/categories/work-life-integration/">Work-Life Integration</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/mental-health-black-community-you-are-not-alone/" eventLabel="You Are Not Alone" eventCategory="Navigation" id="menu-item-1939016" href="https://thriveglobal.com/categories/mental-health-black-community-you-are-not-alone/">You Are Not Alone</a></li></ul></span></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/community/" eventLabel="Community" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127574" href="https://thriveglobal.com/categories/community/">Community</a></li></ul></div><div class="toggleContainer__background--UX1ig" aria-hidden="true"></div></div></nav><div class="header__staticMenu--21wWo"><ul class="menu__wrapper--2tnWs menu__header-primary--uJnUM"><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/well-being/" eventLabel="Well-Being" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127568" href="https://thriveglobal.com/categories/well-being/">Well-Being</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/wisdom/" eventLabel="Wisdom" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127569" href="https://thriveglobal.com/categories/wisdom/">Wisdom</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/wonder/" eventLabel="Wonder" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127570" href="https://thriveglobal.com/categories/wonder/">Wonder</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/purpose/" eventLabel="Purpose" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127572" href="https://thriveglobal.com/categories/purpose/">Purpose</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/sleep-well/" eventLabel="Sleep" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-278969" href="https://thriveglobal.com/categories/sleep-well/">Sleep</a></li><li class="menuItemDark__wrapper--KklTC menuItemDark__submenu--32YwJ"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="#" eventLabel="Special Sections" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127573" href="#">Special Sections<svg width="9" height="14"><path d="M1.929.388c.116 0 .218.045.308.134l6.24 6.241a.423.423 0 0 1 0 .616l-6.24 6.242a.423.423 0 0 1-.616 0l-.67-.67a.423.423 0 0 1 0-.616L6.214 7.07.951 1.808a.423.423 0 0 1 0-.616l.67-.67a.423.423 0 0 1 .308-.134z" fill="#000" fill-rule="evenodd"></path></svg></a><span class="menu__submenuWrapper--3-s6v" aria-labelledby="menu-item-127573" aria-expanded="false" aria-hidden="true"><h2 class="menu__title--1CkDr">Special Sections</h2><ul class="menu__wrapper--2tnWs menu__submenu--32RVe"><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/winners/" eventLabel="Challenge Winners" eventCategory="Navigation" id="menu-item-2204451" href="https://thriveglobal.com/categories/winners/">Challenge Winners</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/first-responders-first/" eventLabel="First Responders First" eventCategory="Navigation" id="menu-item-1074520" href="https://thriveglobal.com/categories/first-responders-first/">First Responders First</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/how-small-businesses-thrive/" eventLabel="How Small Businesses Thrive" eventCategory="Navigation" id="menu-item-267798" href="https://thriveglobal.com/categories/how-small-businesses-thrive/">How Small Businesses Thrive</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="http://podcast.meditativestory.com/p/7" eventLabel="Meditative Story" eventCategory="Navigation" id="menu-item-474966" href="http://podcast.meditativestory.com/p/7">Meditative Story</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/mental-health-thriving-mind/" eventLabel="Mental Health" eventCategory="Navigation" id="menu-item-575303" href="https://thriveglobal.com/categories/mental-health-thriving-mind/">Mental Health</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/mental-health-at-work/" eventLabel="Mental Health at Work" eventCategory="Navigation" id="menu-item-587158" href="https://thriveglobal.com/categories/mental-health-at-work/">Mental Health at Work</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/never-stop-learning/" eventLabel="Never Stop Learning" eventCategory="Navigation" id="menu-item-246914" href="https://thriveglobal.com/categories/never-stop-learning/">Never Stop Learning</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/first-responders-first/resilience-on-the-front-lines/" eventLabel="Resilience on the Front Lines" eventCategory="Navigation" id="menu-item-1596493" href="https://thriveglobal.com/categories/first-responders-first/resilience-on-the-front-lines/">Resilience on the Front Lines</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/shabbat-a-day-of-rest/" eventLabel="Shabbat: A Day of Rest" eventCategory="Navigation" id="menu-item-443788" href="https://thriveglobal.com/categories/shabbat-a-day-of-rest/">Shabbat: A Day of Rest</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/sleep-well/" eventLabel="Sleep Well" eventCategory="Navigation" id="menu-item-267771" href="https://thriveglobal.com/categories/sleep-well/">Sleep Well</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/stroke-of-genius/" eventLabel="Stroke of Genius" eventCategory="Navigation" id="menu-item-299882" href="https://thriveglobal.com/categories/stroke-of-genius/">Stroke of Genius</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/thrivexm-index/" eventLabel="Thrive XM Index" eventCategory="Navigation" id="menu-item-1788521" href="https://thriveglobal.com/categories/thrivexm-index/">Thrive XM Index</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/thrive-podcasts/" eventLabel="Thrive Global Podcasts" eventCategory="Navigation" id="menu-item-127684" href="https://thriveglobal.com/categories/thrive-podcasts/">Thrive Global Podcasts</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/thrive-on-campus/" eventLabel="Thrive Global on Campus" eventCategory="Navigation" id="menu-item-127683" href="https://thriveglobal.com/categories/thrive-on-campus/">Thrive Global on Campus</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/the-thrive-questionnaire/" eventLabel="The Thrive Global Questionnaire" eventCategory="Navigation" id="menu-item-127577" href="https://thriveglobal.com/categories/the-thrive-questionnaire/">The Thrive Global Questionnaire</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/wellbeing-and-social-change/" eventLabel="Wellbeing and Social Change" eventCategory="Navigation" id="menu-item-127686" href="https://thriveglobal.com/categories/wellbeing-and-social-change/">Wellbeing and Social Change</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/work-life-integration/" eventLabel="Work-Life Integration" eventCategory="Navigation" id="menu-item-2444325" href="https://thriveglobal.com/categories/work-life-integration/">Work-Life Integration</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/mental-health-black-community-you-are-not-alone/" eventLabel="You Are Not Alone" eventCategory="Navigation" id="menu-item-1939016" href="https://thriveglobal.com/categories/mental-health-black-community-you-are-not-alone/">You Are Not Alone</a></li></ul></span></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/community/" eventLabel="Community" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127574" href="https://thriveglobal.com/categories/community/">Community</a></li></ul></div><a class="header__logo--2A4EQ" to="https://thriveglobal.com" href="https://thriveglobal.com"><img src="data:image/png;base64,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" alt="Thrive Global" /></a><button type="button" class="header__searchButton--2VoDw"><svg width="15" height="15"><path d="M6.252.176C2.912.176.178 2.871.178 6.173c0 3.301 2.733 6.003 6.074 6.003a6.078 6.078 0 0 0 3.455-1.082l3.284 3.239a1.074 1.074 0 0 0 1.518 0 1.048 1.048 0 0 0 0-1.495l-3.284-3.245a5.898 5.898 0 0 0 1.095-3.42C12.32 2.87 9.586.176 6.252.176zm0 2.114c2.177 0 3.923 1.726 3.923 3.883s-1.746 3.883-3.923 3.883c-2.183 0-3.93-1.726-3.93-3.883S4.07 2.29 6.253 2.29z" fill-rule="nonzero" fill="#ACADAE"></path></svg></button></div></div></div></header><div class="searchBar__wrapper--XV3nR"><div class="searchBar__content--t6TbY"><div class="searchBar__box--w_slL"><div class="search_form searchBar__searchForm--34x8F
                yxt-SearchBar-input" id="yext_search-bar"></div></div><button type="button" class="searchBar__closeButton--1yvNl"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" opacity="0.300000012"><g transform="translate(-1542.000000, -218.000000)" fill="#000000"><g id="close" transform="translate(1542.000000, 218.000000)"><g id="noun_891472"><g id="Group" fill-rule="nonzero"><path d="M0.209285714,1.21928571 C-0.07,0.94 -0.0692857143,0.488571429 0.21,0.209285714 L0.21,0.209285714 C0.488571429,-0.07 0.940714286,-0.07 1.22,0.209285714 L1.22,0.209285714 L12.8378571,11.8264286 C13.1164286,12.1057143 13.1157143,12.5571429 12.8364286,12.8364286 L12.8364286,12.8364286 C12.5571429,13.115 12.1057143,13.115 11.8271429,12.8378571 L11.8271429,12.8378571 L0.209285714,1.21928571 L0.209285714,1.21928571 Z" id="Shape"></path><path d="M1.22142857,24.4542857 C0.942142857,24.7335714 0.49,24.7321429 0.210714286,24.4528571 L0.210714286,24.4528571 C-0.0678571429,24.1735714 -0.0685714286,23.7221429 0.210714286,23.4428571 L0.210714286,23.4428571 L11.8285714,11.825 C12.1071429,11.5471429 12.5592857,11.5471429 12.8378571,11.8264286 L12.8378571,11.8264286 C13.1171429,12.1057143 13.1178571,12.5571429 12.8392857,12.8364286 L12.8392857,12.8364286 L1.22142857,24.4542857 L1.22142857,24.4542857 Z" id="Shape"></path></g><g id="Group" transform="translate(11.428571, 0.000000)" fill-rule="nonzero"><path d="M13.0271429,23.4435714 C13.3064286,23.7228571 13.3064286,24.1742857 13.0271429,24.4535714 L13.0271429,24.4535714 C12.7478571,24.7328571 12.2964286,24.7328571 12.0171429,24.4535714 L12.0171429,24.4535714 L0.398571429,12.8371429 C0.12,12.5578571 0.120714286,12.1064286 0.4,11.8271429 L0.4,11.8271429 C0.679285714,11.5478571 1.13071429,11.5478571 1.40928571,11.8257143 L1.40928571,11.8257143 L13.0271429,23.4435714 L13.0271429,23.4435714 Z" id="Shape"></path><path d="M12.015,0.208571429 C12.2942857,-0.0707142857 12.7464286,-0.0692857143 13.0257143,0.21 L13.0257143,0.21 C13.3042857,0.489285714 13.305,0.940714286 13.0257143,1.22 L13.0257143,1.22 L1.40785714,12.8385714 C1.12928571,13.1157143 0.677142857,13.1157143 0.398571429,12.8371429 L0.398571429,12.8371429 C0.119285714,12.5578571 0.118571429,12.1064286 0.397142857,11.8271429 L0.397142857,11.8271429 L12.015,0.208571429 L12.015,0.208571429 Z" id="Shape"></path></g></g></g></g></g></svg></button></div></div><div class="body__body--YJ9rU" itemid="https://thriveglobal.com/stories/sean-wagner-of-wagner-hicks-on-how-we-need-to-redefine-success/" itemscope="1" itemtype="http://schema.org/BlogPosting" componentName="body"><header class="articleHeader__header--33bcg"><div class="articleHeader__termAd--1xicH"><div> <div class="articleHeader__desktopAd--1H76O"><div class="adunitContainer"><div class="adBox"></div></div></div> </div></div><div class="articleHeader__headerContainer--3-d7e"><div> <div class="articleHeader__ad--rUd0u"><div class="articleHeader__desktopAd--1H76O"><div class="adunitContainer"><div class="adBox"></div></div></div><div class="articleHeader__tabletAds--3VpWA"><div class="adunitContainer"><div class="adBox"></div></div></div><div class="articleHeader__mobileAds--177Pk"><div class="adunitContainer"><div class="adBox"></div></div></div></div> </div><div class="articleHeader__meta--3qVFt"><span itemProp="articleSection"><a class="header__category--2ysTj typography__tealLink--1F-O5 typography__smallCaps--2LvJC" to="https://thriveglobal.com/categories/community/" eventAction="Eyebrow" eventCategory="Navigation" eventLabel="Community" href="https://thriveglobal.com/categories/community/">Community</a></span></div><h1 class="articleHeader__title--1OFB2" itemProp="headline">Sean Wagner Of Wagner Hicks On How We Need To Redefine Success</h1><h2 class="articleHeader__deck--1bpFq" itemProp="description abstract"><div>Enjoyment Matters. I learned early in my career that I am at my best when I am doing things I enjoy. We all have friends or family who are well-compensated, but they never seem to be particularly excited about what they are doing. As we enter this post-pandemic world, I think everyone needs to think […]</div></h2><div class="communityArticleDisclaimer__headerContainer--V9Upg"><div class="communityArticleDisclaimer__wrapper--geGXm"><div>Thrive Global invites voices from many spheres to share their perspectives on our Community platform. Community stories are not commissioned by our editorial team, and opinions expressed by Community contributors do not reflect the opinions of Thrive Global or its employees. More information on our Community guidelines is available <a href="https://thriveglobal.com/terms/" target="_blank">here</a>.</div></div></div><div class="articleHeader__bylinesWrapper--1Wd0-"><em class="articleHeader__by--2v5Xj">By </em><ul class="articleHeader__bylines--2I_-G"><li class="articleHeader__byline--3LkEC"><span class="byline__wrapper--3vOJH" itemProp="author" itemscope="" itemType="https://schema.org/Person" itemID="https://thriveglobal.com/authors/karenmangia/"><a to="https://thriveglobal.com/authors/karenmangia/" class="byline__name--2MpUW typography__tealLink--1F-O5" href="https://thriveglobal.com/authors/karenmangia/"><span itemProp="name">Karen Mangia</span></a><span class="byline__title--3Gvbe">, <span itemProp="jobTitle">Thought Leader &amp; Executive</span></span><span class="byline__title--3Gvbe" itemProp="worksFor" itemscope="" itemType="https://schema.org/Organization"><span class="byline__title--3Gvbe"> at </span><span itemProp="name">Salesforce</span></span></span></li></ul></div></div><span class="articleHeader__hidden--2FYbB" itemProp="publisher" itemscope="" itemType="https://schema.org/Organization"><meta itemProp="name" content="Thrive Global" /><meta itemProp="logo" content="https://thriveglobal.com/static/media/apple-shortcut-icon.0d91718f.png" /><meta itemProp="url" content="https://thriveglobal.com" /></span></header><div class="socialList__componentWrapper--gZ5UB"><div class="socialList__wrapper--TEzWE"><ul class="socialList__list--35H_F"><li class="socialItem__wrapper--3fIBW"><a to="https://www.facebook.com/sharer.php/?u=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fsean-wagner-of-wagner-hicks-on-how-we-need-to-redefine-success%2F" class="socialItem__link--2J30T" href="https://www.facebook.com/sharer.php/?u=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fsean-wagner-of-wagner-hicks-on-how-we-need-to-redefine-success%2F" target="_blank" rel="noopener"><svg viewBox="0 0 12 20" tabindex="-1"><title>Follow Thrive Global on Facebook</title><path d="M8.4 3.5c-.4 0-.8.4-.8 1.1v2.2h3.9v3.3h-4v9.8H3.8v-9.7H.5V6.9h3.3V5c0-2.8 2-4.9 4.6-4.9h3.1v3.4H8.4z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a to="https://twitter.com/share/?text=Sean+Wagner+Of+Wagner%C2%A0Hicks+On+How+We+Need+To+Redefine+Success&amp;url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fsean-wagner-of-wagner-hicks-on-how-we-need-to-redefine-success%2F" class="socialItem__link--2J30T" href="https://twitter.com/share/?text=Sean+Wagner+Of+Wagner%C2%A0Hicks+On+How+We+Need+To+Redefine+Success&amp;url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fsean-wagner-of-wagner-hicks-on-how-we-need-to-redefine-success%2F" target="_blank" rel="noopener"><svg viewBox="0 0 23 20" tabindex="-1"><title>Follow Thrive Global on Twitter</title><path d="M19.8 4.5v.6c0 6-4.6 12.9-12.9 12.9-2.6 0-4.9-.8-6.9-2 .4 0 .7.1 1.1.1 2.1 0 4.1-.7 5.6-1.9-2 0-3.7-1.3-4.2-3.1.2-.1.5-.1.8-.1.4 0 .8-.1 1.2-.2C2.4 10.4.9 8.6.9 6.4v-.1c.6.3 1.3.5 2.1.6-1.2-.8-2-2.2-2-3.8 0-.8.2-1.6.6-2.3 2.2 2.7 5.6 4.5 9.3 4.7-.1-.3-.1-.7-.1-1 0-2.5 2-4.5 4.5-4.5 1.3 0 2.5.5 3.3 1.4 1-.2 2-.6 2.9-1.1-.3 1.1-1.1 1.9-2 2.5.9-.1 1.8-.4 2.6-.7-.7 1-1.4 1.8-2.3 2.4z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a to="https://api.whatsapp.com/send/?text=Check%20out%20this%20story%2C%20Sean%20Wagner%20Of%20Wagner%C2%A0Hicks%20On%20How%20We%20Need%20To%20Redefine%20Success%20from%20Thrive%20global%3A%20https%3A%2F%2Fthriveglobal.com%2Fstories%2Fsean-wagner-of-wagner-hicks-on-how-we-need-to-redefine-success%2F" class="socialItem__link--2J30T" href="https://api.whatsapp.com/send/?text=Check%20out%20this%20story%2C%20Sean%20Wagner%20Of%20Wagner%C2%A0Hicks%20On%20How%20We%20Need%20To%20Redefine%20Success%20from%20Thrive%20global%3A%20https%3A%2F%2Fthriveglobal.com%2Fstories%2Fsean-wagner-of-wagner-hicks-on-how-we-need-to-redefine-success%2F" target="_blank" rel="noopener"><svg viewBox="0 0 25 25" tabindex="-1"><title>Share this article on WhatsApp</title><path d="M0,25l1.77-6.42A12.43,12.43,0,0,1,21.36,3.63,12.3,12.3,0,0,1,25,12.4,12.46,12.46,0,0,1,6.6,23.28Zm6.91-4A10.32,10.32,0,1,0,12.56,2.09,10.32,10.32,0,0,0,4,18.26l-1,3.8Zm11.91-5.69c-.07-.13-.28-.2-.59-.36s-1.84-.9-2.13-1-.49-.15-.7.16-.8,1-1,1.21-.37.24-.68.08a8.35,8.35,0,0,1-2.5-1.54,9.41,9.41,0,0,1-1.73-2.14c-.18-.31,0-.48.14-.63s.31-.36.46-.54a2.14,2.14,0,0,0,.32-.52.56.56,0,0,0,0-.54c-.08-.16-.7-1.68-1-2.3s-.51-.52-.7-.53H8.15a1.12,1.12,0,0,0-.83.38A3.45,3.45,0,0,0,6.23,9.64a6,6,0,0,0,1.27,3.2,13.74,13.74,0,0,0,5.31,4.67c.74.32,1.32.51,1.77.66a4.36,4.36,0,0,0,2,.12,3.21,3.21,0,0,0,2.1-1.47,2.57,2.57,0,0,0,.18-1.48Z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a to="https://www.linkedin.com/shareArticle/?url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fsean-wagner-of-wagner-hicks-on-how-we-need-to-redefine-success%2F&amp;title=Sean+Wagner+Of+Wagner%C2%A0Hicks+On+How+We+Need+To+Redefine+Success&amp;summary" class="socialItem__link--2J30T" href="https://www.linkedin.com/shareArticle/?url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fsean-wagner-of-wagner-hicks-on-how-we-need-to-redefine-success%2F&amp;title=Sean+Wagner+Of+Wagner%C2%A0Hicks+On+How+We+Need+To+Redefine+Success&amp;summary" target="_blank" rel="noopener"><svg viewBox="0 0 24 24" tabindex="-1"><title>Follow Thrive Global on LinkedIn</title><path d="M19 0H5a5 5 0 0 0-5 5v14a5 5 0 0 0 5 5h14a5 5 0 0 0 5-5V5a5 5 0 0 0-5-5zM8 19H5V8h3v11zM6.5 6.732c-.966 0-1.75-.79-1.75-1.764s.784-1.764 1.75-1.764 1.75.79 1.75 1.764-.783 1.764-1.75 1.764zM20 19h-3v-5.604c0-3.368-4-3.113-4 0V19h-3V8h3v1.765c1.396-2.586 7-2.777 7 2.476V19z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a to="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fsean-wagner-of-wagner-hicks-on-how-we-need-to-redefine-success%2F&amp;media&amp;description" class="socialItem__link--2J30T" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fsean-wagner-of-wagner-hicks-on-how-we-need-to-redefine-success%2F&amp;media&amp;description" target="_blank" rel="noopener"><svg width="25" height="32" viewBox="0 0 25 32" tabindex="-1"><title>Pinterest</title><path d="M14.526 23.21c-1.948-.153-2.766-1.118-4.293-2.046-.84 4.406-1.866 8.63-4.906 10.836-.94-6.658 1.377-11.66 2.453-16.968-1.834-3.087.22-9.3 4.09-7.77 4.758 1.883-4.123 11.478 1.84 12.676 6.223 1.25 8.765-10.8 4.905-14.72C13.038-.44 2.38 5.088 3.69 13.19c.32 1.982 2.367 2.583.82 5.317-3.57-.792-4.636-3.607-4.5-7.36C.233 5.004 5.53.703 10.847.107c6.722-.752 13.03 2.468 13.902 8.79.98 7.138-3.034 14.867-10.222 14.312z"></path></svg></a></li></ul></div></div><div class="articleFeaturedImage__componentWrapper--1O_Mn"><figure class="articleFeaturedImage__wrapper--1FIbz" itemProp="image" itemscope="" itemType="https://schema.org/ImageObject"><span class="image__wrapper--i55tn"><img alt="" src="https://content.thriveglobal.com/wp-content/uploads/2021/12/Sean.jpeg" srcSet="https://content.thriveglobal.com/wp-content/uploads/2021/12/Sean.jpeg?w=480 480w,https://content.thriveglobal.com/wp-content/uploads/2021/12/Sean.jpeg?w=600 600w,https://content.thriveglobal.com/wp-content/uploads/2021/12/Sean.jpeg?w=900 900w,https://content.thriveglobal.com/wp-content/uploads/2021/12/Sean.jpeg?w=1180 1180w,https://content.thriveglobal.com/wp-content/uploads/2021/12/Sean.jpeg?w=1550 1550w" sizes="(max-width: 30rem) 480px,(max-width: 37.5rem) 600px,(max-width: 56.25rem) 900px,(max-width: 81.25rem) 1180px,(min-width: 81.25rem) 1550px,100vw" itemProp="contentUrl url" /></span></figure></div><div class="articleBody__componentWrapper--3_dZV"><div class="articleBody__wrapper--3f_4-"><div class="articleBody__inner--9RVcu"><div class="articleBody__content--1Cv9L rich-text" itemProp="articleBody"><div>
<hr class="wp-block-separator" />
<blockquote class="wp-block-quote"><p><strong>Enjoyment Matters.</strong> I learned early in my career that I am at my best when I am doing things I enjoy. We all have friends or family who are well-compensated, but they never seem to be particularly excited about what they are doing. As we enter this post-pandemic world, I think everyone needs to think about whether you are a part of something that brings you joy and satisfaction on a personal level.</p></blockquote>
<hr class="wp-block-separator" />
<p>H<em>ave you ever noticed how often we equate success with more? Whether that’s more products, more profits, more activities or more accomplishments, we buy into the belief that we have to do more to have more to be more. And that will sum up to success. And then along comes The Great Resignation. Where employees are signaling that the “more” that’s being offered — even more pay, more perks, and more PTO — isn’t summing up to success for them. We visited with leaders who are redefining what success means now. Their answers might surprise you.</em></p>
<p><em>As a part of this series I had the distinct pleasure of interviewing Sean Wagner.</em></p>
<p><em>Sean C. Wagner is a business attorney with deep experience in a wide variety of business transactions, commercial litigation, government investigations, and regulatory compliance issues. Mr. Wagner’s practice focuses on helping commercial entities proactively identify and develop effective strategies for navigating complex legal issues, while minimizing financial and reputation risks for his clients. In addition to his representation of commercial entities in mergers, acquisitions, and joint ventures, Mr. Wagner regularly represents clients in complex commercial litigation and government enforcement actions throughout the country.</em></p>
<hr class="wp-block-separator" />
<p><strong>Thank you for making time to visit with us about the topic of our time. Our readers would like to get to know you a bit better. Can you please tell us about one or two life experiences that most shaped who you are today?</strong></p>
<p>There have been so many people and events in my life that have altered the trajectory of my life. It’s difficult to identify the most impactful events. I don’t say this enough, but I would not be who I am today without the assistance of dedicated mentors, friends, and family at every stage of this journey.</p>
<p>This is especially true of my wife, a hospital physician in Charlotte, who has been my biggest supporter and most important advisor over the years. In terms of events, the most impactful event in my life to this point has been the birth of my little girl last year. It is amazing how much children, even before they even say their first word, can cause you to really rethink things and make positive structural changes to your personal and professional life.</p>
<p><strong>We all have myths and misconceptions about success. What are some myths or misconceptions that you used to believe?</strong></p>
<p>At the start of my career, I had this inherent need to measure my own success by using other people’s benchmarks. I bought into the idea that success was working at a large law firm, but I realized after several years that my ideals for how I want to treat my clients and grow my practice weren’t consistent with working massive law firm. Once I put that misconception aside, I was able to really find my niche. I started to refocus my practice on the things that I enjoyed and better serve my clients’ needs. Being able to let go of the misconceptions from my early career has helped me define success for myself.</p>
<p><strong>How has your definition of success changed?</strong></p>
<p>Letting go of the aforementioned misconceptions of my early career also meant letting go of what I used to think of as success. Instead of looking at success through the lens of benchmarks and metrics established by others, I now view success more holistically.</p>
<p>As a business owner, I view success in terms of building a workplace that is inclusive and positive. A business that adds value to our clients’ businesses and provides a foundation for everyone in the enterprise to reach their full potential while also being sustainable for all parties involved.</p>
<p>While I do think people in business need to be conscious of the bottom line, there are other meaningful indicators of success as well.</p>
<p>For example, for me as a new parent, I also view success in terms of making sure I reserve time to spend with my wife and little girl, because the foundation of my life is my family.</p>
<p>Overall, I believe when a business focuses on these matters, everything else seems to fall into place.</p>
<p><strong>The pandemic, in many ways, was a time of collective self-reflection. What changes do you believe we need to make as a society to access success post pandemic?</strong></p>
<p>As a society, I think we need to view success more holistically and get away from constantly defining success in terms of dollars and cents or titles.</p>
<p>The pandemic really put things in perspective for me on a number of levels. As I mentioned earlier, my wife is a hospital physician at a large local hospital and has been on the front lines of the pandemic from the start. Thanks to her, I have personally witnessed the kind of dedication and personal sacrifice that thousands of healthcare professionals across the country made for perfect strangers.</p>
<p>Even more, my wife was pregnant in the early days of the pandemic and gave birth to our little girl in July 2020. So, in the middle of a once-a-century pandemic, I became a parent and, like so many other people, was forced to really think about what was important to me from a personal and business perspective.</p>
<p>I think we need to focus on individualizing the definition of success, because one of the easiest ways to get off track in terms of defining success is to simply adopt someone else’s definition of success.</p>
<figure class="wp-block-image"><img src="https://cdn-images-1.medium.com/max/800/0*LNSCu_XeHPIqIVlM.jpg" /></figure>
<p><strong>What do you see as the unexpected positives in the pandemic? We would love to hear a few of your stories or examples.</strong></p>
<p>From my perspective, the first unexpected positive was the overwhelming inspiration and feeling of community that came from watching healthcare professionals take heroic measures to ease the suffering of others in the community with full awareness of the risk of harm to themselves and their families.</p>
<p>I was sitting in my office one day last year when I looked out the window and saw a caravan of hundreds of police cars headed to the hospital to show their support to healthcare workers. It was truly inspiring on several levels and really reinforced the need for community in challenging times.</p>
<p>Another positive thing to come out of the pandemic is this new wave of entrepreneurs looking to make a difference. There are countless new entrepreneurs that took the mandatory at-home time to evaluate their lives and emerged on a mission to achieve their dreams of starting a business.</p>
<p>Over the course of the pandemic, I had the opportunity to work with scores of new entrepreneurs with fresh ideas, enthusiasm, and a tangible commitment to doing things the right way and making a difference in their communities.</p>
<p><strong>We’re all looking for answers about how to be successful now. Could you please share “5 Ways To Redefine Success Now?” (Please share a story or example for each.)</strong></p>
<ol><li><strong>Enjoyment Matters.</strong> I learned early in my career that I am at my best when I am doing things I enjoy. We all have friends or family who are well-compensated, but they never seem to be particularly excited about what they are doing. As we enter this post-pandemic world, I think everyone needs to think about whether you are a part of something that brings you joy and satisfaction on a personal level.</li><li><strong>Focus on Value.</strong> It is often easy to get caught looking only at the bottom line, when the real health of your business can be better gauged in terms of the value you provide to your customers. While your bottom line may be a helpful indicator of whether you provide value to your clients, it is really only a small piece of the overall puzzle.</li><li><strong>Personal Life.</strong> It is easy to bifurcate your personal life and business to a point that is truly unhealthy. A big mistake many professionals make is not realizing that a stable and healthy personal life is the foundation for long-term success. From my perspective, you need to make having a stable personal life part of the way you view success.</li><li><strong>Evaluate Success on a Longer Time Horizon.</strong> I see some entrepreneurs make the mistake of evaluating business success by looking at outcomes over an extremely short period of time. The reality is that successful businesses go through ups and downs in the short term that are not really indicative of whether a business is set up for success. The question I constantly ask myself in all business ventures is whether things are trending in the right direction because it forces me to think about the health of the business on a longer time horizon.</li><li><strong>Sustainability</strong>. Finally, business owners need to view things in terms of sustainability and make sure that all perceived success is sustainable. It is one thing for a business to have a great quarter or year in terms of revenues or profits, but that is of little comfort if those results cannot be replicated. I have seen successful companies that were extremely dependent on the active involvement of key leadership in the company, but the hours required to replicate that success weren’t sustainable. When the key players finally faltered, there was a significant disruption in the business. Those situations can be avoided by simply incorporating sustainability into your definition of success.</li></ol>
<p>When thinking about sustainability, business leaders need to consider things like (1) whether the working environment is sustainable for employees and other important partners, (2) whether the value proposition offered to clients is durable and will remain enticing for the foreseeable future, and (3) whether the business leaders believe they can realistically replicate their role in the success over a long period of time.</p>
<p><strong>How would our lives improve if we changed our definition of success?</strong></p>

<p>I think we naturally measure ourselves against our definition of success and that can lead to making decisions that aren’t sustainable or consistent with our personal needs and goals. If we change the definition of success to be more individualized, I think people will be more likely to find what they are meant to be doing and feel a sense of pride about the impact they are making on others.</p>
<p><strong>What’s the biggest obstacle that stands in the way of our redefined success? And what advice would you offer about overcoming those obstacles?</strong></p>
<p>The biggest obstacle is probably breaking free from existing norms regarding what it means to be successful.</p>
<p>My advice for overcoming this obstacle is to ignore these norms and focus on what is important to you and your business.</p>
<p><strong>Where do you go to look for inspiration and information about how to redefine success?</strong></p>
<p>I really try to look inward, because I am afraid of getting sidetracked by what others view as success<em>.</em></p>
<p><strong>We are very blessed that some of the biggest names in Business, VC funding, Sports, and Entertainment read this column. Is there a person in the world, or in the US, with whom you would love to have a private breakfast or lunch, and why? He, she or they might just see this if we tag them.</strong></p>
<p>I would really love to sit down with Michael Jordan because he has been successful on so many levels over the years in different phases of his career. I also admire the way he has used his fame and wealth to promote worthy causes and improve the lives of others. I have no doubt that we could all learn something from the way he approaches business and how he defines success at this point in his life.</p>
<p><strong>How can our readers further follow your work online?</strong></p>
<p>Your readers can find me via my firm’s website at wagnerhicks.law. I’m also on LinkedIn under my name, Sean Wagner and my firm’s LinkedIn page is Wagner Hicks, PLLC.</p>
<p><strong>Thank you for these fantastic insights. We greatly appreciate the time you spent on this. We wish you continued success and good health.</strong></p>
<p>Thank you for having me! I wish you and your readers the same.</p>
</div></div><time class="articleBody__publishedDate--rXZT1"><span>— Published on <!-- -->December 22, 2021</span></time><div class="articleBody__endOfArticleAd--trfBW"><div> <div class="adunitContainer"><div class="adBox"></div></div> </div></div><ul class="articleBody__tags--2MKwm"><li class="articleBody__tag--3keWW"><a class="header__category--2ysTj typography__tealLink--1F-O5 typography__smallCaps--2LvJC" to="https://thriveglobal.com/tags/wellness/" eventAction="Eyebrow" eventCategory="Navigation" eventLabel="Wellness" href="https://thriveglobal.com/tags/wellness/">Wellness</a><span>, </span></li><li class="articleBody__tag--3keWW"><a class="header__category--2ysTj typography__tealLink--1F-O5 typography__smallCaps--2LvJC" to="https://thriveglobal.com/tags/wonder/" eventAction="Eyebrow" eventCategory="Navigation" eventLabel="Wonder" href="https://thriveglobal.com/tags/wonder/">Wonder</a><span>, </span></li></ul></div><aside class="articleBody__sidebar--3lznd"><div> <div class="adunitContainer"><div class="adBox"></div></div> </div></aside></div></div><div class="socialList__componentWrapper--gZ5UB"><div class="socialList__wrapper--TEzWE"><ul class="socialList__list--35H_F"><li class="socialItem__wrapper--3fIBW"><a to="https://www.facebook.com/sharer.php/?u=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fsean-wagner-of-wagner-hicks-on-how-we-need-to-redefine-success%2F" class="socialItem__link--2J30T" href="https://www.facebook.com/sharer.php/?u=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fsean-wagner-of-wagner-hicks-on-how-we-need-to-redefine-success%2F" target="_blank" rel="noopener"><svg viewBox="0 0 12 20" tabindex="-1"><title>Follow Thrive Global on Facebook</title><path d="M8.4 3.5c-.4 0-.8.4-.8 1.1v2.2h3.9v3.3h-4v9.8H3.8v-9.7H.5V6.9h3.3V5c0-2.8 2-4.9 4.6-4.9h3.1v3.4H8.4z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a to="https://twitter.com/share/?text=Sean+Wagner+Of+Wagner%C2%A0Hicks+On+How+We+Need+To+Redefine+Success&amp;url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fsean-wagner-of-wagner-hicks-on-how-we-need-to-redefine-success%2F" class="socialItem__link--2J30T" href="https://twitter.com/share/?text=Sean+Wagner+Of+Wagner%C2%A0Hicks+On+How+We+Need+To+Redefine+Success&amp;url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fsean-wagner-of-wagner-hicks-on-how-we-need-to-redefine-success%2F" target="_blank" rel="noopener"><svg viewBox="0 0 23 20" tabindex="-1"><title>Follow Thrive Global on Twitter</title><path d="M19.8 4.5v.6c0 6-4.6 12.9-12.9 12.9-2.6 0-4.9-.8-6.9-2 .4 0 .7.1 1.1.1 2.1 0 4.1-.7 5.6-1.9-2 0-3.7-1.3-4.2-3.1.2-.1.5-.1.8-.1.4 0 .8-.1 1.2-.2C2.4 10.4.9 8.6.9 6.4v-.1c.6.3 1.3.5 2.1.6-1.2-.8-2-2.2-2-3.8 0-.8.2-1.6.6-2.3 2.2 2.7 5.6 4.5 9.3 4.7-.1-.3-.1-.7-.1-1 0-2.5 2-4.5 4.5-4.5 1.3 0 2.5.5 3.3 1.4 1-.2 2-.6 2.9-1.1-.3 1.1-1.1 1.9-2 2.5.9-.1 1.8-.4 2.6-.7-.7 1-1.4 1.8-2.3 2.4z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a to="https://api.whatsapp.com/send/?text=Check%20out%20this%20story%2C%20Sean%20Wagner%20Of%20Wagner%C2%A0Hicks%20On%20How%20We%20Need%20To%20Redefine%20Success%20from%20Thrive%20global%3A%20https%3A%2F%2Fthriveglobal.com%2Fstories%2Fsean-wagner-of-wagner-hicks-on-how-we-need-to-redefine-success%2F" class="socialItem__link--2J30T" href="https://api.whatsapp.com/send/?text=Check%20out%20this%20story%2C%20Sean%20Wagner%20Of%20Wagner%C2%A0Hicks%20On%20How%20We%20Need%20To%20Redefine%20Success%20from%20Thrive%20global%3A%20https%3A%2F%2Fthriveglobal.com%2Fstories%2Fsean-wagner-of-wagner-hicks-on-how-we-need-to-redefine-success%2F" target="_blank" rel="noopener"><svg viewBox="0 0 25 25" tabindex="-1"><title>Share this article on WhatsApp</title><path d="M0,25l1.77-6.42A12.43,12.43,0,0,1,21.36,3.63,12.3,12.3,0,0,1,25,12.4,12.46,12.46,0,0,1,6.6,23.28Zm6.91-4A10.32,10.32,0,1,0,12.56,2.09,10.32,10.32,0,0,0,4,18.26l-1,3.8Zm11.91-5.69c-.07-.13-.28-.2-.59-.36s-1.84-.9-2.13-1-.49-.15-.7.16-.8,1-1,1.21-.37.24-.68.08a8.35,8.35,0,0,1-2.5-1.54,9.41,9.41,0,0,1-1.73-2.14c-.18-.31,0-.48.14-.63s.31-.36.46-.54a2.14,2.14,0,0,0,.32-.52.56.56,0,0,0,0-.54c-.08-.16-.7-1.68-1-2.3s-.51-.52-.7-.53H8.15a1.12,1.12,0,0,0-.83.38A3.45,3.45,0,0,0,6.23,9.64a6,6,0,0,0,1.27,3.2,13.74,13.74,0,0,0,5.31,4.67c.74.32,1.32.51,1.77.66a4.36,4.36,0,0,0,2,.12,3.21,3.21,0,0,0,2.1-1.47,2.57,2.57,0,0,0,.18-1.48Z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a to="https://www.linkedin.com/shareArticle/?url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fsean-wagner-of-wagner-hicks-on-how-we-need-to-redefine-success%2F&amp;title=Sean+Wagner+Of+Wagner%C2%A0Hicks+On+How+We+Need+To+Redefine+Success&amp;summary" class="socialItem__link--2J30T" href="https://www.linkedin.com/shareArticle/?url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fsean-wagner-of-wagner-hicks-on-how-we-need-to-redefine-success%2F&amp;title=Sean+Wagner+Of+Wagner%C2%A0Hicks+On+How+We+Need+To+Redefine+Success&amp;summary" target="_blank" rel="noopener"><svg viewBox="0 0 24 24" tabindex="-1"><title>Follow Thrive Global on LinkedIn</title><path d="M19 0H5a5 5 0 0 0-5 5v14a5 5 0 0 0 5 5h14a5 5 0 0 0 5-5V5a5 5 0 0 0-5-5zM8 19H5V8h3v11zM6.5 6.732c-.966 0-1.75-.79-1.75-1.764s.784-1.764 1.75-1.764 1.75.79 1.75 1.764-.783 1.764-1.75 1.764zM20 19h-3v-5.604c0-3.368-4-3.113-4 0V19h-3V8h3v1.765c1.396-2.586 7-2.777 7 2.476V19z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a to="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fsean-wagner-of-wagner-hicks-on-how-we-need-to-redefine-success%2F&amp;media&amp;description" class="socialItem__link--2J30T" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fsean-wagner-of-wagner-hicks-on-how-we-need-to-redefine-success%2F&amp;media&amp;description" target="_blank" rel="noopener"><svg width="25" height="32" viewBox="0 0 25 32" tabindex="-1"><title>Pinterest</title><path d="M14.526 23.21c-1.948-.153-2.766-1.118-4.293-2.046-.84 4.406-1.866 8.63-4.906 10.836-.94-6.658 1.377-11.66 2.453-16.968-1.834-3.087.22-9.3 4.09-7.77 4.758 1.883-4.123 11.478 1.84 12.676 6.223 1.25 8.765-10.8 4.905-14.72C13.038-.44 2.38 5.088 3.69 13.19c.32 1.982 2.367 2.583.82 5.317-3.57-.792-4.636-3.607-4.5-7.36C.233 5.004 5.53.703 10.847.107c6.722-.752 13.03 2.468 13.902 8.79.98 7.138-3.034 14.867-10.222 14.312z"></path></svg></a></li></ul></div></div><div class="articleFooterBylines__componentWrapper--1Uc4T"><div class="articleFooterBylines__wrapper--1-xWX"><section class="articleFooterByline__wrapper--1ZZ1x"><div class="articleFooterByline__avatar--TZcgc"><img class="image__placeholder--1CF-F" src="https://content.thriveglobal.com/wp-content/uploads/2020/07/WFH-Headshot-1.jpg?quality=60&amp;resize=60,60" alt="" /></div><h3 class="articleFooterByline__name--3Vta-"><a to="https://thriveglobal.com/authors/karenmangia/" class="articleFooterByline__nameLink--xTTGy" href="https://thriveglobal.com/authors/karenmangia/">Karen Mangia</a><span class="articleFooterByline__title--3Ukl2">, <!-- -->Thought Leader &amp; Executive</span><span class="articleFooterByline__title--3Ukl2"><span class="articleFooterByline__title--3Ukl2"> at </span>Salesforce</span></h3><div class="articleFooterByline__biography--2KhgI"><p>Karen Mangia is Vice President, Customer and Market Insights at Salesforce.  Her work focuses on strategies for personal and professional success, and she regularly works with executives, managers and future leaders at companies of all sizes globally.  She published two books in 2020:  <em>Listen Up! How to Tune In To Customers, And Turn Down the Noise</em> and <em>Working From Home:  Making the New Normal Work For You</em> - both from Wiley.  She has been featured in Forbes, regularly writes for Thrive Global and ZDNet, and has been named as one the Top 20 Thought Leaders in the world by Thinkers 360.  Committed to diversity and inclusion, she serves on her company’s Racial Equality and Justice Task Force. She is a TEDx speaker and the author of <i>Success With Less, </i>a book that chronicles her own personal journey through a life-threatening health crisis<i>. </i>Her high-impact keynotes help organizations to access the future of work via innovative insights around the voice of the customer.</p>
</div></section></div></div><div class="articleDisclaimer__headerContainer--3u_v3"><div class="articleDisclaimer__wrapper--1hzgW"><div>Share your comments below. Please read our <a href="https://thriveglobal.com/stories/commenting-guidelines/">commenting guidelines</a> before posting. If you have a concern about a comment, report it <a href="/cdn-cgi/l/email-protection#f3909c9e9e869d9a878a9b969f83b3879b819a8596949f9c91929fdd909c9e">here</a>.
</div></div></div><div class="disqus__headerContainer--X2YGY"><div class="disqus__wrapper--1vwVj" id="disqus_thread"></div><noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div><div class="articleGrid__headerContainer--1env0"><div><h3 class="articleGrid__title--uAVXj">You might also like...</h3><div class="articleGrid__wrapper--3sC9h"><div class="articleGrid__message--1Dw-9"></div></div><div class="articleGrid__wrapper--3sC9h"><div class="articleGrid__articles--3DaT6"><div class="articleGridContentItem__wrapper--370x3"><a to="https://thriveglobal.com/stories/ben-spangl-how-i-am-redefining-success-now/" class="articleGridContentItem__link--2Teo8" eventAction="Module" eventCategory="Recirculation" eventLabel="https://thriveglobal.com/stories/ben-spangl-how-i-am-redefining-success-now/" href="https://thriveglobal.com/stories/ben-spangl-how-i-am-redefining-success-now/"><div class="articleGridContentItem__image--1evcR"><img class="image__placeholder--1CF-F" src="https://content.thriveglobal.com/wp-content/uploads/2021/12/Spangl.jpeg?quality=60&amp;resize=60,36" alt="" /></div><header class="articleGridContentItem__meta--2_Hem"><span class="articleGridContentItem__category--3PywG"><a class="gridItem__category--37A_S" to="https://thriveglobal.com/categories/community/" eventAction="Eyebrow" eventCategory="Navigation" eventLabel="Community" href="https://thriveglobal.com/categories/community/">Community</a></span><span class="articleGridContentItem__divider--1jtad">//</span><time class="articleGridContentItem__date--17YKb">December 10, 2021</time></header><h3 class="articleGridContentItem__title--3KIal"><div>Ben Spangl: How We Need To Redefine Success</div></h3><footer class="articleGridContentItem__footer--VfBak"><span class="articleGridContentItem__author--2NLRA"><em>by</em> <!-- -->Karen Mangia</span></footer></a></div><div class="articleGridContentItem__wrapper--370x3"><a to="https://thriveglobal.com/stories/paige-arnof-fenn-on-how-we-need-to-redefine-success/" class="articleGridContentItem__link--2Teo8" eventAction="Module" eventCategory="Recirculation" eventLabel="https://thriveglobal.com/stories/paige-arnof-fenn-on-how-we-need-to-redefine-success/" href="https://thriveglobal.com/stories/paige-arnof-fenn-on-how-we-need-to-redefine-success/"><div class="articleGridContentItem__image--1evcR"><img class="image__placeholder--1CF-F" src="https://content.thriveglobal.com/wp-content/uploads/2021/12/Paige-Arnof-Fenn.jpeg?quality=60&amp;resize=60,36" alt="" /></div><header class="articleGridContentItem__meta--2_Hem"><span class="articleGridContentItem__category--3PywG"><a class="gridItem__category--37A_S" to="https://thriveglobal.com/categories/community/" eventAction="Eyebrow" eventCategory="Navigation" eventLabel="Community" href="https://thriveglobal.com/categories/community/">Community</a></span><span class="articleGridContentItem__divider--1jtad">//</span><time class="articleGridContentItem__date--17YKb">December 15, 2021</time></header><h3 class="articleGridContentItem__title--3KIal"><div>Paige Arnof-Fenn On How We Need To Redefine Success</div></h3><footer class="articleGridContentItem__footer--VfBak"><span class="articleGridContentItem__author--2NLRA"><em>by</em> <!-- -->Karen Mangia</span></footer></a></div><div class="articleGridContentItem__wrapper--370x3"><a to="https://thriveglobal.com/stories/sarah-helppi-on-how-we-need-to-redefine-success/" class="articleGridContentItem__link--2Teo8" eventAction="Module" eventCategory="Recirculation" eventLabel="https://thriveglobal.com/stories/sarah-helppi-on-how-we-need-to-redefine-success/" href="https://thriveglobal.com/stories/sarah-helppi-on-how-we-need-to-redefine-success/"><div class="articleGridContentItem__image--1evcR"><img class="image__placeholder--1CF-F" src="https://content.thriveglobal.com/wp-content/uploads/2021/11/1_Yj6CNJwRSIDeCJ0XhRgJVg-e1637459309106.jpeg?quality=60&amp;resize=60,36" alt="" /></div><header class="articleGridContentItem__meta--2_Hem"><span class="articleGridContentItem__category--3PywG"><a class="gridItem__category--37A_S" to="https://thriveglobal.com/categories/community/" eventAction="Eyebrow" eventCategory="Navigation" eventLabel="Community" href="https://thriveglobal.com/categories/community/">Community</a></span><span class="articleGridContentItem__divider--1jtad">//</span><time class="articleGridContentItem__date--17YKb">November 20, 2021</time></header><h3 class="articleGridContentItem__title--3KIal"><div>Sarah Helppi On How We Need To Redefine Success</div></h3><footer class="articleGridContentItem__footer--VfBak"><span class="articleGridContentItem__author--2NLRA"><em>by</em> <!-- -->Karen Mangia</span></footer></a></div></div></div></div></div></div><div class="notificationBar__wrapper--378uN"><div class="notificationBar__text--2BhUA">We use cookies on our site to give you the best experience possible. By continuing to browse the site, you agree to this use. For more information on how we use cookies, see our <a href="/privacy">Privacy Policy</a>.
</div><button class="notificationBar__button--45Ht1" type="submit">Continue</button></div><div id="parsely-root" style="display:none"><span id="parsely-cfg" data-parsely-site="thriveglobal.com"></span></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://d1z2jf7jlzjs58.cloudfront.net/p.js" async="" defer=""></script><div id="skimlinks-root"><span id="skimlinks-cfg" data-skimlinks-site="https://s.skimresources.com/js/127197X1588830.skimlinks.js"></span></div><script src="https://s.skimresources.com/js/127197X1588830.skimlinks.js" async="" defer=""></script></div></div>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6c19ff2fed7859af","token":"e86e91bf759f4194a069150eb4136056","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
