<!doctype html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<title data-react-helmet="true">Leslie Iwerks: “Be the change you want to see in the world”</title>
<meta data-react-helmet="true" name="description" content="Aha, moments have come in different shapes and sizes throughout my career. I’ve always had a soft spot for underdogs in society, marginalized people or victims who don’t get a voice. I came upon such a story in Guatemala in 2003 when I saw the thousands of families who had escaped dangerous parts of the [&amp;hellip;]" /><meta data-react-helmet="true" property="og:url" content="https://thriveglobal.com/stories/leslie-iwerks-be-the-change-you-want-to-see-in-the-world/" /><meta data-react-helmet="true" property="og:type" content="article" /><meta data-react-helmet="true" property="og:title" content="Leslie Iwerks: “Be the change you want to see in the world”" /><meta data-react-helmet="true" property="og:description" content="Aha, moments have come in different shapes and sizes throughout my career. I’ve always had a soft spot for underdogs in society, marginalized people or victims who don’t get a voice. I came upon such a story in Guatemala in 2003 when I saw the thousands of families who had escaped dangerous parts of the […]" /><meta data-react-helmet="true" property="og:image" content="https://content.thriveglobal.com/wp-content/uploads/2020/10/Leslie-1.jpeg?w=1200&amp;crop=0,0,100,34" /><meta data-react-helmet="true" name="twitter:card" content="summary_large_image" /><meta data-react-helmet="true" name="twitter:title" content="Leslie Iwerks: &amp;#8220;Be the change you want to see in the world&amp;#8221;" /><meta data-react-helmet="true" name="twitter:description" content="Aha, moments have come in different shapes and sizes throughout my career. I’ve always had a soft spot for underdogs in society, marginalized people or victims who don’t get a voice. I came upon such a story in Guatemala in 2003 when I saw the thousands of families who had escaped dangerous parts of the [&amp;hellip;]" /><meta data-react-helmet="true" name="twitter:image" content="https://content.thriveglobal.com/wp-content/uploads/2020/10/Leslie-1.jpeg?w=1200&amp;crop=0,0,100,34" /><meta data-react-helmet="true" name="sailthru.title" content="Leslie Iwerks: &amp;#8220;Be the change you want to see in the world&amp;#8221;" /><meta data-react-helmet="true" name="sailthru.tags" content="community,community" /><meta data-react-helmet="true" name="sailthru.date" content="2020-10-28" /><meta data-react-helmet="true" name="sailthru.primary_cat" content="Community" /><meta data-react-helmet="true" name="parsely-link" content="https://thriveglobal.com/stories/leslie-iwerks-be-the-change-you-want-to-see-in-the-world/" /><meta data-react-helmet="true" name="parsely-post-id" content="1771071" /><meta data-react-helmet="true" name="parsely-pub-date" content="2020-10-28T11:19:42-04:00" /><meta data-react-helmet="true" name="parsely-title" content="Leslie Iwerks: &amp;#8220;Be the change you want to see in the world&amp;#8221;" /><meta data-react-helmet="true" name="parsely-type" content="article" /><meta data-react-helmet="true" name="parsely-tags" content="primary-category:community,category:community" /><meta data-react-helmet="true" name="parsely-author" content="Karina Michel Feld" /><meta data-react-helmet="true" name="parsely-image" content="https://content.thriveglobal.com/wp-content/uploads/2020/10/Leslie-1.jpeg" /><meta data-react-helmet="true" name="parsely-section" content="Community" /><meta data-react-helmet="true" name="twitter:site" content="thrive" />
<link data-react-helmet="true" rel="shortcut icon" href="static/media/favicon.d69d4f45.ico" /><link data-react-helmet="true" rel="apple-touch-icon-precomposed" href="static/media/apple-shortcut-icon.0d91718f.png" /><link data-react-helmet="true" rel="canonical" href="https://thriveglobal.com/stories/leslie-iwerks-be-the-change-you-want-to-see-in-the-world/" /><link data-react-helmet="true" rel="amphtml" href="https://thriveglobal.com/stories/leslie-iwerks-be-the-change-you-want-to-see-in-the-world/amp/" /><link data-react-helmet="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:200,300,300i,400,400i,500,500i,600,600i,700,700i,800,800i|Playfair+Display:400,400i,700,700i,900,900i|Open+Sans:400,400i,700,700i" /><link data-react-helmet="true" rel="stylesheet" href="https://thriveglobal.com/static/css/fonts.css" />
<style id="critical-css">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</style>
<script>
      window.__ENV__ = {"DEBUG":"render:*","ROOT_URL":"https://thriveglobal.com","API_ROOT_URL":"https://content.thriveglobal.com/wp-json/irving/v1","NODE_ENV":"production"};
    </script>
<script data-react-helmet="true">!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t,e){var n=document.createElement("script");n.type="text/javascript";n.async=!0;n.src="https://cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(n,a);analytics._loadOptions=e};analytics.SNIPPET_VERSION="4.1.0";analytics.load("XHEnSODTkwp8LljPi5YDUXnAgcqwJawC");analytics.page();}}();</script><script data-react-helmet="true" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v3.2" defer="true" async="true"></script>
<script defer id="preload">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</script>
<script defer>
        window.__CRITICAL_CSS_STYLE_LOADER_KEYS__ = {"6aee0056feb49f3e16d10a67e3114d55":true,"cc69a30139c78b7f3ffbefafcd214d83":true,"5b4eabeb01d7de20159c9748b164a31f":true,"d6173008d326ed858154308925b91fab":true,"54880d7f4c7e97e068bf7f7d7d8731f1":true,"c539671c4027b9b4ee612fdfa2163b77":true,"254211dc8b403fc813b6ab076aca4a4e":true,"a6ba7b00c0dfea974ad83bb317b16b3a":true,"d5c06304ddf7e420e71adf8d731114b3":true,"b3a3de0db14c1ab6069d1b9e394a326d":true,"466be06af358285fae3e44c7d3855c61":true,"2591c5dd2fcd7b86e7a66d7ac52bdb23":true,"840f8696282952f9570c1d256e75c876":true,"a9ab9e8115fbb8d1124340b0ff07491e":true,"942ddbc377bbe0f23c49e6f3d6568a88":true,"278272a82dcff61fb076d5b55dbe8f60":true,"ae3f2fbd68d62c54c19726a2773f9ba6":true,"0ab965fb625805564847a8a4080c2352":true,"936c39b25a634d9880c11ce9061cc223":true,"40aa941174f7b462134fba35a8f4a77e":true,"93d4107d5c6708f6c158a3d3d1f29b38":true,"ffb72f5358133a98c65ca7026d2bd7a3":true,"c57c74432b74c877891652cb7115fbd4":true,"d3f65bc2e683bbcf5e6604e608a54afc":true,"82d605778868de2a4cb21a03810123c9":true,"d13b2d14e30fc37be5443f1ae685bde3":true,"ff7c5c874f484a2a170150464e932d1d":true,"24153572ac89598b6d06722359bc5058":true,"2cc79e0be679d0b7f238b53c07545656":true,"cadd15beea5190b3e30d047db04b46e2":true,"27dfbfe7279dd7351bf40345fc3e2d72":true,"b17034d2ec61d7a5c46a6ea700f48f11":true,"be24bec45e67adae10d00cbfcf77fcd2":true,"68c3bec197d64c1b3ed69b16bc6790a1":true,"c5456b26b6e5173c30a0b8aa016da611":true,"655b48e0e613beb213ebac78ec867187":true};
    </script>
<script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=EventSource,fetch,es6,es7"></script>
<script defer>!function(e){function r(r){for(var n,l,i=r[0],f=r[1],a=r[2],c=0,s=[];c<i.length;c++)l=i[c],o[l]&&s.push(o[l][0]),o[l]=0;for(n in f)Object.prototype.hasOwnProperty.call(f,n)&&(e[n]=f[n]);for(p&&p(r);s.length;)s.shift()();return u.push.apply(u,a||[]),t()}function t(){for(var e,r=0;r<u.length;r++){for(var t=u[r],n=!0,i=1;i<t.length;i++){var f=t[i];0!==o[f]&&(n=!1)}n&&(u.splice(r--,1),e=l(l.s=t[0]))}return e}var n={},o={6:0},u=[];function l(r){if(n[r])return n[r].exports;var t=n[r]={i:r,l:!1,exports:{}};return e[r].call(t.exports,t,t.exports,l),t.l=!0,t.exports}l.m=e,l.c=n,l.d=function(e,r,t){l.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},l.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},l.t=function(e,r){if(1&r&&(e=l(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(l.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var n in e)l.d(t,n,function(r){return e[r]}.bind(null,n));return t},l.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return l.d(r,"a",r),r},l.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},l.p="https://thriveglobal.com/";var i=window.webpackJsonp=window.webpackJsonp||[],f=i.push.bind(i);i.push=r,i=i.slice();for(var a=0;a<i.length;a++)r(i[a]);var p=f;t()}([]);</script>
<script defer src="https://thriveglobal.com/static/js/common.deff7a8c.chunk.js"></script>
<script defer src="https://thriveglobal.com/static/js/main.11fe8a9b.chunk.js"></script>
</head>
<body class="thrive-us">
<noscript>
    You need to enable JavaScript to view this site.
</noscript>
<div id="root"><div class="app__app--1gZHs"><shire></shire><header class="header__wrapper--3U2jz header__global--3uf7j"><div class="header__inner--2ssQd"><div class="header__topWrapper--1UGRi"><div class="header__top--1vKYU"><div class="header__menuSecondary--30nbq"><div class="authMenu__auth--2uYFL authMenu__global--3kqjC"><a class="authMenu__authLink--3CzVn authMenu__globalLink--39cfk menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://content.thriveglobal.com/auth/sign_in/" eventAction="User" eventCategory="Registration" eventLabel="Log-in" href="https://content.thriveglobal.com/auth/sign_in/">Contributor Log In</a><span>/</span><a class="authMenu__authLink--3CzVn authMenu__globalLink--39cfk menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://content.thriveglobal.com/auth/sign_up/" eventAction="User" eventCategory="Registration" eventLabel="Sign-up" href="https://content.thriveglobal.com/auth/sign_up/">Sign Up</a></div></div><div class="header__title--2NyXZ"><a class="header__logo--2A4EQ" to="https://thriveglobal.com" href="https://thriveglobal.com"><span>Thrive Global</span><img src="data:image/png;base64,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" alt="Thrive Global" /></a></div></div></div><div class="header__bottom--14eUZ"><div class="header__bottomWrapper--u64SG layout__containerflex--apX-9"><nav class="header__slideMenu--3RCvz"><div class="header__menuButton--239in"><button type="button" class="toggleContainer__toggleButton--9ndfq" aria-expanded="false" aria-label="Toggle Menu" aria-controls="toggle menu"><svg width="24" height="24" viewBox="0 0 24 24" tabindex="-1"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg></button></div><div class="toggleContainer__wrapper--196Uy toggleContainer__fromLeft--1o34y"><div id="menu" class="toggleContainer__content--1rr5g" aria-hidden="true"><div class="authMenu__auth--2uYFL authMenu__global--3kqjC"><a class="authMenu__authLink--3CzVn authMenu__globalLink--39cfk menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://content.thriveglobal.com/auth/sign_in/" eventAction="User" eventCategory="Registration" eventLabel="Log-in" href="https://content.thriveglobal.com/auth/sign_in/">Contributor Log In</a><span>/</span><a class="authMenu__authLink--3CzVn authMenu__globalLink--39cfk menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://content.thriveglobal.com/auth/sign_up/" eventAction="User" eventCategory="Registration" eventLabel="Sign-up" href="https://content.thriveglobal.com/auth/sign_up/">Sign Up</a></div><ul class="menu__wrapper--2tnWs menu__header-primary--uJnUM"><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/well-being/" eventLabel="Well-Being" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127568" href="https://thriveglobal.com/categories/well-being/">Well-Being</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/wisdom/" eventLabel="Wisdom" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127569" href="https://thriveglobal.com/categories/wisdom/">Wisdom</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/wonder/" eventLabel="Wonder" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127570" href="https://thriveglobal.com/categories/wonder/">Wonder</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/purpose/" eventLabel="Purpose" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127572" href="https://thriveglobal.com/categories/purpose/">Purpose</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/sleep-well/" eventLabel="Sleep" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-278969" href="https://thriveglobal.com/categories/sleep-well/">Sleep</a></li><li class="menuItemDark__wrapper--KklTC menuItemDark__submenu--32YwJ"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="#" eventLabel="Special Sections" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127573" href="#">Special Sections<svg width="9" height="14"><path d="M1.929.388c.116 0 .218.045.308.134l6.24 6.241a.423.423 0 0 1 0 .616l-6.24 6.242a.423.423 0 0 1-.616 0l-.67-.67a.423.423 0 0 1 0-.616L6.214 7.07.951 1.808a.423.423 0 0 1 0-.616l.67-.67a.423.423 0 0 1 .308-.134z" fill="#000" fill-rule="evenodd"></path></svg></a><span class="menu__submenuWrapper--3-s6v" aria-labelledby="menu-item-127573" aria-expanded="false" aria-hidden="true"><h2 class="menu__title--1CkDr">Special Sections</h2><ul class="menu__wrapper--2tnWs menu__submenu--32RVe"><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/first-responders-first/" eventLabel="First Responders First" eventCategory="Navigation" id="menu-item-1074520" href="https://thriveglobal.com/categories/first-responders-first/">First Responders First</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/how-small-businesses-thrive/" eventLabel="How Small Businesses Thrive" eventCategory="Navigation" id="menu-item-267798" href="https://thriveglobal.com/categories/how-small-businesses-thrive/">How Small Businesses Thrive</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="http://podcast.meditativestory.com/p/7" eventLabel="Meditative Story" eventCategory="Navigation" id="menu-item-474966" href="http://podcast.meditativestory.com/p/7">Meditative Story</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/mental-health-thriving-mind/" eventLabel="Mental Health" eventCategory="Navigation" id="menu-item-575303" href="https://thriveglobal.com/categories/mental-health-thriving-mind/">Mental Health</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/mental-health-at-work/" eventLabel="Mental Health at Work" eventCategory="Navigation" id="menu-item-587158" href="https://thriveglobal.com/categories/mental-health-at-work/">Mental Health at Work</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/never-stop-learning/" eventLabel="Never Stop Learning" eventCategory="Navigation" id="menu-item-246914" href="https://thriveglobal.com/categories/never-stop-learning/">Never Stop Learning</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/first-responders-first/resilience-on-the-front-lines/" eventLabel="Resilience on the Front Lines" eventCategory="Navigation" id="menu-item-1596493" href="https://thriveglobal.com/categories/first-responders-first/resilience-on-the-front-lines/">Resilience on the Front Lines</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/shabbat-a-day-of-rest/" eventLabel="Shabbat: A Day of Rest" eventCategory="Navigation" id="menu-item-443788" href="https://thriveglobal.com/categories/shabbat-a-day-of-rest/">Shabbat: A Day of Rest</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/sleep-well/" eventLabel="Sleep Well" eventCategory="Navigation" id="menu-item-267771" href="https://thriveglobal.com/categories/sleep-well/">Sleep Well</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/stroke-of-genius/" eventLabel="Stroke of Genius" eventCategory="Navigation" id="menu-item-299882" href="https://thriveglobal.com/categories/stroke-of-genius/">Stroke of Genius</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/thrivexm/" eventLabel="Thrive XM Index" eventCategory="Navigation" id="menu-item-1761257" href="https://thriveglobal.com/thrivexm/">Thrive XM Index</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/thriving-wallet/" eventLabel="Thriving Wallet" eventCategory="Navigation" id="menu-item-754554" href="https://thriveglobal.com/categories/thriving-wallet/">Thriving Wallet</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/thrive-podcasts/" eventLabel="Thrive Global Podcasts" eventCategory="Navigation" id="menu-item-127684" href="https://thriveglobal.com/categories/thrive-podcasts/">Thrive Global Podcasts</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/thrive-on-campus/" eventLabel="Thrive Global on Campus" eventCategory="Navigation" id="menu-item-127683" href="https://thriveglobal.com/categories/thrive-on-campus/">Thrive Global on Campus</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/the-thrive-questionnaire/" eventLabel="The Thrive Global Questionnaire" eventCategory="Navigation" id="menu-item-127577" href="https://thriveglobal.com/categories/the-thrive-questionnaire/">The Thrive Global Questionnaire</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/wellbeing-and-social-change/" eventLabel="Wellbeing and Social Change" eventCategory="Navigation" id="menu-item-127686" href="https://thriveglobal.com/categories/wellbeing-and-social-change/">Wellbeing and Social Change</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://partners.thriveglobal.com/work-life-integration/" eventLabel="Work-Life Integration" eventCategory="Navigation" id="menu-item-580560" href="https://partners.thriveglobal.com/work-life-integration/">Work-Life Integration</a></li></ul></span></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/community/" eventLabel="Community" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127574" href="https://thriveglobal.com/categories/community/">Community</a></li></ul></div><div class="toggleContainer__background--UX1ig" aria-hidden="true"></div></div></nav><div class="header__staticMenu--21wWo"><ul class="menu__wrapper--2tnWs menu__header-primary--uJnUM"><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/well-being/" eventLabel="Well-Being" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127568" href="https://thriveglobal.com/categories/well-being/">Well-Being</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/wisdom/" eventLabel="Wisdom" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127569" href="https://thriveglobal.com/categories/wisdom/">Wisdom</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/wonder/" eventLabel="Wonder" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127570" href="https://thriveglobal.com/categories/wonder/">Wonder</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/purpose/" eventLabel="Purpose" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127572" href="https://thriveglobal.com/categories/purpose/">Purpose</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/sleep-well/" eventLabel="Sleep" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-278969" href="https://thriveglobal.com/categories/sleep-well/">Sleep</a></li><li class="menuItemDark__wrapper--KklTC menuItemDark__submenu--32YwJ"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="#" eventLabel="Special Sections" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127573" href="#">Special Sections<svg width="9" height="14"><path d="M1.929.388c.116 0 .218.045.308.134l6.24 6.241a.423.423 0 0 1 0 .616l-6.24 6.242a.423.423 0 0 1-.616 0l-.67-.67a.423.423 0 0 1 0-.616L6.214 7.07.951 1.808a.423.423 0 0 1 0-.616l.67-.67a.423.423 0 0 1 .308-.134z" fill="#000" fill-rule="evenodd"></path></svg></a><span class="menu__submenuWrapper--3-s6v" aria-labelledby="menu-item-127573" aria-expanded="false" aria-hidden="true"><h2 class="menu__title--1CkDr">Special Sections</h2><ul class="menu__wrapper--2tnWs menu__submenu--32RVe"><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/first-responders-first/" eventLabel="First Responders First" eventCategory="Navigation" id="menu-item-1074520" href="https://thriveglobal.com/categories/first-responders-first/">First Responders First</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/how-small-businesses-thrive/" eventLabel="How Small Businesses Thrive" eventCategory="Navigation" id="menu-item-267798" href="https://thriveglobal.com/categories/how-small-businesses-thrive/">How Small Businesses Thrive</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="http://podcast.meditativestory.com/p/7" eventLabel="Meditative Story" eventCategory="Navigation" id="menu-item-474966" href="http://podcast.meditativestory.com/p/7">Meditative Story</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/mental-health-thriving-mind/" eventLabel="Mental Health" eventCategory="Navigation" id="menu-item-575303" href="https://thriveglobal.com/categories/mental-health-thriving-mind/">Mental Health</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/mental-health-at-work/" eventLabel="Mental Health at Work" eventCategory="Navigation" id="menu-item-587158" href="https://thriveglobal.com/categories/mental-health-at-work/">Mental Health at Work</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/never-stop-learning/" eventLabel="Never Stop Learning" eventCategory="Navigation" id="menu-item-246914" href="https://thriveglobal.com/categories/never-stop-learning/">Never Stop Learning</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/first-responders-first/resilience-on-the-front-lines/" eventLabel="Resilience on the Front Lines" eventCategory="Navigation" id="menu-item-1596493" href="https://thriveglobal.com/categories/first-responders-first/resilience-on-the-front-lines/">Resilience on the Front Lines</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/shabbat-a-day-of-rest/" eventLabel="Shabbat: A Day of Rest" eventCategory="Navigation" id="menu-item-443788" href="https://thriveglobal.com/categories/shabbat-a-day-of-rest/">Shabbat: A Day of Rest</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/sleep-well/" eventLabel="Sleep Well" eventCategory="Navigation" id="menu-item-267771" href="https://thriveglobal.com/categories/sleep-well/">Sleep Well</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/stroke-of-genius/" eventLabel="Stroke of Genius" eventCategory="Navigation" id="menu-item-299882" href="https://thriveglobal.com/categories/stroke-of-genius/">Stroke of Genius</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/thrivexm/" eventLabel="Thrive XM Index" eventCategory="Navigation" id="menu-item-1761257" href="https://thriveglobal.com/thrivexm/">Thrive XM Index</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/thriving-wallet/" eventLabel="Thriving Wallet" eventCategory="Navigation" id="menu-item-754554" href="https://thriveglobal.com/categories/thriving-wallet/">Thriving Wallet</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/thrive-podcasts/" eventLabel="Thrive Global Podcasts" eventCategory="Navigation" id="menu-item-127684" href="https://thriveglobal.com/categories/thrive-podcasts/">Thrive Global Podcasts</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/thrive-on-campus/" eventLabel="Thrive Global on Campus" eventCategory="Navigation" id="menu-item-127683" href="https://thriveglobal.com/categories/thrive-on-campus/">Thrive Global on Campus</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/the-thrive-questionnaire/" eventLabel="The Thrive Global Questionnaire" eventCategory="Navigation" id="menu-item-127577" href="https://thriveglobal.com/categories/the-thrive-questionnaire/">The Thrive Global Questionnaire</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/wellbeing-and-social-change/" eventLabel="Wellbeing and Social Change" eventCategory="Navigation" id="menu-item-127686" href="https://thriveglobal.com/categories/wellbeing-and-social-change/">Wellbeing and Social Change</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://partners.thriveglobal.com/work-life-integration/" eventLabel="Work-Life Integration" eventCategory="Navigation" id="menu-item-580560" href="https://partners.thriveglobal.com/work-life-integration/">Work-Life Integration</a></li></ul></span></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/community/" eventLabel="Community" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127574" href="https://thriveglobal.com/categories/community/">Community</a></li></ul></div><a class="header__logo--2A4EQ" to="https://thriveglobal.com" href="https://thriveglobal.com"><img src="data:image/png;base64,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" alt="Thrive Global" /></a><button type="button" class="header__searchButton--2VoDw"><svg width="15" height="15" tabindex="-1"><path d="M6.252.176C2.912.176.178 2.871.178 6.173c0 3.301 2.733 6.003 6.074 6.003a6.078 6.078 0 0 0 3.455-1.082l3.284 3.239a1.074 1.074 0 0 0 1.518 0 1.048 1.048 0 0 0 0-1.495l-3.284-3.245a5.898 5.898 0 0 0 1.095-3.42C12.32 2.87 9.586.176 6.252.176zm0 2.114c2.177 0 3.923 1.726 3.923 3.883s-1.746 3.883-3.923 3.883c-2.183 0-3.93-1.726-3.93-3.883S4.07 2.29 6.253 2.29z" fill-rule="nonzero" fill="#ACADAE"></path></svg></button></div></div></div></header><div class="searchBar__wrapper--XV3nR"><div class="searchBar__content--t6TbY"><div class="searchBar__box--w_slL"><svg xmlns="http://www.w3.org/2000/svg" width="26" height="26" viewBox="0 0 26 26"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-26.000000, -221.000000)" fill-rule="nonzero" fill="#303235"><g transform="translate(26.000000, 215.000000)"><g id="noun_894550" transform="translate(0.000000, 6.000000)"><path d="M10.6990191,0.203520761 C4.92732516,0.203520761 0.205030179,4.8594567 0.205030179,10.5632484 C0.205030179,16.2670401 4.92732516,20.933779 10.6990191,20.933779 C12.9180608,20.933779 14.9731336,20.2316075 16.6674756,19.064923 L22.3407883,24.6606882 C23.0622502,25.3844649 24.2428238,25.3844649 24.9642857,24.6606882 C25.6857472,23.9477142 25.6857472,22.7918323 24.9642857,22.0788582 L19.2909726,16.4722904 C20.4824778,14.7870792 21.1820772,12.7561837 21.1820772,10.5632484 C21.1820772,4.8594567 16.4597819,0.203520761 10.6990191,0.203520761 Z M10.6990191,3.85481173 C14.4593652,3.85481173 17.4763872,6.8363391 17.4763872,10.5632484 C17.4763872,14.290158 14.4593652,17.2716854 10.6990191,17.2716854 C6.92774188,17.2716854 3.91072013,14.290158 3.91072013,10.5632484 C3.91072013,6.8363391 6.92774188,3.85481173 10.6990191,3.85481173 Z" id="Shape"></path></g></g></g></g></svg><form action="/" method="GET"><input type="search" name="s" class="searchBar__input--eJr-e" value="" /></form></div><button type="button" class="searchBar__closeButton--1yvNl"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" opacity="0.300000012"><g transform="translate(-1542.000000, -218.000000)" fill="#000000"><g id="close" transform="translate(1542.000000, 218.000000)"><g id="noun_891472"><g id="Group" fill-rule="nonzero"><path d="M0.209285714,1.21928571 C-0.07,0.94 -0.0692857143,0.488571429 0.21,0.209285714 L0.21,0.209285714 C0.488571429,-0.07 0.940714286,-0.07 1.22,0.209285714 L1.22,0.209285714 L12.8378571,11.8264286 C13.1164286,12.1057143 13.1157143,12.5571429 12.8364286,12.8364286 L12.8364286,12.8364286 C12.5571429,13.115 12.1057143,13.115 11.8271429,12.8378571 L11.8271429,12.8378571 L0.209285714,1.21928571 L0.209285714,1.21928571 Z" id="Shape"></path><path d="M1.22142857,24.4542857 C0.942142857,24.7335714 0.49,24.7321429 0.210714286,24.4528571 L0.210714286,24.4528571 C-0.0678571429,24.1735714 -0.0685714286,23.7221429 0.210714286,23.4428571 L0.210714286,23.4428571 L11.8285714,11.825 C12.1071429,11.5471429 12.5592857,11.5471429 12.8378571,11.8264286 L12.8378571,11.8264286 C13.1171429,12.1057143 13.1178571,12.5571429 12.8392857,12.8364286 L12.8392857,12.8364286 L1.22142857,24.4542857 L1.22142857,24.4542857 Z" id="Shape"></path></g><g id="Group" transform="translate(11.428571, 0.000000)" fill-rule="nonzero"><path d="M13.0271429,23.4435714 C13.3064286,23.7228571 13.3064286,24.1742857 13.0271429,24.4535714 L13.0271429,24.4535714 C12.7478571,24.7328571 12.2964286,24.7328571 12.0171429,24.4535714 L12.0171429,24.4535714 L0.398571429,12.8371429 C0.12,12.5578571 0.120714286,12.1064286 0.4,11.8271429 L0.4,11.8271429 C0.679285714,11.5478571 1.13071429,11.5478571 1.40928571,11.8257143 L1.40928571,11.8257143 L13.0271429,23.4435714 L13.0271429,23.4435714 Z" id="Shape"></path><path d="M12.015,0.208571429 C12.2942857,-0.0707142857 12.7464286,-0.0692857143 13.0257143,0.21 L13.0257143,0.21 C13.3042857,0.489285714 13.305,0.940714286 13.0257143,1.22 L13.0257143,1.22 L1.40785714,12.8385714 C1.12928571,13.1157143 0.677142857,13.1157143 0.398571429,12.8371429 L0.398571429,12.8371429 C0.119285714,12.5578571 0.118571429,12.1064286 0.397142857,11.8271429 L0.397142857,11.8271429 L12.015,0.208571429 L12.015,0.208571429 Z" id="Shape"></path></g></g></g></g></g></svg></button></div></div><div class="body__body--YJ9rU" itemid="https://thriveglobal.com/stories/leslie-iwerks-be-the-change-you-want-to-see-in-the-world/" itemscope="1" itemtype="http://schema.org/BlogPosting" componentName="body"><header class="articleHeader__header--33bcg"><div class="articleHeader__termAd--1xicH"><div> <div class="articleHeader__desktopAd--1H76O"><div class="adunitContainer"><div class="adBox"></div></div></div> </div></div><div class="articleHeader__headerContainer--3-d7e"><div> <div class="articleHeader__ad--rUd0u"><div class="articleHeader__desktopAd--1H76O"><div class="adunitContainer"><div class="adBox"></div></div></div><div class="articleHeader__tabletAds--3VpWA"><div class="adunitContainer"><div class="adBox"></div></div></div><div class="articleHeader__mobileAds--177Pk"><div class="adunitContainer"><div class="adBox"></div></div></div></div> </div><div class="articleHeader__meta--3qVFt"><span itemProp="articleSection"><a class="header__category--2ysTj typography__tealLink--1F-O5 typography__smallCaps--2LvJC" to="https://thriveglobal.com/categories/community/" eventAction="Eyebrow" eventCategory="Navigation" eventLabel="Community" href="https://thriveglobal.com/categories/community/">Community</a></span><span class="articleHeader__divider--12RDb">//</span><time class="articleHeader__date--yFkPq" itemProp="datePublished">October 28, 2020</time></div><h1 class="articleHeader__title--1OFB2" itemProp="headline">Leslie Iwerks: “Be the change you want to see in the world”</h1><h2 class="articleHeader__deck--1bpFq" itemProp="description abstract"><div>Aha, moments have come in different shapes and sizes throughout my career. I’ve always had a soft spot for underdogs in society, marginalized people or victims who don’t get a voice. I came upon such a story in Guatemala in 2003 when I saw the thousands of families who had escaped dangerous parts of the […]</div></h2><div class="communityArticleDisclaimer__headerContainer--V9Upg"><div class="communityArticleDisclaimer__wrapper--geGXm"><div>The Thrive Global Community welcomes voices from many spheres on our open platform. We publish pieces as written by outside contributors with a wide range of opinions, which don’t necessarily reflect our own. Community stories are not commissioned by our editorial team and must meet our <a href="https://thriveglobal.com/terms/" target="_blank">guidelines</a> prior to being published.</div></div></div><div class="articleHeader__bylinesWrapper--1Wd0-"><em class="articleHeader__by--2v5Xj">By </em><ul class="articleHeader__bylines--2I_-G"><li class="articleHeader__byline--3LkEC"><span class="byline__wrapper--3vOJH" itemProp="author" itemscope="" itemType="https://schema.org/Person" itemID="https://thriveglobal.com/authors/karina-michel-feld/"><a to="https://thriveglobal.com/authors/karina-michel-feld/" class="byline__name--2MpUW typography__tealLink--1F-O5" href="https://thriveglobal.com/authors/karina-michel-feld/"><span itemProp="name">Karina Michel Feld</span></a><span class="byline__title--3Gvbe">, <span itemProp="jobTitle">Executive Producer of Tallulah Films</span></span></span></li></ul></div></div><span class="articleHeader__hidden--2FYbB" itemProp="publisher" itemscope="" itemType="https://schema.org/Organization"><meta itemProp="name" content="Thrive Global" /><meta itemProp="logo" content="https://thriveglobal.com/static/media/apple-shortcut-icon.0d91718f.png" /><meta itemProp="url" content="https://thriveglobal.com" /></span></header><div class="socialList__componentWrapper--gZ5UB"><div class="socialList__wrapper--TEzWE"><ul class="socialList__list--35H_F"><li class="socialItem__wrapper--3fIBW"><a to="https://www.facebook.com/sharer.php/?u=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fleslie-iwerks-be-the-change-you-want-to-see-in-the-world%2F" class="socialItem__link--2J30T" href="https://www.facebook.com/sharer.php/?u=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fleslie-iwerks-be-the-change-you-want-to-see-in-the-world%2F" target="_blank" rel="noopener"><svg viewBox="0 0 12 20" tabindex="-1"><title>Follow Thrive Global on Facebook</title><path d="M8.4 3.5c-.4 0-.8.4-.8 1.1v2.2h3.9v3.3h-4v9.8H3.8v-9.7H.5V6.9h3.3V5c0-2.8 2-4.9 4.6-4.9h3.1v3.4H8.4z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a to="https://twitter.com/share/?text=Leslie+Iwerks%3A+%26%238220%3BBe+the+change+you+want+to+see+in+the+world%26%238221%3B&amp;url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fleslie-iwerks-be-the-change-you-want-to-see-in-the-world%2F" class="socialItem__link--2J30T" href="https://twitter.com/share/?text=Leslie+Iwerks%3A+%26%238220%3BBe+the+change+you+want+to+see+in+the+world%26%238221%3B&amp;url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fleslie-iwerks-be-the-change-you-want-to-see-in-the-world%2F" target="_blank" rel="noopener"><svg viewBox="0 0 23 20" tabindex="-1"><title>Follow Thrive Global on Twitter</title><path d="M19.8 4.5v.6c0 6-4.6 12.9-12.9 12.9-2.6 0-4.9-.8-6.9-2 .4 0 .7.1 1.1.1 2.1 0 4.1-.7 5.6-1.9-2 0-3.7-1.3-4.2-3.1.2-.1.5-.1.8-.1.4 0 .8-.1 1.2-.2C2.4 10.4.9 8.6.9 6.4v-.1c.6.3 1.3.5 2.1.6-1.2-.8-2-2.2-2-3.8 0-.8.2-1.6.6-2.3 2.2 2.7 5.6 4.5 9.3 4.7-.1-.3-.1-.7-.1-1 0-2.5 2-4.5 4.5-4.5 1.3 0 2.5.5 3.3 1.4 1-.2 2-.6 2.9-1.1-.3 1.1-1.1 1.9-2 2.5.9-.1 1.8-.4 2.6-.7-.7 1-1.4 1.8-2.3 2.4z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a to="https://api.whatsapp.com/send/?text=Check%20out%20this%20story%2C%20Leslie%20Iwerks%3A%20%E2%80%9CBe%20the%20change%20you%20want%20to%20see%20in%20the%20world%E2%80%9D%20from%20Thrive%20global%3A%20https%3A%2F%2Fthriveglobal.com%2Fstories%2Fleslie-iwerks-be-the-change-you-want-to-see-in-the-world%2F" class="socialItem__link--2J30T" href="https://api.whatsapp.com/send/?text=Check%20out%20this%20story%2C%20Leslie%20Iwerks%3A%20%E2%80%9CBe%20the%20change%20you%20want%20to%20see%20in%20the%20world%E2%80%9D%20from%20Thrive%20global%3A%20https%3A%2F%2Fthriveglobal.com%2Fstories%2Fleslie-iwerks-be-the-change-you-want-to-see-in-the-world%2F" target="_blank" rel="noopener"><svg viewBox="0 0 25 25" tabindex="-1"><title>Share this article on WhatsApp</title><path d="M0,25l1.77-6.42A12.43,12.43,0,0,1,21.36,3.63,12.3,12.3,0,0,1,25,12.4,12.46,12.46,0,0,1,6.6,23.28Zm6.91-4A10.32,10.32,0,1,0,12.56,2.09,10.32,10.32,0,0,0,4,18.26l-1,3.8Zm11.91-5.69c-.07-.13-.28-.2-.59-.36s-1.84-.9-2.13-1-.49-.15-.7.16-.8,1-1,1.21-.37.24-.68.08a8.35,8.35,0,0,1-2.5-1.54,9.41,9.41,0,0,1-1.73-2.14c-.18-.31,0-.48.14-.63s.31-.36.46-.54a2.14,2.14,0,0,0,.32-.52.56.56,0,0,0,0-.54c-.08-.16-.7-1.68-1-2.3s-.51-.52-.7-.53H8.15a1.12,1.12,0,0,0-.83.38A3.45,3.45,0,0,0,6.23,9.64a6,6,0,0,0,1.27,3.2,13.74,13.74,0,0,0,5.31,4.67c.74.32,1.32.51,1.77.66a4.36,4.36,0,0,0,2,.12,3.21,3.21,0,0,0,2.1-1.47,2.57,2.57,0,0,0,.18-1.48Z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a to="https://www.linkedin.com/shareArticle/?url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fleslie-iwerks-be-the-change-you-want-to-see-in-the-world%2F&amp;title=Leslie+Iwerks%3A+%26%238220%3BBe+the+change+you+want+to+see+in+the+world%26%238221%3B&amp;summary" class="socialItem__link--2J30T" href="https://www.linkedin.com/shareArticle/?url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fleslie-iwerks-be-the-change-you-want-to-see-in-the-world%2F&amp;title=Leslie+Iwerks%3A+%26%238220%3BBe+the+change+you+want+to+see+in+the+world%26%238221%3B&amp;summary" target="_blank" rel="noopener"><svg viewBox="0 0 24 24" tabindex="-1"><title>Follow Thrive Global on LinkedIn</title><path d="M19 0H5a5 5 0 0 0-5 5v14a5 5 0 0 0 5 5h14a5 5 0 0 0 5-5V5a5 5 0 0 0-5-5zM8 19H5V8h3v11zM6.5 6.732c-.966 0-1.75-.79-1.75-1.764s.784-1.764 1.75-1.764 1.75.79 1.75 1.764-.783 1.764-1.75 1.764zM20 19h-3v-5.604c0-3.368-4-3.113-4 0V19h-3V8h3v1.765c1.396-2.586 7-2.777 7 2.476V19z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a to="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fleslie-iwerks-be-the-change-you-want-to-see-in-the-world%2F&amp;media&amp;description" class="socialItem__link--2J30T" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fleslie-iwerks-be-the-change-you-want-to-see-in-the-world%2F&amp;media&amp;description" target="_blank" rel="noopener"><svg width="25" height="32" viewBox="0 0 25 32" tabindex="-1"><title>Pinterest</title><path d="M14.526 23.21c-1.948-.153-2.766-1.118-4.293-2.046-.84 4.406-1.866 8.63-4.906 10.836-.94-6.658 1.377-11.66 2.453-16.968-1.834-3.087.22-9.3 4.09-7.77 4.758 1.883-4.123 11.478 1.84 12.676 6.223 1.25 8.765-10.8 4.905-14.72C13.038-.44 2.38 5.088 3.69 13.19c.32 1.982 2.367 2.583.82 5.317-3.57-.792-4.636-3.607-4.5-7.36C.233 5.004 5.53.703 10.847.107c6.722-.752 13.03 2.468 13.902 8.79.98 7.138-3.034 14.867-10.222 14.312z"></path></svg></a></li></ul></div></div><div class="articleFeaturedImage__componentWrapper--1O_Mn"><figure class="articleFeaturedImage__wrapper--1FIbz" itemProp="image" itemscope="" itemType="https://schema.org/ImageObject"><span class="image__wrapper--i55tn"><img alt="" src="https://content.thriveglobal.com/wp-content/uploads/2020/10/Leslie-1.jpeg" srcSet="https://content.thriveglobal.com/wp-content/uploads/2020/10/Leslie-1.jpeg?w=480 480w,https://content.thriveglobal.com/wp-content/uploads/2020/10/Leslie-1.jpeg?w=600 600w,https://content.thriveglobal.com/wp-content/uploads/2020/10/Leslie-1.jpeg?w=900 900w,https://content.thriveglobal.com/wp-content/uploads/2020/10/Leslie-1.jpeg?w=1180 1180w,https://content.thriveglobal.com/wp-content/uploads/2020/10/Leslie-1.jpeg?w=1550 1550w" sizes="(max-width: 30rem) 480px,(max-width: 37.5rem) 600px,(max-width: 56.25rem) 900px,(max-width: 81.25rem) 1180px,(min-width: 81.25rem) 1550px,100vw" itemProp="contentUrl url" /></span></figure></div><div class="articleBody__componentWrapper--3_dZV"><div class="articleBody__wrapper--3f_4-"><div class="articleBody__inner--9RVcu"><div class="articleBody__content--1Cv9L rich-text" itemProp="articleBody"><div>
<hr class="wp-block-separator" />
<h3></h3>
<blockquote class="wp-block-quote"><p>Aha, moments have come in different shapes and sizes throughout my career. I’ve always had a soft spot for underdogs in society, marginalized people or victims who don’t get a voice. I came upon such a story in Guatemala in 2003 when I saw the thousands of families who had escaped dangerous parts of the country during the Guatemalan Civil War and were relegated to the safest life they could find… living and working in the largest landfill in Central America, the Guatemala City garbage dump. My producing partner at the time and I had been filming an ethnographic documentary on the modern Maya culture in Guatemala, capturing gorgeous imagery all around the country. But once I saw the realities of making a living inside a garbage dump, I suggested we put that story on hold and tell <em>this</em> story! On and off over a period of several years, and many trips to Guatemala, I shot and edited about a hundred hours of material down to a thirty-minute documentary that ended up getting nominated for an Academy Award. The fundraising screenings for the non-profit organization Safe Passage, helped to raise 3 million dollars to build new schools and provide education for the children of the trash pickers, offering them another chance outside of the landfill. Since then, I have made it a point to make films that can inspire, and, hopefully, make a difference.</p></blockquote>
<hr class="wp-block-separator" />
<p>As<em> a part of our series about “Filmmakers Making A Social Impact,” I had the pleasure of interviewing Leslie Iwerks.</em></p>
<p><em>Leslie Iwerks is an Academy Award® and Emmy® nominated director and producer who currently serves as the CEO and Creative Director of Iwerks &amp; Co., a Santa Monica based multimedia production company. Iwerks creates critically acclaimed and award-winning documentaries, features and series that celebrate the genius, risks and rewards of creative visionaries, showcase heartfelt human tales, from the depths of the Guatemalan garbage dumps to the toxic tar sands of Alberta, Canada, and that document the human story of innovation and enterprise globally. Her body of work encompasses feature films, such as The Pixar Story, Citizen Hearst, Industrial Light &amp; Magic: Creating the Impossible, The Hand Behind the Mouse: The Ub Iwerks Story and League of Legends Origins, acclaimed environmental documentaries, including Recycled Life, Pipe Dreams and Downstream, the in-depth docuseries, “The Imagineering Story,” which debuted on Disney+ in 2019, and, most recently, Selling Lies, an award-winning short film that looks at how digital disinformation impacted the U.S. presidential election in 2016 and continues to threaten democracy today, with a focus on the hundreds of Macedonian teenagers who spread fake political news on Facebook for profit. Iwerks’ desire to innovate and push boundaries with her filmmaking has been cultivated and inspired by her family upbringing, as her grandfather, Ub Iwerks, was the original designer and co-creator of Mickey Mouse and a multi-Academy Award®-winning visual effects pioneer, and her father, Don Iwerks, is also an Academy Award® winner for Technical Lifetime Achievement.</em></p>
<hr class="wp-block-separator" />
<p><strong>Thank you so much for doing this interview with us! Before we dive in, our readers would love to get to know you a bit. Can you share your “backstory” that brought you to this career?</strong></p>
<p>I grew up in a “Disney/ film industry” family — my grandfather was the designer, animator and co-creator of Mickey Mouse with Walt Disney and multi-Academy Award-winning visual effects pioneer. My father, Don Iwerks, also a Lifetime Achievement Oscar winner for Scientific and Technical contributions to the film industry, worked at Disney for 35 years. He and my grandfather pioneered many of the film technologies we see in the Disney movies and theme parks. I loved going with my dad to the Disney Studio as a kid. While he worked in the studio machine shop on weekends, he let me loose to run around the backlot where I’d get lost inside the old wooden western saloons and movie sets. I remember seeing the “Herbie” Volkswagen car parked on the backlot and it was like seeing a celebrity parked in their off-hours. Then we’d go down to Disneyland, enter through the back gates, where I’d see the Disney characters in their off-hours having a coffee break, or the animatronic figures slung up on a rack for repair. It was all magical to me, and was my first glimpse into a world behind the scenes of movie making and entertainment.</p>
<p><strong>Can you share the funniest or most interesting story that occurred to you in the course of your filmmaking career?</strong></p>
<p>I’m not sure how interesting or funny, but I can certainly offer some snapshots of just a few highlights: Flying in a helicopter over the famous Hawaiian big wave surf spot, Jaws, with renown surfer, Laird Hamilton as he jumped out of the helicopter into the 50’ crashing waves below, flying over the Cuchumatanes mountain range in Guatemala filming helicopter aerials when we came <em>this</em> close to a telephone wire that would’ve sent us crashing to our deaths (thank you to my DP, Suki Medencevic for spotting the wire in time!), being the first to film inside the much anticipated Star Wars Galaxy’s Edge at Disneyland before opening day in 2019, filming in a kayak in beautiful Antarctica with my friend (renown paleoanthropologist and discoverer of the Lucy skeleton) Don Johanson, and having a fascinating two-hour sit-down interview with Steve Jobs at Pixar!</p>
<p><strong>Who are some of the most interesting people you have interacted with? What was that like? Do you have any stories?</strong></p>
<p>I’ve had the pleasure to interview and work with some of the most respected and successful entrepreneurs and creative people of our time, including Steve Jobs, Bob Iger, George Lucas, Ralph Lauren, Oprah Winfrey, Hayao Miyazaki, Tom Hanks, John Lasseter, Jane Goodall, Angela Bassett, Tom Cruise, Ella Brennan, Danny Meyer and Harold R. Levinson, to name a few! It’s been really insightful to have casual conversations with these folks, learning what has motivated them, their processes, and what they would do differently if they could.</p>
<p><strong>What are some of the most interesting or exciting projects you are working on now?</strong></p>
<p>We are about to release a powerful short documentary called <em>Selling Lies</em> in partnership with ShortsTV on October 9th across multiple digital platforms including Apple, Google Play and Amazon. This is the inside story of the Macedonian teenagers who were able to infiltrate Facebook and create hundreds of fake news websites that attracted millions of American followers in 2016. It follows one ringleader who hired American writers to write pro-Trump propaganda and disseminate fake stories and conspiracy theories all across the web leading up to the election. Additionally, I am in production on numerous documentary projects with various studios and writing some narrative biopics.</p>
<p><strong>Which people in history inspire you the most? Why?</strong></p>
<p>I’ve always been inspired by my grandfather, Ub Iwerks, who took a chance with his teenage friend Walt Disney and started a cartoon business that ultimately led to the creation of Mickey Mouse and the formation of the Walt Disney Company. I’ve also had a fascination with Alfred Nobel and his unrequited love, Bertha Von Suttner, who inspired the Nobel Peace Prize. I’ve read all of the Alfred Nobel biographies and traveled in his footsteps to Italy and Switzerland. Building a dynamite empire that led to the first weapon of war and terrorism, to creating a peace prize that has inspired humanity is a great story that I would like to tell.</p>
<p><strong>Let’s now shift to the main focus of our interview, how are you using your success to bring goodness to the world? Can you share with us the meaningful or exciting social impact causes you are working on right now?</strong></p>
<p><a href="http://sellingliesdoc.com" rel="noreferrer noopener" target="_blank"><em>Selling Lies</em></a> is my latest documentary that will be released on Oct. 9th on various streaming platforms including Apple, Amazon and Google Play. In 2017, I traveled to Macedonia to investigate the inner workings of the fake news industry populated by teenagers who had infiltrated Facebook and were disseminating tons of fake news stories to American readers. The fact that Facebook was the main portal for fake news and was getting more traction than mainstream media was shocking. So I traveled there on my own, joined up with my Bosnian DP, Suki Medencevic, and we started unraveling the story, meeting IT professionals, the instructor who taught kids how to harness Facebook, various government officials, and the fake news writers themselves. One of the main ringleaders is an attorney named Trajce Arsov, who, along with his brother, hired U.S. writers, including one named Paris Wade to spread pro-Trump fake news and conspiracy theories. Trajce had over 2 million followers for his fake, manipulated stories. My hope is that people will see another side to the stories they read, realize there is big business in fake news, and question the validity of their sources.</p>
<p>I also believe in the power of films to simply entertain. It gives me great joy to make people happy and take them into places they’d otherwise not be able to go, such as taking viewers inside the Disneyland Matterhorn in <em>The Imagineering Story.</em></p>
<p><strong>Many of us have ideas, dreams, and passions, but never manifest it. But you did. Was there an “Aha Moment” that made you decide that you were actually going to step up and take action for this cause? What was that final trigger?</strong></p>
<p>Aha, moments have come in different shapes and sizes throughout my career. I’ve always had a soft spot for underdogs in society, marginalized people or victims who don’t get a voice. I came upon such a story in Guatemala in 2003 when I saw the thousands of families who had escaped dangerous parts of the country during the Guatemalan Civil War and were relegated to the safest life they could find… living and working in the largest landfill in Central America, the Guatemala City garbage dump. My producing partner at the time and I had been filming an ethnographic documentary on the modern Maya culture in Guatemala, capturing gorgeous imagery all around the country. But once I saw the realities of making a living inside a garbage dump, I suggested we put that story on hold and tell <em>this</em> story! On and off over a period of several years, and many trips to Guatemala, I shot and edited about a hundred hours of material down to a thirty-minute documentary that ended up getting nominated for an Academy Award. The fundraising screenings for the non-profit organization Safe Passage, helped to raise 3 million dollars to build new schools and provide education for the children of the trash pickers, offering them another chance outside of the landfill. Since then, I have made it a point to make films that can inspire, and, hopefully, make a difference.</p>
<p><strong>Can you tell us a story about a particular individual who was impacted or helped by your cause?</strong></p>
<p>I’ve been honored and touched to hear from a number of people who have seen my films. One young man saw <em>The Pixar Story </em>as a kid and was inspired to go to animation school. Not only did he do that, he ended up getting a job at Pixar eventually! There have been a number of people who have contacted me from around the world who have watched <em>The Imagineering Story</em> on DIsney+ and it has motivated them to focus on theme park careers. I love inspiring people through the stories of others, whether it be my grandfather, Ub Iwerks and Walt Disney, the founders of Pixar, Imagineering, Industrial Light &amp; Magic, the innovative teams at Hearst, or the late restaurateur, Ella Brennan who launched the careers of so many successful male celebrity chefs. They all have great life lessons and entertaining journeys to learn from.</p>
<p><strong>Are there three things that individuals, society or the government can do to support you in this effort?</strong></p>
<p>Documentaries in particular have had an astounding rebound since Netflix came on the scene, and it’s great to see so many people making great content and audiences consuming them more than ever. I think ongoing funding by governmental and private grants will continue to give filmmakers a voice and a platform. I believe the connections that can be made between philanthropists who have funding with filmmakers who know how to tell stories will be the power couples going forward. I’m always looking to team up with like-minded financiers and investors who can provide the funding opportunities to take the message to the next level.</p>
<p><strong>What are your “5 things I wish someone told me when I first started” and why. Please share a story or example for each.</strong></p>
<p>Life is a series of incremental steps and building blocks. When you first graduate film school you have the confidence and energy to think you’re going to hit it out of the park right away, a slam dunk. But the reality is, that’s very rare. It takes a large amalgamation of events and happenstances to coincide for such good fortune to happen — the right talent, story and film, the right executive(s) to believe in your project and shepherd it, the right network to buy into it, the right distribution window, a strategic social media campaign, the right amount of publicity, the perfect (social or political) zeitgeist your film can fall into, and the right amount of viewers to appreciate your film and give it lift off. It’s about luck and timing and making your own luck. All the while, you are the one to take your project by the leash and lead it to where it needs to go, believingyou know exactly where that is! The truth is, we’re all learning every day through every project. There is no one way of doing any of this. My dad always told me as a kid, ‘do what you love and the money will come.’ Well, I took that to heart, but I also learned how to be a businesswoman and negotiate for myself, know my self worth and ask for it. I also think being a public speaker is an incredible asset to sell your projects and yourself, having the confidence to speak in front of groups and be convincing and engaging. It’s a lot harder than it looks!</p>
<p><strong>If you could tell other young people one thing about why they should consider making a positive impact on our environment or society, like you, what would you tell them?</strong></p>
<p>Why <em>shouldn’t </em>they? Our entire point on this planet is to have a purpose and to support the planet that gave us life, to inspire each other to do the same. If we do not champion this planet, and instead pillage it for our own financial gain, it is not sustainable for future generations. This is a theme that runs through my environmental documentaries, <em>Downstream </em>and <em>Pipe Dreams </em>about the oil industry<em>. </em>I despise lies, fraud and hypocrisy, and there is so much of it coming out of the Trump Administration and on the corporate levels now. One of my greatest passions is to find stories that people need to know about, and then illuminate and inspire them to make the changes we need to see in the world.</p>
<p><strong>We are very blessed that many other Social Impact Heroes read this column. Is there a person in the world, or in the US, whom you would like to collaborate with, and why? He or she might see this. 🙂</strong></p>
<p>It’s hard to narrow down my heroes to just one. If I had the opportunity to work side-by-side with Barack Obama or Bill Gates on social impact projects, I think I could do some real damage. 🙂</p>
<p><strong>Can you please give us your favorite “Life Lesson Quote”? Can you share how that was relevant to you in your life?</strong></p>
<p>“Be the change you want to see in the world’ has been the line in my head that keeps me motivated through thick and thin. There are a lot of problems in our world and we only have so much time in a day, but picking one issue and finding a way to get your voice heard, whether it be through community activism, creativity, donating time or resources, whatever you can, just try to do something that can make a difference.</p>
<p><strong>How can our readers follow you online?</strong></p>
<p>We have our website Iwerksandco.com that we keep updated with new projects. Iwerks &amp; Co. is also on Facebook, Instagram and Twitter! We love hearing from people!</p>
</div></div><time class="articleBody__publishedDate--rXZT1"><span>— Published on October 28, 2020</span></time><div class="articleBody__endOfArticleAd--trfBW"><div> <div class="adunitContainer"><div class="adBox"></div></div> </div></div><ul class="articleBody__tags--2MKwm"></ul></div><aside class="articleBody__sidebar--3lznd"><div> <div class="adunitContainer"><div class="adBox"></div></div> </div></aside></div></div><div class="socialList__componentWrapper--gZ5UB"><div class="socialList__wrapper--TEzWE"><ul class="socialList__list--35H_F"><li class="socialItem__wrapper--3fIBW"><a to="https://www.facebook.com/sharer.php/?u=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fleslie-iwerks-be-the-change-you-want-to-see-in-the-world%2F" class="socialItem__link--2J30T" href="https://www.facebook.com/sharer.php/?u=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fleslie-iwerks-be-the-change-you-want-to-see-in-the-world%2F" target="_blank" rel="noopener"><svg viewBox="0 0 12 20" tabindex="-1"><title>Follow Thrive Global on Facebook</title><path d="M8.4 3.5c-.4 0-.8.4-.8 1.1v2.2h3.9v3.3h-4v9.8H3.8v-9.7H.5V6.9h3.3V5c0-2.8 2-4.9 4.6-4.9h3.1v3.4H8.4z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a to="https://twitter.com/share/?text=Leslie+Iwerks%3A+%26%238220%3BBe+the+change+you+want+to+see+in+the+world%26%238221%3B&amp;url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fleslie-iwerks-be-the-change-you-want-to-see-in-the-world%2F" class="socialItem__link--2J30T" href="https://twitter.com/share/?text=Leslie+Iwerks%3A+%26%238220%3BBe+the+change+you+want+to+see+in+the+world%26%238221%3B&amp;url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fleslie-iwerks-be-the-change-you-want-to-see-in-the-world%2F" target="_blank" rel="noopener"><svg viewBox="0 0 23 20" tabindex="-1"><title>Follow Thrive Global on Twitter</title><path d="M19.8 4.5v.6c0 6-4.6 12.9-12.9 12.9-2.6 0-4.9-.8-6.9-2 .4 0 .7.1 1.1.1 2.1 0 4.1-.7 5.6-1.9-2 0-3.7-1.3-4.2-3.1.2-.1.5-.1.8-.1.4 0 .8-.1 1.2-.2C2.4 10.4.9 8.6.9 6.4v-.1c.6.3 1.3.5 2.1.6-1.2-.8-2-2.2-2-3.8 0-.8.2-1.6.6-2.3 2.2 2.7 5.6 4.5 9.3 4.7-.1-.3-.1-.7-.1-1 0-2.5 2-4.5 4.5-4.5 1.3 0 2.5.5 3.3 1.4 1-.2 2-.6 2.9-1.1-.3 1.1-1.1 1.9-2 2.5.9-.1 1.8-.4 2.6-.7-.7 1-1.4 1.8-2.3 2.4z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a to="https://api.whatsapp.com/send/?text=Check%20out%20this%20story%2C%20Leslie%20Iwerks%3A%20%E2%80%9CBe%20the%20change%20you%20want%20to%20see%20in%20the%20world%E2%80%9D%20from%20Thrive%20global%3A%20https%3A%2F%2Fthriveglobal.com%2Fstories%2Fleslie-iwerks-be-the-change-you-want-to-see-in-the-world%2F" class="socialItem__link--2J30T" href="https://api.whatsapp.com/send/?text=Check%20out%20this%20story%2C%20Leslie%20Iwerks%3A%20%E2%80%9CBe%20the%20change%20you%20want%20to%20see%20in%20the%20world%E2%80%9D%20from%20Thrive%20global%3A%20https%3A%2F%2Fthriveglobal.com%2Fstories%2Fleslie-iwerks-be-the-change-you-want-to-see-in-the-world%2F" target="_blank" rel="noopener"><svg viewBox="0 0 25 25" tabindex="-1"><title>Share this article on WhatsApp</title><path d="M0,25l1.77-6.42A12.43,12.43,0,0,1,21.36,3.63,12.3,12.3,0,0,1,25,12.4,12.46,12.46,0,0,1,6.6,23.28Zm6.91-4A10.32,10.32,0,1,0,12.56,2.09,10.32,10.32,0,0,0,4,18.26l-1,3.8Zm11.91-5.69c-.07-.13-.28-.2-.59-.36s-1.84-.9-2.13-1-.49-.15-.7.16-.8,1-1,1.21-.37.24-.68.08a8.35,8.35,0,0,1-2.5-1.54,9.41,9.41,0,0,1-1.73-2.14c-.18-.31,0-.48.14-.63s.31-.36.46-.54a2.14,2.14,0,0,0,.32-.52.56.56,0,0,0,0-.54c-.08-.16-.7-1.68-1-2.3s-.51-.52-.7-.53H8.15a1.12,1.12,0,0,0-.83.38A3.45,3.45,0,0,0,6.23,9.64a6,6,0,0,0,1.27,3.2,13.74,13.74,0,0,0,5.31,4.67c.74.32,1.32.51,1.77.66a4.36,4.36,0,0,0,2,.12,3.21,3.21,0,0,0,2.1-1.47,2.57,2.57,0,0,0,.18-1.48Z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a to="https://www.linkedin.com/shareArticle/?url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fleslie-iwerks-be-the-change-you-want-to-see-in-the-world%2F&amp;title=Leslie+Iwerks%3A+%26%238220%3BBe+the+change+you+want+to+see+in+the+world%26%238221%3B&amp;summary" class="socialItem__link--2J30T" href="https://www.linkedin.com/shareArticle/?url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fleslie-iwerks-be-the-change-you-want-to-see-in-the-world%2F&amp;title=Leslie+Iwerks%3A+%26%238220%3BBe+the+change+you+want+to+see+in+the+world%26%238221%3B&amp;summary" target="_blank" rel="noopener"><svg viewBox="0 0 24 24" tabindex="-1"><title>Follow Thrive Global on LinkedIn</title><path d="M19 0H5a5 5 0 0 0-5 5v14a5 5 0 0 0 5 5h14a5 5 0 0 0 5-5V5a5 5 0 0 0-5-5zM8 19H5V8h3v11zM6.5 6.732c-.966 0-1.75-.79-1.75-1.764s.784-1.764 1.75-1.764 1.75.79 1.75 1.764-.783 1.764-1.75 1.764zM20 19h-3v-5.604c0-3.368-4-3.113-4 0V19h-3V8h3v1.765c1.396-2.586 7-2.777 7 2.476V19z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a to="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fleslie-iwerks-be-the-change-you-want-to-see-in-the-world%2F&amp;media&amp;description" class="socialItem__link--2J30T" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fleslie-iwerks-be-the-change-you-want-to-see-in-the-world%2F&amp;media&amp;description" target="_blank" rel="noopener"><svg width="25" height="32" viewBox="0 0 25 32" tabindex="-1"><title>Pinterest</title><path d="M14.526 23.21c-1.948-.153-2.766-1.118-4.293-2.046-.84 4.406-1.866 8.63-4.906 10.836-.94-6.658 1.377-11.66 2.453-16.968-1.834-3.087.22-9.3 4.09-7.77 4.758 1.883-4.123 11.478 1.84 12.676 6.223 1.25 8.765-10.8 4.905-14.72C13.038-.44 2.38 5.088 3.69 13.19c.32 1.982 2.367 2.583.82 5.317-3.57-.792-4.636-3.607-4.5-7.36C.233 5.004 5.53.703 10.847.107c6.722-.752 13.03 2.468 13.902 8.79.98 7.138-3.034 14.867-10.222 14.312z"></path></svg></a></li></ul></div></div><div class="articleFooterBylines__componentWrapper--1Uc4T"><div class="articleFooterBylines__wrapper--1-xWX"><section class="articleFooterByline__wrapper--1ZZ1x"><div class="articleFooterByline__avatar--TZcgc"><img class="image__placeholder--1CF-F" src="https://content.thriveglobal.com/wp-content/uploads/2020/07/karina-one-Karina-Michel-Feld.jpg?quality=60&amp;resize=60,60" alt="" /></div><h3 class="articleFooterByline__name--3Vta-"><a to="https://thriveglobal.com/authors/karina-michel-feld/" class="articleFooterByline__nameLink--xTTGy" href="https://thriveglobal.com/authors/karina-michel-feld/">Karina Michel Feld</a><span class="articleFooterByline__title--3Ukl2">, Executive Producer of Tallulah Films</span></h3><div class="articleFooterByline__biography--2KhgI"><p>Karina Michel Feld is the Owner and Executive Producer of <a href="https://www.tallulahfilms.com/" rel="nofollow">Tallulah Films</a>. Karina has 20+ years of experience in TV, film, and print and is a respected member of The Producers Guild of America.</p>
<p>The mission of Tallulah Films is to bring together directors, entrepreneurs, film investors, and screenwriters to produce award-winning TV and film projects. Tallulah Films continues to be drawn towards films that are meaningful, influential, and uplifting.</p>
<p>Karina is also Co-Owner and CFO of Fresh Patch LLC (as seen on ABC’s “Shark Tank”), which has been featured in Authority Magazine, Oprah’s Favorite Things, Reader’s Digest International, The Today Show, Tampa Bay’s Morning Blend, Thrive Global, M, Celebrity Hautespot, Buzzfeed, TRESA, Fupping, Forbes, Elle Magazine, and The Brazilian Times.</p>
</div></section></div></div><div class="articleDisclaimer__headerContainer--3u_v3"><div class="articleDisclaimer__wrapper--1hzgW"><div>Share your comments below. Please read our <a href="https://thriveglobal.com/stories/commenting-guidelines/">commenting guidelines</a> before posting. If you have a concern about a comment, report it <a href="/cdn-cgi/l/email-protection#680b0705051d06011c11000d0418281c001a011e0d0f04070a0904460b0705">here</a>.
</div></div></div><div class="disqus__headerContainer--X2YGY"><div class="disqus__wrapper--1vwVj" id="disqus_thread"></div><noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div><div class="articleGrid__headerContainer--1env0"><div><h3 class="articleGrid__title--uAVXj">You might also like...</h3><div class="articleGrid__wrapper--3sC9h"><div class="articleGrid__message--1Dw-9"></div></div><div class="articleGrid__wrapper--3sC9h"><div class="articleGrid__articles--3DaT6"><div class="articleGridContentItem__wrapper--370x3"><a to="https://thriveglobal.com/stories/american-kidney-fund-clinical-scientist-dr-pablo-garcia-why-we-need-to-continue-the-movement-of-health-care-for-all/" class="articleGridContentItem__link--2Teo8" eventAction="Module" eventCategory="Recirculation" eventLabel="https://thriveglobal.com/stories/american-kidney-fund-clinical-scientist-dr-pablo-garcia-why-we-need-to-continue-the-movement-of-health-care-for-all/" href="https://thriveglobal.com/stories/american-kidney-fund-clinical-scientist-dr-pablo-garcia-why-we-need-to-continue-the-movement-of-health-care-for-all/"><div class="articleGridContentItem__image--1evcR"><img class="image__placeholder--1CF-F" src="https://content.thriveglobal.com/wp-content/uploads/2019/05/1_m0XP-kGnzXqcsm4o5GTG2Q.jpeg?quality=60&amp;resize=60,36" alt="" /></div><header class="articleGridContentItem__meta--2_Hem"><span class="articleGridContentItem__category--3PywG"><a class="gridItem__category--37A_S" to="https://thriveglobal.com/categories/community/" eventAction="Eyebrow" eventCategory="Navigation" eventLabel="Community" href="https://thriveglobal.com/categories/community/">Community</a></span><span class="articleGridContentItem__divider--1jtad">//</span><time class="articleGridContentItem__date--17YKb">May 10, 2019</time></header><h3 class="articleGridContentItem__title--3KIal"><div>American Kidney Fund Clinical Scientist Dr. Pablo Garcia: Why we need to continue the movement of “Health care for all”</div></h3><footer class="articleGridContentItem__footer--VfBak"><span class="articleGridContentItem__author--2NLRA"><em>by</em> Akemi Sue Fisher</span></footer></a></div><div class="articleGridContentItem__wrapper--370x3"><a to="https://thriveglobal.com/stories/my-son-s-death-at-23-gave-me-a-crazy-gift-it-might-be-meant-for-you-too/" class="articleGridContentItem__link--2Teo8" eventAction="Module" eventCategory="Recirculation" eventLabel="https://thriveglobal.com/stories/my-son-s-death-at-23-gave-me-a-crazy-gift-it-might-be-meant-for-you-too/" href="https://thriveglobal.com/stories/my-son-s-death-at-23-gave-me-a-crazy-gift-it-might-be-meant-for-you-too/"><div class="articleGridContentItem__image--1evcR"><img class="image__placeholder--1CF-F" src="https://content.thriveglobal.com/wp-content/uploads/2018/06/11IkvtRYj1pWbBSUkuL7e_w.png?quality=60&amp;resize=60,36" alt="" /></div><header class="articleGridContentItem__meta--2_Hem"><span class="articleGridContentItem__category--3PywG"><a class="gridItem__category--37A_S" to="https://thriveglobal.com/categories/community/" eventAction="Eyebrow" eventCategory="Navigation" eventLabel="Community" href="https://thriveglobal.com/categories/community/">Community</a></span><span class="articleGridContentItem__divider--1jtad">//</span><time class="articleGridContentItem__date--17YKb">June 18, 2018</time></header><h3 class="articleGridContentItem__title--3KIal"><div>My Son’s Death at 23 Gave Me a Crazy Gift. It Might Be Meant for You, Too.</div></h3><footer class="articleGridContentItem__footer--VfBak"><span class="articleGridContentItem__author--2NLRA"><em>by</em> Heather Burton</span></footer></a></div><div class="articleGridContentItem__wrapper--370x3"><a to="https://thriveglobal.com/stories/5-reasons-to-join-an-impact-trip/" class="articleGridContentItem__link--2Teo8" eventAction="Module" eventCategory="Recirculation" eventLabel="https://thriveglobal.com/stories/5-reasons-to-join-an-impact-trip/" href="https://thriveglobal.com/stories/5-reasons-to-join-an-impact-trip/"><div class="articleGridContentItem__image--1evcR"><img class="image__placeholder--1CF-F" src="https://content.thriveglobal.com/wp-content/uploads/2018/11/20170408-DSC02400.jpg?quality=60&amp;resize=60,36" alt="" /></div><header class="articleGridContentItem__meta--2_Hem"><span class="articleGridContentItem__category--3PywG"><a class="gridItem__category--37A_S" to="https://thriveglobal.com/categories/community/" eventAction="Eyebrow" eventCategory="Navigation" eventLabel="Community" href="https://thriveglobal.com/categories/community/">Community</a></span><span class="articleGridContentItem__divider--1jtad">//</span><time class="articleGridContentItem__date--17YKb">July 31, 2017</time></header><h3 class="articleGridContentItem__title--3KIal"><div>5 Reasons To Join An Impact Trip</div></h3><footer class="articleGridContentItem__footer--VfBak"><span class="articleGridContentItem__author--2NLRA"><em>by</em> Jen Morilla</span></footer></a></div></div></div></div></div></div><section class="newsletterSignUpFullWidth__wrapper--IulIn newsletterSignUpFullWidth__wrapper--IulIn"><div class="newsletterSignUpFullWidth__content--1_OvU newsletterSignUpFullWidth__content--1_OvU"><p class="newsletterSignUpFullWidth__title--1ioet typography__heading2--1t8D5 newsletterSignUpFullWidth__title--1ioet typography__heading2--1t8D5">Sign up for the Thrive Global newsletter</p><form novalidate=""><div class="newsletterSignUpFullWidth__inputGroup--10S-H newsletterSignUpFullWidth__inputGroup--10S-H"><input type="email" class="newsletterSignUpFullWidth__input--2RJv7 newsletterSignUpFullWidth__input--2RJv7" name="email" placeholder="Enter Your Email" /><input type="hidden" name="vars[daily_newsletter]" value="true" /><button type="submit" class="newsletterSignUpFullWidth__disabled--X9X9T newsletterSignUpFullWidth__disabled--X9X9T newsletterSignUpFullWidth__submit--3knxZ newsletterSignUpFullWidth__submit--3knxZ" disabled="">Sign Up</button></div><div class="newsletterSignUpFullWidth__inputGroup--10S-H newsletterSignUpFullWidth__inputGroup--10S-H"><p>Will be used in accordance with our <a class="newsletterSignUpFullWidth__consentLink--1SU-i newsletterSignUpFullWidth__consentLink--1SU-i" href="https://thriveglobal.com/privacy/">privacy policy</a>.</p></div></form></div></section><div class="footerQuote__wrapper--2Nlun"><div class="footerQuote__logo--C0fYY"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 757.4 387.5" class="logo__wrapper--15EbY"><title>Thrive Global</title><g class="logo__thrive--3vWLu" fill="#111"><polygon points="225,188.3 159.9,188.3 159.9,193.7 225,193.7 225,253.4 230.6,253.4 230.6,132.2 225,132.2"></polygon><rect x="130.2" y="132.2" width="5.6" height="121.2"></rect><rect y="132.2" width="94.8" height="5.4"></rect><rect x="44.6" y="161.1" width="5.6" height="92.3"></rect><path d="M331,213.6c23,0,41.8-18.3,41.8-40.7s-18.8-40.7-41.8-40.7h-52.1v121.2h5.6V137.6H331 c20.1,0,36.3,15.7,36.3,35.3c0,19.5-16.2,35.3-36.3,35.3h-23.3l57.6,45.2h9.3l-51.5-39.8H331z"></path><rect x="631.3" y="188.3" width="55.8" height="5.4"></rect><polygon points="601.5,132.2 601.5,253.4 687.1,253.4 687.1,248 607.1,248 607.1,137.6 687.1,137.6 687.1,132.2"></polygon><rect x="411.9" y="132.2" width="5.6" height="121.2"></rect><polygon points="510.4,244.3 457,132.2 450.9,132.2 509.5,255.2 511.3,255.2 569.9,132.2 563.7,132.2 "></polygon></g><g class="logo__global--oIOZw" fill="#111"><path d="M207.1,332.9h62.2c-0.8,23.7-19.9,42.1-43.9,42.1c-24.6,0-43.9-19.1-43.9-43.4s19.3-43.4,43.9-43.4 c13.5-0.1,26.3,6,34.7,16.5l1.1,1.4v-8.3l-0.2-0.2c-9.3-9.6-22.2-15-35.7-14.9c-27.3,0-49.5,21.9-49.5,48.8 c0,26.9,22.2,48.8,49.5,48.8c27.3,0,49.5-21.9,49.5-48.8v-4.1h-67.8V332.9z"></path><polygon points="302.1,284.1 296.5,284.1 296.5,379 361,379 361,373.6 302.1,373.6"></polygon><path d="M539.8,329.1c8.6-3.8,13.8-11.5,13.8-20.6c0-13.4-11.2-24.4-25-24.4h-44V379h50.6c14.7,0,26.7-11.6,26.7-25.8 C562,340.8,552.8,331,539.8,329.1z M535.5,373.6h-45.3v-84h38.4c10.7,0,19.5,8.5,19.5,19s-8.7,19-19.5,19l-14.3-0.1v5.4h21.2 c11.5,0,20.9,9.1,20.9,20.4S547,373.6,535.5,373.6z"></path><polygon points="698.5,373.6 698.5,284.1 692.9,284.1 692.9,379 757.4,379 757.4,373.6"></polygon><polygon points="622,282.7 576.2,379 582.3,379 623.1,293.2 650,349.8 621.8,349.8 619.2,355.2 652.6,355.2 663.8,378.6 664,379 670.1,379 624.3,282.7"></polygon></g><g fill="#71cbd2"><path d="M405.8,75.3c0,0.5-0.2,1-0.4,1.4l6.9,7.1c0.3-0.3,0.7-0.6,1.1-0.7V47.7c-0.8-0.4-1.5-1.1-1.6-2L398,31.5 c-0.3,0.1-0.5,0.2-0.8,0.2c-1.5,0-2.8-1.2-2.8-2.8c0,0,0,0,0,0c0-0.3,0.1-0.6,0.2-0.9l-14.8-15.1c-6.9,6-12,13.6-15.1,22.1l37,38 c0.4-0.3,0.9-0.4,1.4-0.4C404.6,72.6,405.8,73.8,405.8,75.3z M416.4,43.2l30.8-31.6c-9.1-7.3-20.3-11.3-32-11.5v42.5 C415.7,42.6,416.1,42.8,416.4,43.2z M399.9,28.9c0,0.5-0.2,1.1-0.5,1.5l12.8,13.1c0.3-0.4,0.7-0.8,1.2-1V0 c-11.7,0.2-23.1,4.3-32.2,11.7l14.5,14.9c0.4-0.3,0.9-0.4,1.4-0.5C398.7,26.1,399.9,27.4,399.9,28.9z M415.2,47.7v35.4 c0.4,0.2,0.8,0.4,1.1,0.8l18.9-19.4c-0.3-0.4-0.4-0.9-0.4-1.4c0-1.5,1.2-2.8,2.8-2.8l0,0c0.5,0,0.9,0.1,1.3,0.4l25-25.7 c-3.1-8.6-8.3-16.3-15.3-22.3L417.2,45c0,0,0,0.1,0,0.1C417.2,46.3,416.4,47.4,415.2,47.7z M411.5,85.7L411.5,85.7l-7.5-7.8 c-0.3,0.1-0.6,0.2-0.9,0.2c-1.5,0-2.8-1.2-2.8-2.7c0-0.4,0.1-0.7,0.2-1.1L364,36.9c-1.6,5.1-2.4,10.4-2.4,15.8 c0,28.5,36.6,66.3,51.8,67.8V88.3C412.3,87.9,411.5,86.9,411.5,85.7z M464.6,36.9L440.2,62c0.6,1.4,0,3-1.4,3.6 c-0.7,0.3-1.5,0.3-2.1,0L417,85.8c0,1.1-0.8,2.1-1.8,2.5v32.2c14.2-1.6,51.8-39.3,51.8-67.8C467,47.3,466.2,42,464.6,36.9z"></path><path d="M422.8,312.1c0-0.5,0.2-1,0.4-1.4l-6.9-7c-0.3,0.3-0.7,0.6-1.1,0.7v35.4c0.8,0.4,1.5,1.1,1.6,2l13.8,14.2 c0.3-0.1,0.5-0.2,0.8-0.2c1.5,0,2.8,1.2,2.8,2.8c0,0,0,0,0,0c0,0.3-0.1,0.6-0.2,0.9l14.7,15.1c6.8-5.9,12-13.6,15.1-22.1l-37-38 c-0.4,0.3-0.9,0.4-1.4,0.4C424,314.9,422.8,313.7,422.8,312.1z M412.2,344.3L381.4,376c9.1,7.3,20.3,11.3,32,11.5V345 C413,344.9,412.5,344.7,412.2,344.3z M428.7,358.6c0-0.5,0.2-1.1,0.5-1.5L416.4,344c-0.3,0.4-0.7,0.8-1.2,1v42.5 c11.7-0.2,23.1-4.3,32.2-11.7l-14.5-14.9c-0.4,0.3-0.9,0.4-1.4,0.5C429.9,361.4,428.7,360.1,428.7,358.6 C428.7,358.6,428.7,358.6,428.7,358.6z M413.4,339.8v-35.4c-0.4-0.2-0.8-0.4-1.1-0.8L393.4,323c0.3,0.4,0.4,0.9,0.4,1.4 c0,1.5-1.2,2.8-2.8,2.8c0,0,0,0,0,0c-0.5,0-0.9-0.1-1.3-0.4l-25,25.7c3.1,8.6,8.3,16.3,15.3,22.3l31.4-32.3c0,0,0-0.1,0-0.1 C411.4,341.2,412.2,340.1,413.4,339.8z M417.1,301.8L417.1,301.8l7.5,7.7c0.3-0.1,0.6-0.2,0.9-0.2c1.5,0,2.8,1.2,2.8,2.7 c0,0.4-0.1,0.7-0.2,1.1l36.4,37.4c1.6-5.1,2.4-10.4,2.4-15.8c0-28.5-36.6-66.3-51.8-67.8v32.2C416.4,299.5,417.1,300.6,417.1,301.8 z M364,350.6l24.5-25.1c-0.6-1.4,0-3,1.4-3.6c0.7-0.3,1.5-0.3,2.1,0l19.5-20.1c0-1.1,0.8-2.1,1.8-2.5V267 c-14.2,1.6-51.8,39.4-51.8,67.8C361.6,340.2,362.4,345.5,364,350.6z"></path></g></svg></div><blockquote class="footerQuote__quote--kUvy0"><span class="footerQuote__quotation--xl0cy">“</span>People look for retreats for themselves, in the country, by the coast, or in the hills . . . There is nowhere that a person can find a more peaceful and trouble-free retreat than in his own mind. . . . So constantly give yourself this retreat, and renew yourself.<span class="footerQuote__quotation--xl0cy">”</span></blockquote><p class="footerQuote__attribution--3f0SB">- MARCUS AURELIUS</p><nav class="footerQuote__social--2i5CL"><ul class="footerQuote__socialLinks--2xXw2"><li><a to="https://www.facebook.com/thriveglbl/" href="https://www.facebook.com/thriveglbl/"><svg viewBox="0 0 12 20" tabindex="-1"><title>Follow Thrive Global on Facebook</title><path d="M8.4 3.5c-.4 0-.8.4-.8 1.1v2.2h3.9v3.3h-4v9.8H3.8v-9.7H.5V6.9h3.3V5c0-2.8 2-4.9 4.6-4.9h3.1v3.4H8.4z"></path></svg></a></li><li><a to="https://twitter.com/thrive" href="https://twitter.com/thrive"><svg viewBox="0 0 23 20" tabindex="-1"><title>Follow Thrive Global on Twitter</title><path d="M19.8 4.5v.6c0 6-4.6 12.9-12.9 12.9-2.6 0-4.9-.8-6.9-2 .4 0 .7.1 1.1.1 2.1 0 4.1-.7 5.6-1.9-2 0-3.7-1.3-4.2-3.1.2-.1.5-.1.8-.1.4 0 .8-.1 1.2-.2C2.4 10.4.9 8.6.9 6.4v-.1c.6.3 1.3.5 2.1.6-1.2-.8-2-2.2-2-3.8 0-.8.2-1.6.6-2.3 2.2 2.7 5.6 4.5 9.3 4.7-.1-.3-.1-.7-.1-1 0-2.5 2-4.5 4.5-4.5 1.3 0 2.5.5 3.3 1.4 1-.2 2-.6 2.9-1.1-.3 1.1-1.1 1.9-2 2.5.9-.1 1.8-.4 2.6-.7-.7 1-1.4 1.8-2.3 2.4z"></path></svg></a></li><li><a to="https://www.instagram.com/thrive/" href="https://www.instagram.com/thrive/"><svg viewBox="0 0 24 24" tabindex="-1"><title>Instagram</title><path d="M23.2 7.4c0-.9-.2-1.9-.5-2.7-.3-.8-.7-1.4-1.3-2-.6-.6-1.2-1-2-1.3-.9-.3-1.8-.5-2.7-.5-1.2-.1-1.6-.1-4.6-.1-3 0-3.4 0-4.6.1-.9 0-1.9.2-2.7.5-.8.3-1.4.7-2 1.3-.6.6-1 1.2-1.3 2-.3.9-.5 1.8-.5 2.7C.9 8.6.9 9 .9 12c0 3 0 3.4.1 4.6 0 .9.2 1.9.5 2.7.3.8.7 1.4 1.3 2 .6.6 1.2 1 2 1.3.9.3 1.8.5 2.7.5 1.2.1 1.6.1 4.6.1 3 0 3.4 0 4.6-.1.9 0 1.9-.2 2.7-.5 1.5-.6 2.7-1.8 3.3-3.3.3-.9.5-1.8.5-2.7.1-1.2.1-1.6.1-4.6 0-3-.1-3.4-.1-4.6zm-2 9.2c0 .7-.1 1.4-.4 2.1-.4 1-1.2 1.8-2.1 2.1-.7.2-1.4.4-2.1.4-1.2.1-1.5.1-4.6.1-3.1 0-3.4 0-4.6-.1-.7 0-1.4-.1-2.1-.4-.5-.2-.9-.5-1.3-.8-.4-.4-.7-.8-.8-1.3-.2-.7-.4-1.4-.4-2.1-.1-1.2-.1-1.5-.1-4.6 0-3.1 0-3.4.1-4.6 0-.7.1-1.4.4-2.1.2-.5.5-.9.8-1.3.4-.4.8-.7 1.3-.8.7-.2 1.4-.4 2.1-.4 1.2-.1 1.5-.1 4.6-.1 3.1 0 3.4 0 4.6.1.7 0 1.4.1 2.1.4.5.2.9.5 1.3.8.4.4.7.8.8 1.3.2.7.4 1.4.4 2.1.1 1.2.1 1.5.1 4.6 0 3.1-.1 3.4-.1 4.6zM12 6.2c-3.2 0-5.8 2.6-5.8 5.8 0 3.2 2.6 5.8 5.8 5.8 3.2 0 5.8-2.6 5.8-5.8 0-3.2-2.6-5.8-5.8-5.8zm0 9.6c-2.1 0-3.8-1.7-3.8-3.8 0-2.1 1.7-3.8 3.8-3.8 2.1 0 3.8 1.7 3.8 3.8 0 2.1-1.7 3.8-3.8 3.8zM19.4 6c0 .7-.6 1.4-1.4 1.4-.8 0-1.4-.6-1.4-1.4 0-.8.6-1.4 1.4-1.4.8 0 1.4.6 1.4 1.4z"></path></svg></a></li><li><a to="https://www.linkedin.com/company/thrive-global/" href="https://www.linkedin.com/company/thrive-global/"><svg viewBox="0 0 24 24" tabindex="-1"><title>Follow Thrive Global on LinkedIn</title><path d="M19 0H5a5 5 0 0 0-5 5v14a5 5 0 0 0 5 5h14a5 5 0 0 0 5-5V5a5 5 0 0 0-5-5zM8 19H5V8h3v11zM6.5 6.732c-.966 0-1.75-.79-1.75-1.764s.784-1.764 1.75-1.764 1.75.79 1.75 1.764-.783 1.764-1.75 1.764zM20 19h-3v-5.604c0-3.368-4-3.113-4 0V19h-3V8h3v1.765c1.396-2.586 7-2.777 7 2.476V19z"></path></svg></a></li></ul></nav></div><footer class="footer__wrapper--3kGR7"><nav><ul class="menu__wrapper--2tnWs"><li class="menuItemLighter__wrapper--lK-Mg"><a class="menuItemLighter__item--1HkCD" to="https://www.thriveglobal.com/about/" eventLabel="About Us" eventAction="Footer" eventCategory="Navigation" id="menu-item-216300" href="https://www.thriveglobal.com/about/">About Us</a></li><li class="menuItemLighter__wrapper--lK-Mg"><a class="menuItemLighter__item--1HkCD" to="https://www.thriveglobal.com/contact/" eventLabel="Contact Us" eventAction="Footer" eventCategory="Navigation" id="menu-item-216303" href="https://www.thriveglobal.com/contact/">Contact Us</a></li><li class="menuItemLighter__wrapper--lK-Mg"><a class="menuItemLighter__item--1HkCD" to="https://www.thriveglobal.com/team/" eventLabel="Leadership" eventAction="Footer" eventCategory="Navigation" id="menu-item-216308" href="https://www.thriveglobal.com/team/">Leadership</a></li><li class="menuItemLighter__wrapper--lK-Mg"><a class="menuItemLighter__item--1HkCD" to="https://www.thriveglobal.com/corporate/" eventLabel="Corporate" eventAction="Footer" eventCategory="Navigation" id="menu-item-216304" href="https://www.thriveglobal.com/corporate/">Corporate</a></li><li class="menuItemLighter__wrapper--lK-Mg"><a class="menuItemLighter__item--1HkCD" to="https://engineering.thriveglobal.com" eventLabel="Engineering" eventAction="Footer" eventCategory="Navigation" id="menu-item-1732833" href="https://engineering.thriveglobal.com">Engineering</a></li><li class="menuItemLighter__wrapper--lK-Mg"><a class="menuItemLighter__item--1HkCD" to="https://www.thriveglobal.com/media-partnerships/" eventLabel="Media Partnerships" eventAction="Footer" eventCategory="Navigation" id="menu-item-216305" href="https://www.thriveglobal.com/media-partnerships/">Media Partnerships</a></li><li class="menuItemLighter__wrapper--lK-Mg"><a class="menuItemLighter__item--1HkCD" to="https://www.thriveglobal.com/careers/" eventLabel="Careers" eventAction="Footer" eventCategory="Navigation" id="menu-item-216302" href="https://www.thriveglobal.com/careers/">Careers</a></li><li class="menuItemLighter__wrapper--lK-Mg"><a class="menuItemLighter__item--1HkCD" to="https://www.thriveglobal.com/press/" eventLabel="Press" eventAction="Footer" eventCategory="Navigation" id="menu-item-216307" href="https://www.thriveglobal.com/press/">Press</a></li><li class="menuItemLighter__wrapper--lK-Mg"><a class="menuItemLighter__item--1HkCD" to="https://www.thriveglobal.com/privacy/" eventLabel="Privacy" eventAction="Footer" eventCategory="Navigation" id="menu-item-216309" href="https://www.thriveglobal.com/privacy/">Privacy</a></li><li class="menuItemLighter__wrapper--lK-Mg"><a class="menuItemLighter__item--1HkCD" to="https://thriveglobal.com/code-of-ethics/" eventLabel="Code of Ethics" eventAction="Footer" eventCategory="Navigation" id="menu-item-1664127" href="https://thriveglobal.com/code-of-ethics/">Code of Ethics</a></li><li class="menuItemLighter__wrapper--lK-Mg"><a class="menuItemLighter__item--1HkCD" to="https://www.thriveglobal.com/terms/" eventLabel="Terms" eventAction="Footer" eventCategory="Navigation" id="menu-item-216311" href="https://www.thriveglobal.com/terms/">Terms</a></li></ul></nav><span class="footer__copyright--1bDpy">Thrive Global © 2020</span></footer><div class="notificationBar__wrapper--378uN"><div class="notificationBar__text--2BhUA">We use cookies on our site to give you the best experience possible. By continuing to browse the site, you agree to this use. For more information on how we use cookies, see our <a href="/privacy">Privacy Policy</a>.
</div><button class="notificationBar__button--45Ht1" type="submit">Continue</button></div><div id="parsely-root" style="display:none"><span id="parsely-cfg" data-parsely-site="thriveglobal.com"></span></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://d1z2jf7jlzjs58.cloudfront.net/p.js" async="" defer=""></script><div id="skimlinks-root"><span id="skimlinks-cfg" data-skimlinks-site="https://s.skimresources.com/js/127197X1588830.skimlinks.js"></span></div><script src="https://s.skimresources.com/js/127197X1588830.skimlinks.js" async="" defer=""></script></div></div>
</body>
</html>
