<!doctype html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta name="user-agent" content="CCBot/3.0 (https://commoncrawl.org/faq/; info@commoncrawl.org)">
<title data-react-helmet="true">Heroes Among Us: “The leader must understand each person’s gifts and weaknesses so that they can utilize everyone to their utmost capability and compensate for any risk.”, with MJ Hegar and Marco Derhy</title>
<meta data-react-helmet="true" name="description" content="During my third tour in Afghanistan, I was shot down and had to engage the enemy in ground combat to get out alive. This experience is part of why I was at the forefront of the fight to open all jobs in the military up for competition to women. What I took away from this experience is that for a team facing a great challenge, their leader must understand each person’s gifts and weaknesses so that they can utilize everyone to their utmost capability and compensate for any risk." /><meta data-react-helmet="true" property="og:url" content="https://thriveglobal.com/stories/heroes-among-us-the-leader-must-understand-each-persons-gifts-and-weaknesses-so-that-they-can-utilize-everyone-to-their-utmost-capability-and-compensate-for-any-risk-with/" /><meta data-react-helmet="true" property="og:type" content="article" /><meta data-react-helmet="true" property="og:title" content="Heroes Among Us: “The leader must understand each person’s gifts and weaknesses so that they can utilize everyone to their utmost capability and compensate for any risk.”, with MJ Hegar and Marco Derhy" /><meta data-react-helmet="true" property="og:description" content="During my third tour in Afghanistan, I was shot down and had to engage the enemy in ground combat to get out alive. This experience is part of why I was at the forefront of the fight to open all jobs in the military up for competition to women. What I took away from this experience is that for a team facing a great challenge, their leader must understand each person’s gifts and weaknesses so that they can utilize everyone to their utmost capability and compensate for any risk." /><meta data-react-helmet="true" property="og:image" content="https://content.thriveglobal.com/wp-content/uploads/2019/05/1_PL7Y67sjPW_a5wHydJHGjA.jpeg?w=1200&amp;crop=0,0,100,35" /><meta data-react-helmet="true" name="twitter:card" content="summary_large_image" /><meta data-react-helmet="true" name="twitter:title" content="Heroes Among Us: “The leader must understand each person’s gifts and weaknesses so that they can utilize everyone to their utmost capability and compensate for any risk.”, with MJ Hegar and Marco Derhy" /><meta data-react-helmet="true" name="twitter:description" content="During my third tour in Afghanistan, I was shot down and had to engage the enemy in ground combat to get out alive. This experience is part of why I was at the forefront of the fight to open all jobs in the military up for competition to women. What I took away from this experience is that for a team facing a great challenge, their leader must understand each person’s gifts and weaknesses so that they can utilize everyone to their utmost capability and compensate for any risk." /><meta data-react-helmet="true" name="twitter:image" content="https://content.thriveglobal.com/wp-content/uploads/2019/05/1_PL7Y67sjPW_a5wHydJHGjA.jpeg?w=1200&amp;crop=0,0,100,35" /><meta data-react-helmet="true" name="sailthru.description" content="During my third tour in Afghanistan, I was shot down and had to engage the enemy in ground combat to get out alive. This experience is part of why I was at the forefront of the fight to open all jobs in the military up for competition to women. What I took away from this experience is that for a team facing a great challenge, their leader must understand each person’s gifts and weaknesses so that they can utilize everyone to their utmost capability and compensate for any risk." /><meta data-react-helmet="true" name="sailthru.title" content="Heroes Among Us: “The leader must understand each person’s gifts and weaknesses so that they can utilize everyone to their utmost capability and compensate for any risk.”, with MJ Hegar and Marco Derhy" /><meta data-react-helmet="true" name="sailthru.tags" content="community,community,marco-derhy-author,wisdom,wonder" /><meta data-react-helmet="true" name="sailthru.date" content="2021-08-09" /><meta data-react-helmet="true" name="sailthru.primary_cat" content="Community" /><meta data-react-helmet="true" name="parsely-link" content="https://thriveglobal.com/stories/heroes-among-us-the-leader-must-understand-each-persons-gifts-and-weaknesses-so-that-they-can-utilize-everyone-to-their-utmost-capability-and-compensate-for-any-risk-with/" /><meta data-react-helmet="true" name="parsely-post-id" content="339748" /><meta data-react-helmet="true" name="parsely-pub-date" content="2021-08-09T13:36:55-04:00" /><meta data-react-helmet="true" name="parsely-title" content="Heroes Among Us: “The leader must understand each person’s gifts and weaknesses so that they can utilize everyone to their utmost capability and compensate for any risk.”, with MJ Hegar and Marco Derhy" /><meta data-react-helmet="true" name="parsely-type" content="article" /><meta data-react-helmet="true" name="parsely-tags" content="primary-category:community,category:community,tag:marco-derhy-author,tag:wisdom,tag:wonder" /><meta data-react-helmet="true" name="parsely-author" content="Marco Derhy" /><meta data-react-helmet="true" name="parsely-image" content="https://content.thriveglobal.com/wp-content/uploads/2019/05/1_PL7Y67sjPW_a5wHydJHGjA.jpeg" /><meta data-react-helmet="true" name="parsely-section" content="Community" /><meta data-react-helmet="true" name="twitter:site" content="thrive" />
<link data-react-helmet="true" rel="shortcut icon" href="static/media/favicon.d69d4f45.ico" /><link data-react-helmet="true" rel="apple-touch-icon-precomposed" href="static/media/apple-shortcut-icon.0d91718f.png" /><link data-react-helmet="true" rel="canonical" href="https://thriveglobal.com/stories/heroes-among-us-the-leader-must-understand-each-persons-gifts-and-weaknesses-so-that-they-can-utilize-everyone-to-their-utmost-capability-and-compensate-for-any-risk-with/" /><link data-react-helmet="true" rel="amphtml" href="https://thriveglobal.com/stories/heroes-among-us-the-leader-must-understand-each-persons-gifts-and-weaknesses-so-that-they-can-utilize-everyone-to-their-utmost-capability-and-compensate-for-any-risk-with/amp/" /><link data-react-helmet="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:200,300,300i,400,400i,500,500i,600,600i,700,700i,800,800i|Playfair+Display:400,400i,700,700i,900,900i|Open+Sans:400,400i,700,700i" /><link data-react-helmet="true" rel="stylesheet" href="https://thriveglobal.com/static/css/fonts.css" /><link data-react-helmet="true" rel="stylesheet" type="text/css" href="https://assets.sitescdn.net/answers/v1.8/answers.css" />
<style data-react-helmet="true">
              .search_form .yxt-SearchBar-input {
                border-bottom: none;
                margin-bottom: inherit;
                padding: .5em;
              }

              .search_form .yxt-SearchBar-container {
                border-radius: none;
              }

              @media (max-width: 480px) {
                .search_form .yxt-AutoComplete-option {
                  font-size: 0.875rem;
                }
              }
            </style>
<style id="critical-css">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</style>
<script>
      window.__ENV__ = {"NODE_ENV":"production","ROOT_URL":"https://thriveglobal.com","API_ROOT_URL":"https://content.thriveglobal.com/wp-json/irving/v1","DEBUG":""};
    </script>
<script data-react-helmet="true">!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t,e){var n=document.createElement("script");n.type="text/javascript";n.async=!0;n.src="https://cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(n,a);analytics._loadOptions=e};analytics.SNIPPET_VERSION="4.1.0";analytics.load("XHEnSODTkwp8LljPi5YDUXnAgcqwJawC");analytics.page();}}();</script><script data-react-helmet="true" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v3.2" defer="true" async="true"></script>
<script defer id="preload">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</script>
<script defer>
        window.__CRITICAL_CSS_STYLE_LOADER_KEYS__ = {"6aee0056feb49f3e16d10a67e3114d55":true,"cc69a30139c78b7f3ffbefafcd214d83":true,"5b4eabeb01d7de20159c9748b164a31f":true,"d6173008d326ed858154308925b91fab":true,"54880d7f4c7e97e068bf7f7d7d8731f1":true,"c539671c4027b9b4ee612fdfa2163b77":true,"254211dc8b403fc813b6ab076aca4a4e":true,"a6ba7b00c0dfea974ad83bb317b16b3a":true,"d5c06304ddf7e420e71adf8d731114b3":true,"b3a3de0db14c1ab6069d1b9e394a326d":true,"466be06af358285fae3e44c7d3855c61":true,"2591c5dd2fcd7b86e7a66d7ac52bdb23":true,"61f0e81d67e82942fc7f351be95b15e3":true,"abcce5c19303357b063ae45e57cb743f":true,"942ddbc377bbe0f23c49e6f3d6568a88":true,"278272a82dcff61fb076d5b55dbe8f60":true,"ae3f2fbd68d62c54c19726a2773f9ba6":true,"0ab965fb625805564847a8a4080c2352":true,"936c39b25a634d9880c11ce9061cc223":true,"40aa941174f7b462134fba35a8f4a77e":true,"93d4107d5c6708f6c158a3d3d1f29b38":true,"ffb72f5358133a98c65ca7026d2bd7a3":true,"c57c74432b74c877891652cb7115fbd4":true,"d3f65bc2e683bbcf5e6604e608a54afc":true,"82d605778868de2a4cb21a03810123c9":true,"d13b2d14e30fc37be5443f1ae685bde3":true,"ff7c5c874f484a2a170150464e932d1d":true,"24153572ac89598b6d06722359bc5058":true,"2cc79e0be679d0b7f238b53c07545656":true,"f20071db73ba6be450f719f90f56fc81":true};
    </script>
<script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=EventSource,fetch,es6,es7"></script>
<script defer>!function(e){function r(r){for(var n,l,i=r[0],f=r[1],a=r[2],c=0,s=[];c<i.length;c++)l=i[c],o[l]&&s.push(o[l][0]),o[l]=0;for(n in f)Object.prototype.hasOwnProperty.call(f,n)&&(e[n]=f[n]);for(p&&p(r);s.length;)s.shift()();return u.push.apply(u,a||[]),t()}function t(){for(var e,r=0;r<u.length;r++){for(var t=u[r],n=!0,i=1;i<t.length;i++){var f=t[i];0!==o[f]&&(n=!1)}n&&(u.splice(r--,1),e=l(l.s=t[0]))}return e}var n={},o={6:0},u=[];function l(r){if(n[r])return n[r].exports;var t=n[r]={i:r,l:!1,exports:{}};return e[r].call(t.exports,t,t.exports,l),t.l=!0,t.exports}l.m=e,l.c=n,l.d=function(e,r,t){l.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},l.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},l.t=function(e,r){if(1&r&&(e=l(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(l.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var n in e)l.d(t,n,function(r){return e[r]}.bind(null,n));return t},l.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return l.d(r,"a",r),r},l.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},l.p="https://thriveglobal.com/";var i=window.webpackJsonp=window.webpackJsonp||[],f=i.push.bind(i);i.push=r,i=i.slice();for(var a=0;a<i.length;a++)r(i[a]);var p=f;t()}([]);</script>
<script defer src="https://thriveglobal.com/static/js/common.28ac4798.chunk.js"></script>
<script defer src="https://thriveglobal.com/static/js/main.e55bdf57.chunk.js"></script>
</head>
<body class="thrive-us">
<noscript>
    You need to enable JavaScript to view this site.
</noscript>
<div id="root"><div class="app__app--1gZHs"><shire></shire><header class="header__wrapper--3U2jz header__global--3uf7j"><div class="header__inner--2ssQd"><div class="header__topWrapper--1UGRi"><div class="header__top--1vKYU"><div class="header__menuSecondary--30nbq"><div class="authMenu__auth--2uYFL authMenu__global--3kqjC"><a class="authMenu__authLink--3CzVn authMenu__globalLink--39cfk menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://content.thriveglobal.com/auth/sign_in/" eventAction="User" eventCategory="Registration" eventLabel="Log-in" href="https://content.thriveglobal.com/auth/sign_in/">Contributor Log In</a><span>/</span><a class="authMenu__authLink--3CzVn authMenu__globalLink--39cfk menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://content.thriveglobal.com/auth/sign_up/" eventAction="User" eventCategory="Registration" eventLabel="Sign-up" href="https://content.thriveglobal.com/auth/sign_up/">Sign Up</a></div></div><div class="header__title--2NyXZ"><a class="header__logo--2A4EQ" to="https://thriveglobal.com" href="https://thriveglobal.com"><span>Thrive Global</span><img src="data:image/png;base64,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" alt="Thrive Global" /></a></div></div></div><div class="header__bottom--14eUZ"><div class="header__bottomWrapper--u64SG layout__containerflex--apX-9"><nav class="header__slideMenu--3RCvz"><div class="header__menuButton--239in"><button type="button" class="toggleContainer__toggleButton--9ndfq" aria-expanded="false" aria-label="Toggle Menu" aria-controls="toggle menu"><svg width="24" height="24" viewBox="0 0 24 24" tabindex="-1"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg></button></div><div class="toggleContainer__wrapper--196Uy toggleContainer__fromLeft--1o34y"><div id="menu" class="toggleContainer__content--1rr5g" aria-hidden="true"><div class="authMenu__auth--2uYFL authMenu__global--3kqjC"><a class="authMenu__authLink--3CzVn authMenu__globalLink--39cfk menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://content.thriveglobal.com/auth/sign_in/" eventAction="User" eventCategory="Registration" eventLabel="Log-in" href="https://content.thriveglobal.com/auth/sign_in/">Contributor Log In</a><span>/</span><a class="authMenu__authLink--3CzVn authMenu__globalLink--39cfk menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://content.thriveglobal.com/auth/sign_up/" eventAction="User" eventCategory="Registration" eventLabel="Sign-up" href="https://content.thriveglobal.com/auth/sign_up/">Sign Up</a></div><ul class="menu__wrapper--2tnWs menu__header-primary--uJnUM"><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/well-being/" eventLabel="Well-Being" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127568" href="https://thriveglobal.com/categories/well-being/">Well-Being</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/wisdom/" eventLabel="Wisdom" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127569" href="https://thriveglobal.com/categories/wisdom/">Wisdom</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/wonder/" eventLabel="Wonder" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127570" href="https://thriveglobal.com/categories/wonder/">Wonder</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/purpose/" eventLabel="Purpose" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127572" href="https://thriveglobal.com/categories/purpose/">Purpose</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/sleep-well/" eventLabel="Sleep" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-278969" href="https://thriveglobal.com/categories/sleep-well/">Sleep</a></li><li class="menuItemDark__wrapper--KklTC menuItemDark__submenu--32YwJ"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="#" eventLabel="Special Sections" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127573" href="#">Special Sections<svg width="9" height="14"><path d="M1.929.388c.116 0 .218.045.308.134l6.24 6.241a.423.423 0 0 1 0 .616l-6.24 6.242a.423.423 0 0 1-.616 0l-.67-.67a.423.423 0 0 1 0-.616L6.214 7.07.951 1.808a.423.423 0 0 1 0-.616l.67-.67a.423.423 0 0 1 .308-.134z" fill="#000" fill-rule="evenodd"></path></svg></a><span class="menu__submenuWrapper--3-s6v" aria-labelledby="menu-item-127573" aria-expanded="false" aria-hidden="true"><h2 class="menu__title--1CkDr">Special Sections</h2><ul class="menu__wrapper--2tnWs menu__submenu--32RVe"><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/winners/" eventLabel="Challenge Winners" eventCategory="Navigation" id="menu-item-2204451" href="https://thriveglobal.com/categories/winners/">Challenge Winners</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/first-responders-first/" eventLabel="First Responders First" eventCategory="Navigation" id="menu-item-1074520" href="https://thriveglobal.com/categories/first-responders-first/">First Responders First</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/how-small-businesses-thrive/" eventLabel="How Small Businesses Thrive" eventCategory="Navigation" id="menu-item-267798" href="https://thriveglobal.com/categories/how-small-businesses-thrive/">How Small Businesses Thrive</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="http://podcast.meditativestory.com/p/7" eventLabel="Meditative Story" eventCategory="Navigation" id="menu-item-474966" href="http://podcast.meditativestory.com/p/7">Meditative Story</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/mental-health-thriving-mind/" eventLabel="Mental Health" eventCategory="Navigation" id="menu-item-575303" href="https://thriveglobal.com/categories/mental-health-thriving-mind/">Mental Health</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/mental-health-at-work/" eventLabel="Mental Health at Work" eventCategory="Navigation" id="menu-item-587158" href="https://thriveglobal.com/categories/mental-health-at-work/">Mental Health at Work</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/never-stop-learning/" eventLabel="Never Stop Learning" eventCategory="Navigation" id="menu-item-246914" href="https://thriveglobal.com/categories/never-stop-learning/">Never Stop Learning</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/first-responders-first/resilience-on-the-front-lines/" eventLabel="Resilience on the Front Lines" eventCategory="Navigation" id="menu-item-1596493" href="https://thriveglobal.com/categories/first-responders-first/resilience-on-the-front-lines/">Resilience on the Front Lines</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/shabbat-a-day-of-rest/" eventLabel="Shabbat: A Day of Rest" eventCategory="Navigation" id="menu-item-443788" href="https://thriveglobal.com/categories/shabbat-a-day-of-rest/">Shabbat: A Day of Rest</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/sleep-well/" eventLabel="Sleep Well" eventCategory="Navigation" id="menu-item-267771" href="https://thriveglobal.com/categories/sleep-well/">Sleep Well</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/stroke-of-genius/" eventLabel="Stroke of Genius" eventCategory="Navigation" id="menu-item-299882" href="https://thriveglobal.com/categories/stroke-of-genius/">Stroke of Genius</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/thrivexm-index/" eventLabel="Thrive XM Index" eventCategory="Navigation" id="menu-item-1788521" href="https://thriveglobal.com/categories/thrivexm-index/">Thrive XM Index</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/thrive-podcasts/" eventLabel="Thrive Global Podcasts" eventCategory="Navigation" id="menu-item-127684" href="https://thriveglobal.com/categories/thrive-podcasts/">Thrive Global Podcasts</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/thrive-on-campus/" eventLabel="Thrive Global on Campus" eventCategory="Navigation" id="menu-item-127683" href="https://thriveglobal.com/categories/thrive-on-campus/">Thrive Global on Campus</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/the-thrive-questionnaire/" eventLabel="The Thrive Global Questionnaire" eventCategory="Navigation" id="menu-item-127577" href="https://thriveglobal.com/categories/the-thrive-questionnaire/">The Thrive Global Questionnaire</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/wellbeing-and-social-change/" eventLabel="Wellbeing and Social Change" eventCategory="Navigation" id="menu-item-127686" href="https://thriveglobal.com/categories/wellbeing-and-social-change/">Wellbeing and Social Change</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://partners.thriveglobal.com/work-life-integration/" eventLabel="Work-Life Integration" eventCategory="Navigation" id="menu-item-580560" href="https://partners.thriveglobal.com/work-life-integration/">Work-Life Integration</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/mental-health-black-community-you-are-not-alone/" eventLabel="You Are Not Alone" eventCategory="Navigation" id="menu-item-1939016" href="https://thriveglobal.com/categories/mental-health-black-community-you-are-not-alone/">You Are Not Alone</a></li></ul></span></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/community/" eventLabel="Community" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127574" href="https://thriveglobal.com/categories/community/">Community</a></li></ul></div><div class="toggleContainer__background--UX1ig" aria-hidden="true"></div></div></nav><div class="header__staticMenu--21wWo"><ul class="menu__wrapper--2tnWs menu__header-primary--uJnUM"><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/well-being/" eventLabel="Well-Being" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127568" href="https://thriveglobal.com/categories/well-being/">Well-Being</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/wisdom/" eventLabel="Wisdom" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127569" href="https://thriveglobal.com/categories/wisdom/">Wisdom</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/wonder/" eventLabel="Wonder" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127570" href="https://thriveglobal.com/categories/wonder/">Wonder</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/purpose/" eventLabel="Purpose" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127572" href="https://thriveglobal.com/categories/purpose/">Purpose</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/sleep-well/" eventLabel="Sleep" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-278969" href="https://thriveglobal.com/categories/sleep-well/">Sleep</a></li><li class="menuItemDark__wrapper--KklTC menuItemDark__submenu--32YwJ"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="#" eventLabel="Special Sections" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127573" href="#">Special Sections<svg width="9" height="14"><path d="M1.929.388c.116 0 .218.045.308.134l6.24 6.241a.423.423 0 0 1 0 .616l-6.24 6.242a.423.423 0 0 1-.616 0l-.67-.67a.423.423 0 0 1 0-.616L6.214 7.07.951 1.808a.423.423 0 0 1 0-.616l.67-.67a.423.423 0 0 1 .308-.134z" fill="#000" fill-rule="evenodd"></path></svg></a><span class="menu__submenuWrapper--3-s6v" aria-labelledby="menu-item-127573" aria-expanded="false" aria-hidden="true"><h2 class="menu__title--1CkDr">Special Sections</h2><ul class="menu__wrapper--2tnWs menu__submenu--32RVe"><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/winners/" eventLabel="Challenge Winners" eventCategory="Navigation" id="menu-item-2204451" href="https://thriveglobal.com/categories/winners/">Challenge Winners</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/first-responders-first/" eventLabel="First Responders First" eventCategory="Navigation" id="menu-item-1074520" href="https://thriveglobal.com/categories/first-responders-first/">First Responders First</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/how-small-businesses-thrive/" eventLabel="How Small Businesses Thrive" eventCategory="Navigation" id="menu-item-267798" href="https://thriveglobal.com/categories/how-small-businesses-thrive/">How Small Businesses Thrive</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="http://podcast.meditativestory.com/p/7" eventLabel="Meditative Story" eventCategory="Navigation" id="menu-item-474966" href="http://podcast.meditativestory.com/p/7">Meditative Story</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/mental-health-thriving-mind/" eventLabel="Mental Health" eventCategory="Navigation" id="menu-item-575303" href="https://thriveglobal.com/categories/mental-health-thriving-mind/">Mental Health</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/mental-health-at-work/" eventLabel="Mental Health at Work" eventCategory="Navigation" id="menu-item-587158" href="https://thriveglobal.com/categories/mental-health-at-work/">Mental Health at Work</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/never-stop-learning/" eventLabel="Never Stop Learning" eventCategory="Navigation" id="menu-item-246914" href="https://thriveglobal.com/categories/never-stop-learning/">Never Stop Learning</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/first-responders-first/resilience-on-the-front-lines/" eventLabel="Resilience on the Front Lines" eventCategory="Navigation" id="menu-item-1596493" href="https://thriveglobal.com/categories/first-responders-first/resilience-on-the-front-lines/">Resilience on the Front Lines</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/shabbat-a-day-of-rest/" eventLabel="Shabbat: A Day of Rest" eventCategory="Navigation" id="menu-item-443788" href="https://thriveglobal.com/categories/shabbat-a-day-of-rest/">Shabbat: A Day of Rest</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/sleep-well/" eventLabel="Sleep Well" eventCategory="Navigation" id="menu-item-267771" href="https://thriveglobal.com/categories/sleep-well/">Sleep Well</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/stroke-of-genius/" eventLabel="Stroke of Genius" eventCategory="Navigation" id="menu-item-299882" href="https://thriveglobal.com/categories/stroke-of-genius/">Stroke of Genius</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/thrivexm-index/" eventLabel="Thrive XM Index" eventCategory="Navigation" id="menu-item-1788521" href="https://thriveglobal.com/categories/thrivexm-index/">Thrive XM Index</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/thrive-podcasts/" eventLabel="Thrive Global Podcasts" eventCategory="Navigation" id="menu-item-127684" href="https://thriveglobal.com/categories/thrive-podcasts/">Thrive Global Podcasts</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/thrive-on-campus/" eventLabel="Thrive Global on Campus" eventCategory="Navigation" id="menu-item-127683" href="https://thriveglobal.com/categories/thrive-on-campus/">Thrive Global on Campus</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/the-thrive-questionnaire/" eventLabel="The Thrive Global Questionnaire" eventCategory="Navigation" id="menu-item-127577" href="https://thriveglobal.com/categories/the-thrive-questionnaire/">The Thrive Global Questionnaire</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/wellbeing-and-social-change/" eventLabel="Wellbeing and Social Change" eventCategory="Navigation" id="menu-item-127686" href="https://thriveglobal.com/categories/wellbeing-and-social-change/">Wellbeing and Social Change</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://partners.thriveglobal.com/work-life-integration/" eventLabel="Work-Life Integration" eventCategory="Navigation" id="menu-item-580560" href="https://partners.thriveglobal.com/work-life-integration/">Work-Life Integration</a></li><li class="submenuItem__wrapper--2Yb30"><a class="submenuItem__item--eG7vR menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/mental-health-black-community-you-are-not-alone/" eventLabel="You Are Not Alone" eventCategory="Navigation" id="menu-item-1939016" href="https://thriveglobal.com/categories/mental-health-black-community-you-are-not-alone/">You Are Not Alone</a></li></ul></span></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/community/" eventLabel="Community" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-127574" href="https://thriveglobal.com/categories/community/">Community</a></li></ul></div><a class="header__logo--2A4EQ" to="https://thriveglobal.com" href="https://thriveglobal.com"><img src="data:image/png;base64,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" alt="Thrive Global" /></a><button type="button" class="header__searchButton--2VoDw"><svg width="15" height="15"><path d="M6.252.176C2.912.176.178 2.871.178 6.173c0 3.301 2.733 6.003 6.074 6.003a6.078 6.078 0 0 0 3.455-1.082l3.284 3.239a1.074 1.074 0 0 0 1.518 0 1.048 1.048 0 0 0 0-1.495l-3.284-3.245a5.898 5.898 0 0 0 1.095-3.42C12.32 2.87 9.586.176 6.252.176zm0 2.114c2.177 0 3.923 1.726 3.923 3.883s-1.746 3.883-3.923 3.883c-2.183 0-3.93-1.726-3.93-3.883S4.07 2.29 6.253 2.29z" fill-rule="nonzero" fill="#ACADAE"></path></svg></button></div></div></div></header><div class="searchBar__wrapper--XV3nR"><div class="searchBar__content--t6TbY"><div class="searchBar__box--w_slL"><div class="search_form searchBar__searchForm--34x8F
                yxt-SearchBar-input" id="yext_search-bar"></div></div><button type="button" class="searchBar__closeButton--1yvNl"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" opacity="0.300000012"><g transform="translate(-1542.000000, -218.000000)" fill="#000000"><g id="close" transform="translate(1542.000000, 218.000000)"><g id="noun_891472"><g id="Group" fill-rule="nonzero"><path d="M0.209285714,1.21928571 C-0.07,0.94 -0.0692857143,0.488571429 0.21,0.209285714 L0.21,0.209285714 C0.488571429,-0.07 0.940714286,-0.07 1.22,0.209285714 L1.22,0.209285714 L12.8378571,11.8264286 C13.1164286,12.1057143 13.1157143,12.5571429 12.8364286,12.8364286 L12.8364286,12.8364286 C12.5571429,13.115 12.1057143,13.115 11.8271429,12.8378571 L11.8271429,12.8378571 L0.209285714,1.21928571 L0.209285714,1.21928571 Z" id="Shape"></path><path d="M1.22142857,24.4542857 C0.942142857,24.7335714 0.49,24.7321429 0.210714286,24.4528571 L0.210714286,24.4528571 C-0.0678571429,24.1735714 -0.0685714286,23.7221429 0.210714286,23.4428571 L0.210714286,23.4428571 L11.8285714,11.825 C12.1071429,11.5471429 12.5592857,11.5471429 12.8378571,11.8264286 L12.8378571,11.8264286 C13.1171429,12.1057143 13.1178571,12.5571429 12.8392857,12.8364286 L12.8392857,12.8364286 L1.22142857,24.4542857 L1.22142857,24.4542857 Z" id="Shape"></path></g><g id="Group" transform="translate(11.428571, 0.000000)" fill-rule="nonzero"><path d="M13.0271429,23.4435714 C13.3064286,23.7228571 13.3064286,24.1742857 13.0271429,24.4535714 L13.0271429,24.4535714 C12.7478571,24.7328571 12.2964286,24.7328571 12.0171429,24.4535714 L12.0171429,24.4535714 L0.398571429,12.8371429 C0.12,12.5578571 0.120714286,12.1064286 0.4,11.8271429 L0.4,11.8271429 C0.679285714,11.5478571 1.13071429,11.5478571 1.40928571,11.8257143 L1.40928571,11.8257143 L13.0271429,23.4435714 L13.0271429,23.4435714 Z" id="Shape"></path><path d="M12.015,0.208571429 C12.2942857,-0.0707142857 12.7464286,-0.0692857143 13.0257143,0.21 L13.0257143,0.21 C13.3042857,0.489285714 13.305,0.940714286 13.0257143,1.22 L13.0257143,1.22 L1.40785714,12.8385714 C1.12928571,13.1157143 0.677142857,13.1157143 0.398571429,12.8371429 L0.398571429,12.8371429 C0.119285714,12.5578571 0.118571429,12.1064286 0.397142857,11.8271429 L0.397142857,11.8271429 L12.015,0.208571429 L12.015,0.208571429 Z" id="Shape"></path></g></g></g></g></g></svg></button></div></div><div class="body__body--YJ9rU" itemid="https://thriveglobal.com/stories/heroes-among-us-the-leader-must-understand-each-persons-gifts-and-weaknesses-so-that-they-can-utilize-everyone-to-their-utmost-capability-and-compensate-for-any-risk-with/" itemscope="1" itemtype="http://schema.org/BlogPosting" componentName="body"><header class="articleHeader__header--33bcg"><div class="articleHeader__termAd--1xicH"><div> <div class="articleHeader__desktopAd--1H76O"><div class="adunitContainer"><div class="adBox"></div></div></div> </div></div><div class="articleHeader__headerContainer--3-d7e"><div> <div class="articleHeader__ad--rUd0u"><div class="articleHeader__desktopAd--1H76O"><div class="adunitContainer"><div class="adBox"></div></div></div><div class="articleHeader__tabletAds--3VpWA"><div class="adunitContainer"><div class="adBox"></div></div></div><div class="articleHeader__mobileAds--177Pk"><div class="adunitContainer"><div class="adBox"></div></div></div></div> </div><div class="articleHeader__meta--3qVFt"><span itemProp="articleSection"><a class="header__category--2ysTj typography__tealLink--1F-O5 typography__smallCaps--2LvJC" to="https://thriveglobal.com/categories/community/" eventAction="Eyebrow" eventCategory="Navigation" eventLabel="Community" href="https://thriveglobal.com/categories/community/">Community</a></span></div><h1 class="articleHeader__title--1OFB2" itemProp="headline">Heroes Among Us: “The leader must understand each person’s gifts and weaknesses so that they can utilize everyone to their utmost capability and compensate for any risk.”, with MJ Hegar and Marco Derhy</h1><h2 class="articleHeader__deck--1bpFq" itemProp="description abstract"><div>During my third tour in Afghanistan, I was shot down and had to engage the enemy in ground combat to get out alive. This experience is part of why I was at the forefront of the fight to open all jobs in the military up for competition to women. What I took away from this experience is that for a team facing a great challenge, their leader must understand each person’s gifts and weaknesses so that they can utilize everyone to their utmost capability and compensate for any risk.</div></h2><div class="communityArticleDisclaimer__headerContainer--V9Upg"><div class="communityArticleDisclaimer__wrapper--geGXm"><div>The Thrive Global Community welcomes voices from many spheres on our open platform. We publish pieces as written by outside contributors with a wide range of opinions, which don’t necessarily reflect our own. Community stories are not commissioned by our editorial team and must meet our <a href="https://thriveglobal.com/terms/" target="_blank">guidelines</a> prior to being published.</div></div></div><div class="articleHeader__bylinesWrapper--1Wd0-"><em class="articleHeader__by--2v5Xj">By </em><ul class="articleHeader__bylines--2I_-G"><li class="articleHeader__byline--3LkEC"><span class="byline__wrapper--3vOJH" itemProp="author" itemscope="" itemType="https://schema.org/Person" itemID="https://thriveglobal.com/authors/marco-derhy-2/"><a to="https://thriveglobal.com/authors/marco-derhy-2/" class="byline__name--2MpUW typography__tealLink--1F-O5" href="https://thriveglobal.com/authors/marco-derhy-2/"><span itemProp="name">Marco Derhy</span></a><span class="byline__title--3Gvbe">, <span itemProp="jobTitle">Founder @ Derhy Enterprises | Author | Positive Influencer</span></span></span></li></ul></div></div><span class="articleHeader__hidden--2FYbB" itemProp="publisher" itemscope="" itemType="https://schema.org/Organization"><meta itemProp="name" content="Thrive Global" /><meta itemProp="logo" content="https://thriveglobal.com/static/media/apple-shortcut-icon.0d91718f.png" /><meta itemProp="url" content="https://thriveglobal.com" /></span></header><div class="socialList__componentWrapper--gZ5UB"><div class="socialList__wrapper--TEzWE"><ul class="socialList__list--35H_F"><li class="socialItem__wrapper--3fIBW"><a to="https://www.facebook.com/sharer.php/?u=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fheroes-among-us-the-leader-must-understand-each-persons-gifts-and-weaknesses-so-that-they-can-utilize-everyone-to-their-utmost-capability-and-compensate-for-any-risk-with%2F" class="socialItem__link--2J30T" href="https://www.facebook.com/sharer.php/?u=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fheroes-among-us-the-leader-must-understand-each-persons-gifts-and-weaknesses-so-that-they-can-utilize-everyone-to-their-utmost-capability-and-compensate-for-any-risk-with%2F" target="_blank" rel="noopener"><svg viewBox="0 0 12 20" tabindex="-1"><title>Follow Thrive Global on Facebook</title><path d="M8.4 3.5c-.4 0-.8.4-.8 1.1v2.2h3.9v3.3h-4v9.8H3.8v-9.7H.5V6.9h3.3V5c0-2.8 2-4.9 4.6-4.9h3.1v3.4H8.4z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a to="https://twitter.com/share/?text=Heroes+Among+Us%3A+%E2%80%9CThe+leader+must+understand+each+person%E2%80%99s+gifts+and+weaknesses+so+that+they+can+utilize+everyone+to+their+utmost+capability+and+compensate+for+any+risk.%E2%80%9D%2C+with+MJ+Hegar+and+Marco+Derhy&amp;url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fheroes-among-us-the-leader-must-understand-each-persons-gifts-and-weaknesses-so-that-they-can-utilize-everyone-to-their-utmost-capability-and-compensate-for-any-risk-with%2F" class="socialItem__link--2J30T" href="https://twitter.com/share/?text=Heroes+Among+Us%3A+%E2%80%9CThe+leader+must+understand+each+person%E2%80%99s+gifts+and+weaknesses+so+that+they+can+utilize+everyone+to+their+utmost+capability+and+compensate+for+any+risk.%E2%80%9D%2C+with+MJ+Hegar+and+Marco+Derhy&amp;url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fheroes-among-us-the-leader-must-understand-each-persons-gifts-and-weaknesses-so-that-they-can-utilize-everyone-to-their-utmost-capability-and-compensate-for-any-risk-with%2F" target="_blank" rel="noopener"><svg viewBox="0 0 23 20" tabindex="-1"><title>Follow Thrive Global on Twitter</title><path d="M19.8 4.5v.6c0 6-4.6 12.9-12.9 12.9-2.6 0-4.9-.8-6.9-2 .4 0 .7.1 1.1.1 2.1 0 4.1-.7 5.6-1.9-2 0-3.7-1.3-4.2-3.1.2-.1.5-.1.8-.1.4 0 .8-.1 1.2-.2C2.4 10.4.9 8.6.9 6.4v-.1c.6.3 1.3.5 2.1.6-1.2-.8-2-2.2-2-3.8 0-.8.2-1.6.6-2.3 2.2 2.7 5.6 4.5 9.3 4.7-.1-.3-.1-.7-.1-1 0-2.5 2-4.5 4.5-4.5 1.3 0 2.5.5 3.3 1.4 1-.2 2-.6 2.9-1.1-.3 1.1-1.1 1.9-2 2.5.9-.1 1.8-.4 2.6-.7-.7 1-1.4 1.8-2.3 2.4z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a to="https://api.whatsapp.com/send/?text=Check%20out%20this%20story%2C%20Heroes%20Among%20Us%3A%20%E2%80%9CThe%20leader%20must%20understand%20each%20person%E2%80%99s%20gifts%20and%20weaknesses%20so%20that%20they%20can%20utilize%20everyone%20to%20their%20utmost%20capability%20and%20compensate%20for%20any%20risk.%E2%80%9D%2C%20with%20MJ%20Hegar%20and%20Marco%20Derhy%20from%20Thrive%20global%3A%20https%3A%2F%2Fthriveglobal.com%2Fstories%2Fheroes-among-us-the-leader-must-understand-each-persons-gifts-and-weaknesses-so-that-they-can-utilize-everyone-to-their-utmost-capability-and-compensate-for-any-risk-with%2F" class="socialItem__link--2J30T" href="https://api.whatsapp.com/send/?text=Check%20out%20this%20story%2C%20Heroes%20Among%20Us%3A%20%E2%80%9CThe%20leader%20must%20understand%20each%20person%E2%80%99s%20gifts%20and%20weaknesses%20so%20that%20they%20can%20utilize%20everyone%20to%20their%20utmost%20capability%20and%20compensate%20for%20any%20risk.%E2%80%9D%2C%20with%20MJ%20Hegar%20and%20Marco%20Derhy%20from%20Thrive%20global%3A%20https%3A%2F%2Fthriveglobal.com%2Fstories%2Fheroes-among-us-the-leader-must-understand-each-persons-gifts-and-weaknesses-so-that-they-can-utilize-everyone-to-their-utmost-capability-and-compensate-for-any-risk-with%2F" target="_blank" rel="noopener"><svg viewBox="0 0 25 25" tabindex="-1"><title>Share this article on WhatsApp</title><path d="M0,25l1.77-6.42A12.43,12.43,0,0,1,21.36,3.63,12.3,12.3,0,0,1,25,12.4,12.46,12.46,0,0,1,6.6,23.28Zm6.91-4A10.32,10.32,0,1,0,12.56,2.09,10.32,10.32,0,0,0,4,18.26l-1,3.8Zm11.91-5.69c-.07-.13-.28-.2-.59-.36s-1.84-.9-2.13-1-.49-.15-.7.16-.8,1-1,1.21-.37.24-.68.08a8.35,8.35,0,0,1-2.5-1.54,9.41,9.41,0,0,1-1.73-2.14c-.18-.31,0-.48.14-.63s.31-.36.46-.54a2.14,2.14,0,0,0,.32-.52.56.56,0,0,0,0-.54c-.08-.16-.7-1.68-1-2.3s-.51-.52-.7-.53H8.15a1.12,1.12,0,0,0-.83.38A3.45,3.45,0,0,0,6.23,9.64a6,6,0,0,0,1.27,3.2,13.74,13.74,0,0,0,5.31,4.67c.74.32,1.32.51,1.77.66a4.36,4.36,0,0,0,2,.12,3.21,3.21,0,0,0,2.1-1.47,2.57,2.57,0,0,0,.18-1.48Z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a to="https://www.linkedin.com/shareArticle/?url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fheroes-among-us-the-leader-must-understand-each-persons-gifts-and-weaknesses-so-that-they-can-utilize-everyone-to-their-utmost-capability-and-compensate-for-any-risk-with%2F&amp;title=Heroes+Among+Us%3A+%E2%80%9CThe+leader+must+understand+each+person%E2%80%99s+gifts+and+weaknesses+so+that+they+can+utilize+everyone+to+their+utmost+capability+and+compensate+for+any+risk.%E2%80%9D%2C+with+MJ+Hegar+and+Marco+Derhy&amp;summary=During+my+third+tour+in+Afghanistan%2C+I+was+shot+down+and+had+to+engage+the+enemy+in+ground+combat+to+get+out+alive.+This+experience+is+part+of+why+I+was+at+the+forefront+of+the+fight+to+open+all+jobs+in+the+military+up+for+competition+to+women.+What+I+took+away+from+this+experience+is+that+for+a+team+facing+a+great+challenge%2C+their+leader+must+understand+each+person%E2%80%99s+gifts+and+weaknesses+so+that+they+can+utilize+everyone+to+their+utmost+capability+and+compensate+for+any+risk." class="socialItem__link--2J30T" href="https://www.linkedin.com/shareArticle/?url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fheroes-among-us-the-leader-must-understand-each-persons-gifts-and-weaknesses-so-that-they-can-utilize-everyone-to-their-utmost-capability-and-compensate-for-any-risk-with%2F&amp;title=Heroes+Among+Us%3A+%E2%80%9CThe+leader+must+understand+each+person%E2%80%99s+gifts+and+weaknesses+so+that+they+can+utilize+everyone+to+their+utmost+capability+and+compensate+for+any+risk.%E2%80%9D%2C+with+MJ+Hegar+and+Marco+Derhy&amp;summary=During+my+third+tour+in+Afghanistan%2C+I+was+shot+down+and+had+to+engage+the+enemy+in+ground+combat+to+get+out+alive.+This+experience+is+part+of+why+I+was+at+the+forefront+of+the+fight+to+open+all+jobs+in+the+military+up+for+competition+to+women.+What+I+took+away+from+this+experience+is+that+for+a+team+facing+a+great+challenge%2C+their+leader+must+understand+each+person%E2%80%99s+gifts+and+weaknesses+so+that+they+can+utilize+everyone+to+their+utmost+capability+and+compensate+for+any+risk." target="_blank" rel="noopener"><svg viewBox="0 0 24 24" tabindex="-1"><title>Follow Thrive Global on LinkedIn</title><path d="M19 0H5a5 5 0 0 0-5 5v14a5 5 0 0 0 5 5h14a5 5 0 0 0 5-5V5a5 5 0 0 0-5-5zM8 19H5V8h3v11zM6.5 6.732c-.966 0-1.75-.79-1.75-1.764s.784-1.764 1.75-1.764 1.75.79 1.75 1.764-.783 1.764-1.75 1.764zM20 19h-3v-5.604c0-3.368-4-3.113-4 0V19h-3V8h3v1.765c1.396-2.586 7-2.777 7 2.476V19z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a to="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fheroes-among-us-the-leader-must-understand-each-persons-gifts-and-weaknesses-so-that-they-can-utilize-everyone-to-their-utmost-capability-and-compensate-for-any-risk-with%2F&amp;media&amp;description=During+my+third+tour+in+Afghanistan%2C+I+was+shot+down+and+had+to+engage+the+enemy+in+ground+combat+to+get+out+alive.+This+experience+is+part+of+why+I+was+at+the+forefront+of+the+fight+to+open+all+jobs+in+the+military+up+for+competition+to+women.+What+I+took+away+from+this+experience+is+that+for+a+team+facing+a+great+challenge%2C+their+leader+must+understand+each+person%E2%80%99s+gifts+and+weaknesses+so+that+they+can+utilize+everyone+to+their+utmost+capability+and+compensate+for+any+risk." class="socialItem__link--2J30T" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fheroes-among-us-the-leader-must-understand-each-persons-gifts-and-weaknesses-so-that-they-can-utilize-everyone-to-their-utmost-capability-and-compensate-for-any-risk-with%2F&amp;media&amp;description=During+my+third+tour+in+Afghanistan%2C+I+was+shot+down+and+had+to+engage+the+enemy+in+ground+combat+to+get+out+alive.+This+experience+is+part+of+why+I+was+at+the+forefront+of+the+fight+to+open+all+jobs+in+the+military+up+for+competition+to+women.+What+I+took+away+from+this+experience+is+that+for+a+team+facing+a+great+challenge%2C+their+leader+must+understand+each+person%E2%80%99s+gifts+and+weaknesses+so+that+they+can+utilize+everyone+to+their+utmost+capability+and+compensate+for+any+risk." target="_blank" rel="noopener"><svg width="25" height="32" viewBox="0 0 25 32" tabindex="-1"><title>Pinterest</title><path d="M14.526 23.21c-1.948-.153-2.766-1.118-4.293-2.046-.84 4.406-1.866 8.63-4.906 10.836-.94-6.658 1.377-11.66 2.453-16.968-1.834-3.087.22-9.3 4.09-7.77 4.758 1.883-4.123 11.478 1.84 12.676 6.223 1.25 8.765-10.8 4.905-14.72C13.038-.44 2.38 5.088 3.69 13.19c.32 1.982 2.367 2.583.82 5.317-3.57-.792-4.636-3.607-4.5-7.36C.233 5.004 5.53.703 10.847.107c6.722-.752 13.03 2.468 13.902 8.79.98 7.138-3.034 14.867-10.222 14.312z"></path></svg></a></li></ul></div></div><div class="articleFeaturedImage__componentWrapper--1O_Mn"><figure class="articleFeaturedImage__wrapper--1FIbz" itemProp="image" itemscope="" itemType="https://schema.org/ImageObject"><span class="image__wrapper--i55tn"><img alt="" src="https://content.thriveglobal.com/wp-content/uploads/2019/05/1_PL7Y67sjPW_a5wHydJHGjA.jpeg" srcSet="https://content.thriveglobal.com/wp-content/uploads/2019/05/1_PL7Y67sjPW_a5wHydJHGjA.jpeg?w=480 480w,https://content.thriveglobal.com/wp-content/uploads/2019/05/1_PL7Y67sjPW_a5wHydJHGjA.jpeg?w=600 600w,https://content.thriveglobal.com/wp-content/uploads/2019/05/1_PL7Y67sjPW_a5wHydJHGjA.jpeg?w=900 900w,https://content.thriveglobal.com/wp-content/uploads/2019/05/1_PL7Y67sjPW_a5wHydJHGjA.jpeg?w=1180 1180w,https://content.thriveglobal.com/wp-content/uploads/2019/05/1_PL7Y67sjPW_a5wHydJHGjA.jpeg?w=1550 1550w" sizes="(max-width: 30rem) 480px,(max-width: 37.5rem) 600px,(max-width: 56.25rem) 900px,(max-width: 81.25rem) 1180px,(min-width: 81.25rem) 1550px,100vw" itemProp="contentUrl url" /></span></figure></div><div class="articleBody__componentWrapper--3_dZV"><div class="articleBody__wrapper--3f_4-"><div class="articleBody__inner--9RVcu"><div class="articleBody__content--1Cv9L rich-text" itemProp="articleBody"><div>
<hr class="wp-block-separator" />
<p><em>As a part of my series about “Life and Leadership Lessons Learned In The Military”, I had the pleasure of interviewing </em><a href="https://hellohippo.com/" target="_blank" rel="noreferrer noopener nofollow"><em>Hippo</em></a><em>’s Chief Patient Advocate: MJ Hegar. Hegar is an Air Force veteran, advocate for women in the military, and healthcare professional who ran a tightly-fought race for Congress in 2018. She is now joining forces with Hippo, the only website/mobile app that provides consumers with the </em><strong><em>lowest prices for prescription and generic drugs</em></strong><em> and is </em><strong><em>accepted at virtually every pharmacy</em></strong><em>, including all major chains, </em><strong><em>with savings of up to 97%.</em></strong><em> As Hippo’s Chief Patient Advocate, MJ will ensure that all Americans know how to get the prescriptions they need at the lowest prices. This position is the culmination of decades of experience championing equity and fairness thanks to her background in the military, public affairs, and healthcare industries. MJ started as one of only a handful of female helicopter pilots in the United States Air Force in the early 2000s. After serving three tours of duty in Afghanistan flying medevac missions, she earned her Purple Heart after she was wounded while evacuating injured soldiers — ultimately the Taliban shot down her helicopter and she was forced to return fire while awaiting rescue. When MJ was blocked from her next career choice in the military because of her gender, she partnered with the ACLU and other female veterans to make sure all military jobs would be open to women — especially combat positions from which they’d historically been barred. Following her success repealing the Ground Combat Exclusion Policy, MJ spent five years in the healthcare industry, leading key projects for the largest hospital network in Central Texas. In that role she saw how burdensome healthcare costs could debilitate individuals and families. In 2017, MJ </em><a href="https://www.youtube.com/watch?v=Zi6v4CYNSIQ" target="_blank" rel="noreferrer noopener nofollow"><em>ran for the U.S. House of Representatives</em></a><em> in her home district in north Austin, Texas campaigning for the rights of every person, not just influential and wealthy donors. As she toured her district, one common voter story stood out: people were struggling to pay for their healthcare and some even stopped taking their expensive, life-saving medications. She challenged the status quo both in her extremely close race for Congress (she lost by less than 3% to a deeply entrenched incumbent) and by reversing the seemingly intractable stance of the military against women in combat positions. Now MJ is furthering her passion for fighting for justice by setting her sights on unaffordable prescription medications. MJ Hegar is the author of her memoir, Shoot Like A Girl, which is being adapted by Netflix into a major motion picture. She lives in Texas with her husband and two sons.</em></p>
<hr class="wp-block-separator" />
<p><strong>Thank you so much for doing this with us! Can you tell us a bit about your childhood “backstory”?</strong></p>
<p>I was raised in Texas from the age of 7 after fleeing a domestic violence situation with my mother and sister in Connecticut. I think that’s why I became a rescue pilot later…I developed a deeply rooted desire to help people. After attending the University of Texas, I entered into the military and became a rescue helicopter pilot. When my military career ended (that happens when you sue the Department of Defense), I worked for five years in healthcare and saw just how unsustainable our current model is.</p>
<p><strong>And what are you doing today? Can you share a story that exemplifies the unique work that you are doing?</strong></p>
<p>Sure, during my time campaigning for office in Texas in 2018, I met several individuals who tearfully told me their stories hoping I could help them. The ones that keep me up at night are encounters like the man I met at a town hall whose wife had a terminal diagnosis. She decided to stop taking her medications despite losing precious months off of her lifespan because she was “bankrupting her family.” I am devoted to helping people get access to the medications that can improve their quality of life and, in some cases, extend their lives. These medicaitons shouldn’t just be available to those with cadillac insurance policies or wealth.</p>
<p><strong>Can you tell us a bit about your military background?</strong></p>
<p>I spent five years as an Aircraft Maintenance Officer and seven as a Combat Search and Rescue Helicopter Pilot. I’ve lived and deployed all over the world, working on the F-16 and the B-2 Stealth Bomber as well as flying long-range overwater rescue, wildfire suppression, marijuana eradication, and combat rescue.</p>
<p><strong>Can you share the most interesting story that you experienced during your military career? What “take away” did you learn from that story?</strong></p>
<p>During my third tour in Afghanistan, I was shot down and had to engage the enemy in ground combat to get out alive. This experience is part of why I was at the forefront of the fight to open all jobs in the military up for competition to women. What I took away from this experience is that for a team facing a great challenge, their leader must understand each person’s gifts and weaknesses so that they can utilize everyone to their utmost capability and compensate for any risk.</p>
<p><strong>I’m interested in fleshing out what a hero is. Did you experience or hear about a story of heroism, during your military experience? Can you share that story with us? Feel free to be as elaborate as you’d like.</strong></p>
<p>When my aircraft was shot down, we were going to be exfiltrated (after a 20-minute firefight) on the skids of a tiny recon helicopter. As we began to lift off, one of my crewmates saw the special forces guys struggling to get one of the stretchers onto another aircraft. He ran back to the crash site to help them despite the heavy fire we were under and abandoning what could be his only ride home.</p>
<p><strong>Based on that story, how would you define what a “hero” is? Can you explain?</strong></p>
<p>To me, a hero is someone who puts the welfare of others ahead of their own in the face of danger and despite the fact that no one would blame them if they chose not to do so.</p>
<p><strong>Does a person need to be facing a life and death situation to do something heroic or to be called a hero?</strong></p>
<p>No, there are all sorts of danger…career ending decisions, psychological danger, etc. It’s probably more common in life and death situations that heroes among us are revealed, but I think that there are heroic people fighting to reunite families on the border, fighting to slow climate change, and fighting to ensure voting rights or criminal justice reform whose works is in danger from wealthy special interests.</p>
<p><strong>Based on your military experience, can you share with our readers 5 Leadership or Life Lessons that you learned from your experience”? (Please share a story or example for each.)</strong></p>
<ol><li>Get to know the members of your team and in what areas you should defer to them. When I was a young pilot, I thought I knew everything. And while pilots will sometimes take the input of members of their crew but make a different decision (and sometimes even be right), one instance taught me a huge lesson. I was flying with the New York Air National Guard, and we were in some pretty bad weather. The Flight Engineer asked me not to turn on the windshield wipers, but to turn them on-off…on-off…as needed. I thought that sounded ridiculous. Luckily for me, another member of the crew casually reminded me that this Flight Engineer had decades of experience and had survived a helicopter crash into the water under similar weather…one of the complicating factors was that the wiper motor burned out and filled the cockpit with smoke. Pale-faced, I apologized and proceeded to nurse the wipers as needed. I never forgot that, and always asked ‘why?’ when an input didn’t seem to make sense to me in the future.</li></ol>
<p>2. If you feel like you’re fighting every single person on something, it’s probably you that’s wrong. As a brand new Lieutenant (22 and ready to take on the world, in charge of men and women in their 40s and younger), I found myself in a disagreement with my second. He was a highly-respected, experienced Senior Master Sergeant. I don’t remember what that disagreement was, but I do remember the moment that I looked around the room in the meeting and realized everyone was with him. Despite disagreeing, I took the course of action he recommended, and of course he had been right. That’s not to say that you can’t swim against the current. Just be sure you’re doing it out of experience and don’t overrule someone with more expertise than you lightly.</p>
<p>3. Identifying and utilizing informal leaders is often the key to success. The officers are often not the ones with the expertise, but sometimes their official senior enlisted folks could be wrong. During the run up to Operation IRAQI FREEDOM, we knew the B-2 platform was going to get its first real combat test. We needed to be ready for our first ever combat deployment. Without discussing classified details, I can tell you something didn’t feel right as we prepared. There was an unease among the younger enlisted folks. I sought out the opinion of an often abrasive, mid-ranked troop and asked him why. He revealed that there was a problem with the maintenance materiels we were going to take with us and that those in a leadership position didn’t want to accept the blame for letting them lapse. We ended up delaying the operation and fixing the problem. Where some people see a trouble-maker, I saw someone who wasn’t going to be shy about pointing out an ugly baby in our midst. Leaders must be careful not to surround themselves with sycophants and yes-men, but above all else, listen to the informal leaders. Seek out and at least consider the perspective of those that the youngest among us seem to be looking to.</p>
<p>4. Your position or title don’t get you respect. Your competence and interpersonal relationships do. Generally speaking, this is a lesson that some officers either learn through their time with senior enlisted troops or they don’t. You can lead from any rank or position if you are a servant-leader and know when to follow.</p>
<p>5. Lastly, never apply what we in aviation call “The Halo Effect” to your superiors. As a brand-new co-pilot, I was flying with an extremely experienced pilot (the second in command of our unit and an instructor pilot). We were taxiing out on an urgent Medevac, and there was a firetruck parked on the taxiway. I called it out as an “obstacle,” and he noted he saw it. Just then, our operations center came over the radio with updated coordinates on our survivor. I went what we call “heads in,” plugging in the updated position, beginning to set our navigational course, when BOOM. Our rotors hit the fire truck. My sense that he was a very experienced pilot made me apply some sort of infallibility to him that essentially made me fail him. While he was “on the controls” and the senior pilot, it was really my fault we hit that truck. We owe it to those burdened with command and expected to know better to always help them navigate those fire trucks. They don’t have to listen to us, and you can be judicious in the way you give your input, but never fail to. It is not a good feeling to think back and realize you had the input that could have averted tragedy.</p>
<p><strong>Do you think your time in the military helped prepare you for business? Can you explain?</strong></p>
<p>Yes, of course. It grew me up, gave me discipline and leadership experience, and gave me confidence in myself and my teams. The transition to civilian life wasn’t always easy (I still struggle with people being late to meetings and not being able to drop people to do pushups for insubordination 😉 ). Military service doesn’t guarantee a valuable employee, but it sure as heck makes it more likely!</p>
<figure class="wp-block-image"><img src="https://cdn-images-1.medium.com/max/1200/1*8wz8ASHQIl7gfkt9avP4Ag.jpeg" /></figure>
<p><strong>As you know, some people are scarred for life by their experience in the military. How did you struggle after your deployment was over? What have you done to adjust and thrive in civilian life that others may want to emulate?</strong></p>
<p>I say find what works for you. I’ve tried quite a few things. For some, therapy is key. We need to overcome the sense that it’s somehow weak to seek help. If your knee is injured, you do physical therapy. It’s the same with your mind. For some, group activities with other veterans helps, as civilians often don’t understand what we’ve been through. For introverts like me, however, group activities can make things worse. Avoid substance abuse, especially alcohol and opiods. They are deadly and can make your psychological situation so much worse. So many suicides involve alcohol. However, occasional marijuana use certainly can help with PTSD. Bottom line, always seek self-awareness. Understand why you react the way you do to certain situations and what can help YOU. There’s real power in accurate self-assessment.</p>
<p><strong>Are you working on any exciting new projects now? How do you think that will help people?</strong></p>
<p>Yes! On the campaign trail, I met too many people who tearfully pleaded with me to help their families afford the medications that could help them. They were choosing between rent, food, and prescriptions that, in some cases, meant extending the life span of their loved ones. I’m fighting hard to help people have access to the medications that are available to people with cadillac insurance policies. One third of all prescriptions are left abandoned at the pharmacy in our country. I sought out and found one of the solutions. <a href="https://hellohippo.com/" target="_blank" rel="noreferrer noopener nofollow">Hippo</a> is a platform that combines industry-disrupting technology with partnerships that enable them to offer up to 97% discounts on everyday medications in every pharmacy.</p>
<p><strong>What advice would you give to other leaders to help their team to thrive?</strong></p>
<p>Listen to your gut. If you aren’t waking up every day with a sense of purpose and going to sleep every night with a sense of satisfaction, re-evaluate what you’re committing your time and energy to.</p>
<p><strong>What advice would you give to other leaders about the best way to manage a large team?</strong></p>
<p>Hire carefully using behavioral interviewing techniques, hone your emotional intelligence, and develop your people with a mind to help them capitalize on their strengths instead of just compensating for their “areas of opportunity.”</p>
<p><strong>None of us are able to achieve success without some help along the way. Is there a particular person who you are grateful towards who helped get you to where you are? Can you share a story about that?</strong></p>
<p>My husband is not only my best friend and the most amazing dad and partner I’ve ever met, but he also challenges me to better myself just to keep up with him. He has supported me by encouraging me to continue my education, write my book, and even run for office despite the extra burden this places on him. In the 2016 Presidential election, I got one vote. My husband wrote me in, and when I asked him why he would do such a thing he just shrugged and said, “I think you’d do the best job.” I’m the luckiest woman alive.</p>
<p><strong>How have you used your success to bring goodness to the world?</strong></p>
<p>I try not to underestimate the impact one person can have, so I take every opportunity I can to mentor and guide young men and women to believe in themselves and pursue their dreams with the diligence and tenacity it takes to make their mark on the world.</p>
<p><strong>You are a person of great influence. If you could inspire a movement that would bring the most amount of good to the most amount of people, what would that be? You never know what your idea can trigger. 🙂</strong></p>
<p>Right now our country is so divided which puts the fate of the free world globally at risk. Our national security is fragile, internally we take sides and constantly misunderstand each other, and extremists feel safe to express hateful rhetoric. If I had one wish, it would be to try to heal the divide in our country so that we can move forward on real solutions to the great threats of our time. We must lead on climate change. We must make our schools safe and better at teaching our kids. We have to secure individual rights against those who would impose their ideas of morality on others, confiscate our lands, and discriminate against people. These are huge problems that will take collaboration to fix. I hope we can begin to come back together as a nation and embrace true leadership.</p>
<p><strong>Can you please give us your favorite “Life Lesson Quote”? Can you share how that was relevant to you in your life?</strong></p>
<p>“Fate does not call upon us at the hour of our choosing.” — Optimus Prime</p>
<p>This taught me that you can find inspiration anywhere, even a kids cartoon. It taught me that we must introduce our kids to philosophy early, and it is certainly something to remember when you are faced with an opportunity at the worst possible time. It’s never a good time to have kids, travel, change jobs, sue the Secretary of Defense, etc. But, we only get one life on this crazy rock hurdling through space. We have to sieze the chance do something big when it comes around. You never know if you’ll get another.</p>
<p><strong>Some of the biggest names in Business, VC funding, Sports, and Entertainment read this column. Is there a person in the world, or in the US with whom you would love to have a private breakfast or lunch with, and why? He or she might just see this if we tag them 🙂</strong></p>
<p>I have been so blessed by the many people I have met on this crazy journey. I guess if I could have lunch with one person, it would have to be Michelle Obama. She led with such dignity and grace in the face of so much racism and hate. I would love to get her insight on so many things. But, if I had a second choice, it would be Bono so I could introduce a rock star to my husband and finally give him a reward for all of the crazy things he’s enabled me to do (when Bono’s in the US, of course).</p>
<p><strong>Thank you so much for these amazing insights. This was truly uplifting.</strong></p>
</div></div><time class="articleBody__publishedDate--rXZT1"><span>— Published on <!-- -->August 9, 2021</span></time><div class="articleBody__endOfArticleAd--trfBW"><div> <div class="adunitContainer"><div class="adBox"></div></div> </div></div><ul class="articleBody__tags--2MKwm"><li class="articleBody__tag--3keWW"><a class="header__category--2ysTj typography__tealLink--1F-O5 typography__smallCaps--2LvJC" to="https://thriveglobal.com/tags/marco-derhy-author/" eventAction="Eyebrow" eventCategory="Navigation" eventLabel="Marco Derhy Author" href="https://thriveglobal.com/tags/marco-derhy-author/">Marco Derhy Author</a><span>, </span></li><li class="articleBody__tag--3keWW"><a class="header__category--2ysTj typography__tealLink--1F-O5 typography__smallCaps--2LvJC" to="https://thriveglobal.com/tags/wisdom/" eventAction="Eyebrow" eventCategory="Navigation" eventLabel="Wisdom" href="https://thriveglobal.com/tags/wisdom/">Wisdom</a><span>, </span></li><li class="articleBody__tag--3keWW"><a class="header__category--2ysTj typography__tealLink--1F-O5 typography__smallCaps--2LvJC" to="https://thriveglobal.com/tags/wonder/" eventAction="Eyebrow" eventCategory="Navigation" eventLabel="Wonder" href="https://thriveglobal.com/tags/wonder/">Wonder</a><span>, </span></li></ul></div><aside class="articleBody__sidebar--3lznd"><div> <div class="adunitContainer"><div class="adBox"></div></div> </div></aside></div></div><div class="socialList__componentWrapper--gZ5UB"><div class="socialList__wrapper--TEzWE"><ul class="socialList__list--35H_F"><li class="socialItem__wrapper--3fIBW"><a to="https://www.facebook.com/sharer.php/?u=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fheroes-among-us-the-leader-must-understand-each-persons-gifts-and-weaknesses-so-that-they-can-utilize-everyone-to-their-utmost-capability-and-compensate-for-any-risk-with%2F" class="socialItem__link--2J30T" href="https://www.facebook.com/sharer.php/?u=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fheroes-among-us-the-leader-must-understand-each-persons-gifts-and-weaknesses-so-that-they-can-utilize-everyone-to-their-utmost-capability-and-compensate-for-any-risk-with%2F" target="_blank" rel="noopener"><svg viewBox="0 0 12 20" tabindex="-1"><title>Follow Thrive Global on Facebook</title><path d="M8.4 3.5c-.4 0-.8.4-.8 1.1v2.2h3.9v3.3h-4v9.8H3.8v-9.7H.5V6.9h3.3V5c0-2.8 2-4.9 4.6-4.9h3.1v3.4H8.4z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a to="https://twitter.com/share/?text=Heroes+Among+Us%3A+%E2%80%9CThe+leader+must+understand+each+person%E2%80%99s+gifts+and+weaknesses+so+that+they+can+utilize+everyone+to+their+utmost+capability+and+compensate+for+any+risk.%E2%80%9D%2C+with+MJ+Hegar+and+Marco+Derhy&amp;url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fheroes-among-us-the-leader-must-understand-each-persons-gifts-and-weaknesses-so-that-they-can-utilize-everyone-to-their-utmost-capability-and-compensate-for-any-risk-with%2F" class="socialItem__link--2J30T" href="https://twitter.com/share/?text=Heroes+Among+Us%3A+%E2%80%9CThe+leader+must+understand+each+person%E2%80%99s+gifts+and+weaknesses+so+that+they+can+utilize+everyone+to+their+utmost+capability+and+compensate+for+any+risk.%E2%80%9D%2C+with+MJ+Hegar+and+Marco+Derhy&amp;url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fheroes-among-us-the-leader-must-understand-each-persons-gifts-and-weaknesses-so-that-they-can-utilize-everyone-to-their-utmost-capability-and-compensate-for-any-risk-with%2F" target="_blank" rel="noopener"><svg viewBox="0 0 23 20" tabindex="-1"><title>Follow Thrive Global on Twitter</title><path d="M19.8 4.5v.6c0 6-4.6 12.9-12.9 12.9-2.6 0-4.9-.8-6.9-2 .4 0 .7.1 1.1.1 2.1 0 4.1-.7 5.6-1.9-2 0-3.7-1.3-4.2-3.1.2-.1.5-.1.8-.1.4 0 .8-.1 1.2-.2C2.4 10.4.9 8.6.9 6.4v-.1c.6.3 1.3.5 2.1.6-1.2-.8-2-2.2-2-3.8 0-.8.2-1.6.6-2.3 2.2 2.7 5.6 4.5 9.3 4.7-.1-.3-.1-.7-.1-1 0-2.5 2-4.5 4.5-4.5 1.3 0 2.5.5 3.3 1.4 1-.2 2-.6 2.9-1.1-.3 1.1-1.1 1.9-2 2.5.9-.1 1.8-.4 2.6-.7-.7 1-1.4 1.8-2.3 2.4z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a to="https://api.whatsapp.com/send/?text=Check%20out%20this%20story%2C%20Heroes%20Among%20Us%3A%20%E2%80%9CThe%20leader%20must%20understand%20each%20person%E2%80%99s%20gifts%20and%20weaknesses%20so%20that%20they%20can%20utilize%20everyone%20to%20their%20utmost%20capability%20and%20compensate%20for%20any%20risk.%E2%80%9D%2C%20with%20MJ%20Hegar%20and%20Marco%20Derhy%20from%20Thrive%20global%3A%20https%3A%2F%2Fthriveglobal.com%2Fstories%2Fheroes-among-us-the-leader-must-understand-each-persons-gifts-and-weaknesses-so-that-they-can-utilize-everyone-to-their-utmost-capability-and-compensate-for-any-risk-with%2F" class="socialItem__link--2J30T" href="https://api.whatsapp.com/send/?text=Check%20out%20this%20story%2C%20Heroes%20Among%20Us%3A%20%E2%80%9CThe%20leader%20must%20understand%20each%20person%E2%80%99s%20gifts%20and%20weaknesses%20so%20that%20they%20can%20utilize%20everyone%20to%20their%20utmost%20capability%20and%20compensate%20for%20any%20risk.%E2%80%9D%2C%20with%20MJ%20Hegar%20and%20Marco%20Derhy%20from%20Thrive%20global%3A%20https%3A%2F%2Fthriveglobal.com%2Fstories%2Fheroes-among-us-the-leader-must-understand-each-persons-gifts-and-weaknesses-so-that-they-can-utilize-everyone-to-their-utmost-capability-and-compensate-for-any-risk-with%2F" target="_blank" rel="noopener"><svg viewBox="0 0 25 25" tabindex="-1"><title>Share this article on WhatsApp</title><path d="M0,25l1.77-6.42A12.43,12.43,0,0,1,21.36,3.63,12.3,12.3,0,0,1,25,12.4,12.46,12.46,0,0,1,6.6,23.28Zm6.91-4A10.32,10.32,0,1,0,12.56,2.09,10.32,10.32,0,0,0,4,18.26l-1,3.8Zm11.91-5.69c-.07-.13-.28-.2-.59-.36s-1.84-.9-2.13-1-.49-.15-.7.16-.8,1-1,1.21-.37.24-.68.08a8.35,8.35,0,0,1-2.5-1.54,9.41,9.41,0,0,1-1.73-2.14c-.18-.31,0-.48.14-.63s.31-.36.46-.54a2.14,2.14,0,0,0,.32-.52.56.56,0,0,0,0-.54c-.08-.16-.7-1.68-1-2.3s-.51-.52-.7-.53H8.15a1.12,1.12,0,0,0-.83.38A3.45,3.45,0,0,0,6.23,9.64a6,6,0,0,0,1.27,3.2,13.74,13.74,0,0,0,5.31,4.67c.74.32,1.32.51,1.77.66a4.36,4.36,0,0,0,2,.12,3.21,3.21,0,0,0,2.1-1.47,2.57,2.57,0,0,0,.18-1.48Z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a to="https://www.linkedin.com/shareArticle/?url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fheroes-among-us-the-leader-must-understand-each-persons-gifts-and-weaknesses-so-that-they-can-utilize-everyone-to-their-utmost-capability-and-compensate-for-any-risk-with%2F&amp;title=Heroes+Among+Us%3A+%E2%80%9CThe+leader+must+understand+each+person%E2%80%99s+gifts+and+weaknesses+so+that+they+can+utilize+everyone+to+their+utmost+capability+and+compensate+for+any+risk.%E2%80%9D%2C+with+MJ+Hegar+and+Marco+Derhy&amp;summary=During+my+third+tour+in+Afghanistan%2C+I+was+shot+down+and+had+to+engage+the+enemy+in+ground+combat+to+get+out+alive.+This+experience+is+part+of+why+I+was+at+the+forefront+of+the+fight+to+open+all+jobs+in+the+military+up+for+competition+to+women.+What+I+took+away+from+this+experience+is+that+for+a+team+facing+a+great+challenge%2C+their+leader+must+understand+each+person%E2%80%99s+gifts+and+weaknesses+so+that+they+can+utilize+everyone+to+their+utmost+capability+and+compensate+for+any+risk." class="socialItem__link--2J30T" href="https://www.linkedin.com/shareArticle/?url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fheroes-among-us-the-leader-must-understand-each-persons-gifts-and-weaknesses-so-that-they-can-utilize-everyone-to-their-utmost-capability-and-compensate-for-any-risk-with%2F&amp;title=Heroes+Among+Us%3A+%E2%80%9CThe+leader+must+understand+each+person%E2%80%99s+gifts+and+weaknesses+so+that+they+can+utilize+everyone+to+their+utmost+capability+and+compensate+for+any+risk.%E2%80%9D%2C+with+MJ+Hegar+and+Marco+Derhy&amp;summary=During+my+third+tour+in+Afghanistan%2C+I+was+shot+down+and+had+to+engage+the+enemy+in+ground+combat+to+get+out+alive.+This+experience+is+part+of+why+I+was+at+the+forefront+of+the+fight+to+open+all+jobs+in+the+military+up+for+competition+to+women.+What+I+took+away+from+this+experience+is+that+for+a+team+facing+a+great+challenge%2C+their+leader+must+understand+each+person%E2%80%99s+gifts+and+weaknesses+so+that+they+can+utilize+everyone+to+their+utmost+capability+and+compensate+for+any+risk." target="_blank" rel="noopener"><svg viewBox="0 0 24 24" tabindex="-1"><title>Follow Thrive Global on LinkedIn</title><path d="M19 0H5a5 5 0 0 0-5 5v14a5 5 0 0 0 5 5h14a5 5 0 0 0 5-5V5a5 5 0 0 0-5-5zM8 19H5V8h3v11zM6.5 6.732c-.966 0-1.75-.79-1.75-1.764s.784-1.764 1.75-1.764 1.75.79 1.75 1.764-.783 1.764-1.75 1.764zM20 19h-3v-5.604c0-3.368-4-3.113-4 0V19h-3V8h3v1.765c1.396-2.586 7-2.777 7 2.476V19z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a to="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fheroes-among-us-the-leader-must-understand-each-persons-gifts-and-weaknesses-so-that-they-can-utilize-everyone-to-their-utmost-capability-and-compensate-for-any-risk-with%2F&amp;media&amp;description=During+my+third+tour+in+Afghanistan%2C+I+was+shot+down+and+had+to+engage+the+enemy+in+ground+combat+to+get+out+alive.+This+experience+is+part+of+why+I+was+at+the+forefront+of+the+fight+to+open+all+jobs+in+the+military+up+for+competition+to+women.+What+I+took+away+from+this+experience+is+that+for+a+team+facing+a+great+challenge%2C+their+leader+must+understand+each+person%E2%80%99s+gifts+and+weaknesses+so+that+they+can+utilize+everyone+to+their+utmost+capability+and+compensate+for+any+risk." class="socialItem__link--2J30T" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fheroes-among-us-the-leader-must-understand-each-persons-gifts-and-weaknesses-so-that-they-can-utilize-everyone-to-their-utmost-capability-and-compensate-for-any-risk-with%2F&amp;media&amp;description=During+my+third+tour+in+Afghanistan%2C+I+was+shot+down+and+had+to+engage+the+enemy+in+ground+combat+to+get+out+alive.+This+experience+is+part+of+why+I+was+at+the+forefront+of+the+fight+to+open+all+jobs+in+the+military+up+for+competition+to+women.+What+I+took+away+from+this+experience+is+that+for+a+team+facing+a+great+challenge%2C+their+leader+must+understand+each+person%E2%80%99s+gifts+and+weaknesses+so+that+they+can+utilize+everyone+to+their+utmost+capability+and+compensate+for+any+risk." target="_blank" rel="noopener"><svg width="25" height="32" viewBox="0 0 25 32" tabindex="-1"><title>Pinterest</title><path d="M14.526 23.21c-1.948-.153-2.766-1.118-4.293-2.046-.84 4.406-1.866 8.63-4.906 10.836-.94-6.658 1.377-11.66 2.453-16.968-1.834-3.087.22-9.3 4.09-7.77 4.758 1.883-4.123 11.478 1.84 12.676 6.223 1.25 8.765-10.8 4.905-14.72C13.038-.44 2.38 5.088 3.69 13.19c.32 1.982 2.367 2.583.82 5.317-3.57-.792-4.636-3.607-4.5-7.36C.233 5.004 5.53.703 10.847.107c6.722-.752 13.03 2.468 13.902 8.79.98 7.138-3.034 14.867-10.222 14.312z"></path></svg></a></li></ul></div></div><div class="articleFooterBylines__componentWrapper--1Uc4T"><div class="articleFooterBylines__wrapper--1-xWX"><section class="articleFooterByline__wrapper--1ZZ1x"><div class="articleFooterByline__avatar--TZcgc"><img class="image__placeholder--1CF-F" src="https://content.thriveglobal.com/wp-content/uploads/2018/11/IMG_1107.jpeg?quality=60&amp;resize=60,60" alt="" /></div><h3 class="articleFooterByline__name--3Vta-"><a to="https://thriveglobal.com/authors/marco-derhy-2/" class="articleFooterByline__nameLink--xTTGy" href="https://thriveglobal.com/authors/marco-derhy-2/">Marco Derhy</a><span class="articleFooterByline__title--3Ukl2">, <!-- -->Founder @ Derhy Enterprises | Author | Positive Influencer</span></h3><div class="articleFooterByline__biography--2KhgI"><p><em>Marco is the Founder of Derhy Enterprises, a boutique international consulting firm. Derhy Enterprises aids with the management and growth of businesses, particularly for celebrities and public figures.</em></p>
<p><em>❖ He is an author, has more than 19 years in the publishing industry, and has created many unique series that highlight the empowering lessons learned from the experiences of high-profile entrepreneurs and public figures. a “Positive” Influencer.</em></p>
<p><em>❖ Inspired mini-movement among many writers, with scores of writers worldwide profiling inspiring people to share their positive, empowering, and actionable stories.  </em></p>
<p><i>❖ He is known as an entrepreneur with a passion for <strong>Humanitarian Aid</strong>. Producing films and successful Charity events.</i></p>
<p><i>❖ Published "</i><a href="https://amzn.to/2NQfJAw" rel="nofollow"><i>Heroes Of The Opioid Crisis</i></a><i>" #1 book Series, and more book series are in production. </i></p>
<p><i>❖ A Content creator. Managing additional few new sectors, and in pre-production for his few film/TV show programs. Traveled the world and lives in Los Angeles.</i></p>
</div></section></div></div><div class="articleDisclaimer__headerContainer--3u_v3"><div class="articleDisclaimer__wrapper--1hzgW"><div>Share your comments below. Please read our <a href="https://thriveglobal.com/stories/commenting-guidelines/">commenting guidelines</a> before posting. If you have a concern about a comment, report it <a href="/cdn-cgi/l/email-protection#74171b1919011a1d000d1c11180434001c061d021113181b1615185a171b19">here</a>.
</div></div></div><div class="disqus__headerContainer--X2YGY"><div class="disqus__wrapper--1vwVj" id="disqus_thread"></div><noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div><div class="articleGrid__headerContainer--1env0"><div><h3 class="articleGrid__title--uAVXj">You might also like...</h3><div class="articleGrid__wrapper--3sC9h"><div class="articleGrid__message--1Dw-9"></div></div><div class="articleGrid__wrapper--3sC9h"><div class="articleGrid__articles--3DaT6"><div class="articleGridContentItem__wrapper--370x3"><a to="https://thriveglobal.com/stories/life-and-leadership-lessons-i-learned-in-the-military-grit-is-the-most-critical-life-skill-honed-and-developed-while-in-the-military-that-sets-military-veterans-apart-from-the-average-corpor/" class="articleGridContentItem__link--2Teo8" eventAction="Module" eventCategory="Recirculation" eventLabel="https://thriveglobal.com/stories/life-and-leadership-lessons-i-learned-in-the-military-grit-is-the-most-critical-life-skill-honed-and-developed-while-in-the-military-that-sets-military-veterans-apart-from-the-average-corpor/" href="https://thriveglobal.com/stories/life-and-leadership-lessons-i-learned-in-the-military-grit-is-the-most-critical-life-skill-honed-and-developed-while-in-the-military-that-sets-military-veterans-apart-from-the-average-corpor/"><div class="articleGridContentItem__image--1evcR"><img class="image__placeholder--1CF-F" src="https://content.thriveglobal.com/wp-content/uploads/2019/07/1_bjQLzS-1CvpLb8qJEg0-zQ.jpeg?quality=60&amp;resize=60,36" alt="" /></div><header class="articleGridContentItem__meta--2_Hem"><span class="articleGridContentItem__category--3PywG"><a class="gridItem__category--37A_S" to="https://thriveglobal.com/categories/community/" eventAction="Eyebrow" eventCategory="Navigation" eventLabel="Community" href="https://thriveglobal.com/categories/community/">Community</a></span><span class="articleGridContentItem__divider--1jtad">//</span><time class="articleGridContentItem__date--17YKb">July 17, 2019</time></header><h3 class="articleGridContentItem__title--3KIal"><div>Life and Leadership Lessons I Learned In The Military: “Grit is the most critical life skill honed and developed while in the military that sets military veterans apart from the average corporate professionals.” With Grace Park and Marco Derhy</div></h3><footer class="articleGridContentItem__footer--VfBak"><span class="articleGridContentItem__author--2NLRA"><em>by</em> <!-- -->Marco Derhy</span></footer></a></div><div class="articleGridContentItem__wrapper--370x3"><a to="https://thriveglobal.com/stories/the-future-of-healthcare-stop-squeezing-the-cost-balloon-but-instead-take-the-air-out-with-dr-andrew-mellin-vp-at-surescripts/" class="articleGridContentItem__link--2Teo8" eventAction="Module" eventCategory="Recirculation" eventLabel="https://thriveglobal.com/stories/the-future-of-healthcare-stop-squeezing-the-cost-balloon-but-instead-take-the-air-out-with-dr-andrew-mellin-vp-at-surescripts/" href="https://thriveglobal.com/stories/the-future-of-healthcare-stop-squeezing-the-cost-balloon-but-instead-take-the-air-out-with-dr-andrew-mellin-vp-at-surescripts/"><div class="articleGridContentItem__image--1evcR"><img class="image__placeholder--1CF-F" src="https://content.thriveglobal.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-17-at-1.50.39-PM.png?quality=60&amp;resize=60,36" alt="" /></div><header class="articleGridContentItem__meta--2_Hem"><span class="articleGridContentItem__category--3PywG"><a class="gridItem__category--37A_S" to="https://thriveglobal.com/categories/community/" eventAction="Eyebrow" eventCategory="Navigation" eventLabel="Community" href="https://thriveglobal.com/categories/community/">Community</a></span><span class="articleGridContentItem__divider--1jtad">//</span><time class="articleGridContentItem__date--17YKb">September 17, 2019</time></header><h3 class="articleGridContentItem__title--3KIal"><div>The Future of Healthcare: “Stop squeezing the cost balloon but instead take the air out” with Dr. Andrew Mellin, VP at Surescripts</div></h3><footer class="articleGridContentItem__footer--VfBak"><span class="articleGridContentItem__author--2NLRA"><em>by</em> <!-- -->Christina D. Warner, MBA</span></footer></a></div><div class="articleGridContentItem__wrapper--370x3"><a to="https://thriveglobal.com/stories/2163203/" class="articleGridContentItem__link--2Teo8" eventAction="Module" eventCategory="Recirculation" eventLabel="https://thriveglobal.com/stories/2163203/" href="https://thriveglobal.com/stories/2163203/"><div class="articleGridContentItem__image--1evcR"><img class="image__placeholder--1CF-F" src="https://content.thriveglobal.com/wp-content/uploads/2021/05/Hannon.jpeg?quality=60&amp;resize=60,36" alt="" /></div><header class="articleGridContentItem__meta--2_Hem"><span class="articleGridContentItem__category--3PywG"><a class="gridItem__category--37A_S" to="https://thriveglobal.com/categories/community/" eventAction="Eyebrow" eventCategory="Navigation" eventLabel="Community" href="https://thriveglobal.com/categories/community/">Community</a></span><span class="articleGridContentItem__divider--1jtad">//</span><time class="articleGridContentItem__date--17YKb">May 6, 2021</time></header><h3 class="articleGridContentItem__title--3KIal"><div>David Hannon of Carecard: “There is no one-size fits all solution to the US healthcare system”</div></h3><footer class="articleGridContentItem__footer--VfBak"><span class="articleGridContentItem__author--2NLRA"><em>by</em> <!-- -->Ben Ari</span></footer></a></div></div></div></div></div></div><div class="notificationBar__wrapper--378uN"><div class="notificationBar__text--2BhUA">We use cookies on our site to give you the best experience possible. By continuing to browse the site, you agree to this use. For more information on how we use cookies, see our <a href="/privacy">Privacy Policy</a>.
</div><button class="notificationBar__button--45Ht1" type="submit">Continue</button></div><div id="parsely-root" style="display:none"><span id="parsely-cfg" data-parsely-site="thriveglobal.com"></span></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://d1z2jf7jlzjs58.cloudfront.net/p.js" async="" defer=""></script><div id="skimlinks-root"><span id="skimlinks-cfg" data-skimlinks-site="https://s.skimresources.com/js/127197X1588830.skimlinks.js"></span></div><script src="https://s.skimresources.com/js/127197X1588830.skimlinks.js" async="" defer=""></script></div></div>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"67c4b11c488805d6","token":"e86e91bf759f4194a069150eb4136056","version":"2021.7.0","si":10}'></script>
</body>
</html>
