<!doctype html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta name="user-agent" content="CCBot/3.0 (https://commoncrawl.org/faq/; info@commoncrawl.org)">
<title data-react-helmet="true">Anneris Is Happier and More Grateful Than She’s Ever Been</title>
<meta data-react-helmet="true" name="description" content="“Nobody can take away the energy I feel now.”
" /><meta data-react-helmet="true" property="og:url" content="https://thriveglobal.com/stories/anneris-is-happier-and-more-grateful-than-shes-ever-been/" /><meta data-react-helmet="true" property="og:type" content="article" /><meta data-react-helmet="true" property="og:title" content="Anneris Is Happier and More Grateful Than She’s Ever Been" /><meta data-react-helmet="true" property="og:description" content="“Nobody can take away the energy I feel now.”
" /><meta data-react-helmet="true" property="og:image" content="https://content.thriveglobal.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-23-at-4.32.15-PM.png?w=1200&amp;crop=0,0,100,107" /><meta data-react-helmet="true" name="twitter:card" content="summary_large_image" /><meta data-react-helmet="true" name="twitter:title" content="Anneris Is Happier and More Grateful Than She’s Ever Been" /><meta data-react-helmet="true" name="twitter:description" content="“Nobody can take away the energy I feel now.”
" /><meta data-react-helmet="true" name="twitter:image" content="https://content.thriveglobal.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-23-at-4.32.15-PM.png?w=1200&amp;crop=0,0,100,107" /><meta data-react-helmet="true" name="sailthru.description" content="“Nobody can take away the energy I feel now.”
" /><meta data-react-helmet="true" name="sailthru.title" content="Anneris Is Happier and More Grateful Than She’s Ever Been" /><meta data-react-helmet="true" name="sailthru.tags" content="winners,winners,walmart,winner" /><meta data-react-helmet="true" name="sailthru.date" content="2021-07-30" /><meta data-react-helmet="true" name="sailthru.primary_cat" content="Challenge Winners" /><meta data-react-helmet="true" name="parsely-link" content="https://thriveglobal.com/stories/anneris-is-happier-and-more-grateful-than-shes-ever-been/" /><meta data-react-helmet="true" name="parsely-post-id" content="2355189" /><meta data-react-helmet="true" name="parsely-pub-date" content="2021-07-30T10:00:00-04:00" /><meta data-react-helmet="true" name="parsely-title" content="Anneris Is Happier and More Grateful Than She’s Ever Been" /><meta data-react-helmet="true" name="parsely-type" content="article" /><meta data-react-helmet="true" name="parsely-tags" content="primary-category:winners,category:winners,tag:walmart,tag:winner" /><meta data-react-helmet="true" name="parsely-author" content="Thrive Challenge" /><meta data-react-helmet="true" name="parsely-image" content="https://content.thriveglobal.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-23-at-4.32.15-PM.png" /><meta data-react-helmet="true" name="parsely-section" content="Challenge Winners" /><meta data-react-helmet="true" name="twitter:site" content="thrive" />
<link data-react-helmet="true" rel="shortcut icon" href="static/media/favicon.d69d4f45.ico" /><link data-react-helmet="true" rel="apple-touch-icon-precomposed" href="static/media/apple-shortcut-icon.0d91718f.png" /><link data-react-helmet="true" rel="canonical" href="https://thriveglobal.com/stories/anneris-is-happier-and-more-grateful-than-shes-ever-been/" /><link data-react-helmet="true" rel="amphtml" href="https://thriveglobal.com/stories/anneris-is-happier-and-more-grateful-than-shes-ever-been/amp/" /><link data-react-helmet="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:200,300,300i,400,400i,500,500i,600,600i,700,700i,800,800i|Playfair+Display:400,400i,700,700i,900,900i|Open+Sans:400,400i,700,700i" /><link data-react-helmet="true" rel="stylesheet" href="https://thriveglobal.com/static/css/fonts.css" /><link data-react-helmet="true" rel="stylesheet" type="text/css" href="https://assets.sitescdn.net/answers/v1.8/answers.css" />
<style data-react-helmet="true">
              .search_form .yxt-SearchBar-input {
                border-bottom: none;
                margin-bottom: inherit;
                padding: .5em;
              }

              .search_form .yxt-SearchBar-container {
                border-radius: none;
              }

              @media (max-width: 480px) {
                .search_form .yxt-AutoComplete-option {
                  font-size: 0.875rem;
                }
              }
            </style>
<style id="critical-css">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</style>
<script>
      window.__ENV__ = {"API_ROOT_URL":"https://content.thriveglobal.com/wp-json/irving/v1","DEBUG":"","NODE_ENV":"production","ROOT_URL":"https://thriveglobal.com"};
    </script>
<script data-react-helmet="true">!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t,e){var n=document.createElement("script");n.type="text/javascript";n.async=!0;n.src="https://cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(n,a);analytics._loadOptions=e};analytics.SNIPPET_VERSION="4.1.0";analytics.load("XHEnSODTkwp8LljPi5YDUXnAgcqwJawC");analytics.page();}}();</script><script data-react-helmet="true" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v3.2" defer="true" async="true"></script>
<script defer id="preload">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</script>
<script defer>
        window.__CRITICAL_CSS_STYLE_LOADER_KEYS__ = {"6aee0056feb49f3e16d10a67e3114d55":true,"cc69a30139c78b7f3ffbefafcd214d83":true,"5b4eabeb01d7de20159c9748b164a31f":true,"d6173008d326ed858154308925b91fab":true,"a6ba7b00c0dfea974ad83bb317b16b3a":true,"d5c06304ddf7e420e71adf8d731114b3":true,"54880d7f4c7e97e068bf7f7d7d8731f1":true,"c539671c4027b9b4ee612fdfa2163b77":true,"b3a3de0db14c1ab6069d1b9e394a326d":true,"466be06af358285fae3e44c7d3855c61":true,"2591c5dd2fcd7b86e7a66d7ac52bdb23":true,"61f0e81d67e82942fc7f351be95b15e3":true,"abcce5c19303357b063ae45e57cb743f":true,"942ddbc377bbe0f23c49e6f3d6568a88":true,"278272a82dcff61fb076d5b55dbe8f60":true,"ae3f2fbd68d62c54c19726a2773f9ba6":true,"936c39b25a634d9880c11ce9061cc223":true,"40aa941174f7b462134fba35a8f4a77e":true,"93d4107d5c6708f6c158a3d3d1f29b38":true,"ffb72f5358133a98c65ca7026d2bd7a3":true,"c57c74432b74c877891652cb7115fbd4":true,"d3f65bc2e683bbcf5e6604e608a54afc":true,"82d605778868de2a4cb21a03810123c9":true,"d13b2d14e30fc37be5443f1ae685bde3":true,"ff7c5c874f484a2a170150464e932d1d":true,"24153572ac89598b6d06722359bc5058":true,"2cc79e0be679d0b7f238b53c07545656":true,"0135386bb07de2a2bfb72f187742f4fd":true,"df4d5fdf3e0e9877378cdc3a7be96f68":true,"f20071db73ba6be450f719f90f56fc81":true};
    </script>
<script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=EventSource,fetch,es6,es7"></script>
<script defer>!function(e){function r(r){for(var n,l,i=r[0],f=r[1],a=r[2],c=0,s=[];c<i.length;c++)l=i[c],o[l]&&s.push(o[l][0]),o[l]=0;for(n in f)Object.prototype.hasOwnProperty.call(f,n)&&(e[n]=f[n]);for(p&&p(r);s.length;)s.shift()();return u.push.apply(u,a||[]),t()}function t(){for(var e,r=0;r<u.length;r++){for(var t=u[r],n=!0,i=1;i<t.length;i++){var f=t[i];0!==o[f]&&(n=!1)}n&&(u.splice(r--,1),e=l(l.s=t[0]))}return e}var n={},o={6:0},u=[];function l(r){if(n[r])return n[r].exports;var t=n[r]={i:r,l:!1,exports:{}};return e[r].call(t.exports,t,t.exports,l),t.l=!0,t.exports}l.m=e,l.c=n,l.d=function(e,r,t){l.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},l.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},l.t=function(e,r){if(1&r&&(e=l(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(l.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var n in e)l.d(t,n,function(r){return e[r]}.bind(null,n));return t},l.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return l.d(r,"a",r),r},l.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},l.p="https://thriveglobal.com/";var i=window.webpackJsonp=window.webpackJsonp||[],f=i.push.bind(i);i.push=r,i=i.slice();for(var a=0;a<i.length;a++)r(i[a]);var p=f;t()}([]);</script>
<script defer src="https://thriveglobal.com/static/js/common.28ac4798.chunk.js"></script>
<script defer src="https://thriveglobal.com/static/js/main.b14fe60c.chunk.js"></script>
</head>
<body class="thrive-us">
<noscript>
    You need to enable JavaScript to view this site.
</noscript>
<div id="root"><div class="app__app--1gZHs"><shire></shire><header class="header__wrapper--3U2jz header__global--3uf7j"><div class="header__inner--2ssQd"><div class="header__topWrapper--1UGRi"><div class="header__top--1vKYU"><div class="header__menuSecondary--30nbq"></div><div class="header__title--2NyXZ"><a class="header__logo--2A4EQ" to="https://thriveglobal.com" href="https://thriveglobal.com"><span>Thrive Global</span><img src="data:image/png;base64,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" alt="Thrive Global" /></a></div></div></div><div class="header__bottom--14eUZ"><div class="header__bottomWrapper--u64SG layout__containerflex--apX-9"><nav class="header__slideMenu--3RCvz"><div class="header__menuButton--239in"><button type="button" class="toggleContainer__toggleButton--9ndfq" aria-expanded="false" aria-label="Toggle Menu" aria-controls="toggle menu"><svg width="24" height="24" viewBox="0 0 24 24" tabindex="-1"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg></button></div><div class="toggleContainer__wrapper--196Uy toggleContainer__fromLeft--1o34y"><div id="menu" class="toggleContainer__content--1rr5g" aria-hidden="true"><ul class="menu__wrapper--2tnWs menu__header-primary--uJnUM"><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/challenge/" eventLabel="Challenge" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-2164041" href="https://thriveglobal.com/challenge/">Challenge</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/challenge/download/" eventLabel="App" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-2166191" href="https://thriveglobal.com/challenge/download/">App</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/challenge/stars/" eventLabel="Stars" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-2184296" href="https://thriveglobal.com/challenge/stars/">Stars</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/winners/" eventLabel="Winners" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-2172003" href="https://thriveglobal.com/categories/winners/">Winners</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/challenge/terms/" eventLabel="Terms" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-2166235" href="https://thriveglobal.com/challenge/terms/">Terms</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/challenge/faqs/" eventLabel="FAQ" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-2166236" href="https://thriveglobal.com/challenge/faqs/">FAQ</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/challenge/rules/" eventLabel="Rules" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-2166237" href="https://thriveglobal.com/challenge/rules/">Rules</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/challenge/privacy/" eventLabel="Privacy" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-2166238" href="https://thriveglobal.com/challenge/privacy/">Privacy</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="mailto:thrivechallenge@thriveglobal.com" eventLabel="Contact" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-2171619" href="/cdn-cgi/l/email-protection#5c28342e352a393f343d303039323b391c28342e352a393b30333e3d30723f3331">Contact</a></li></ul></div><div class="toggleContainer__background--UX1ig" aria-hidden="true"></div></div></nav><div class="header__staticMenu--21wWo"><ul class="menu__wrapper--2tnWs menu__header-primary--uJnUM"><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/challenge/" eventLabel="Challenge" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-2164041" href="https://thriveglobal.com/challenge/">Challenge</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/challenge/download/" eventLabel="App" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-2166191" href="https://thriveglobal.com/challenge/download/">App</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/challenge/stars/" eventLabel="Stars" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-2184296" href="https://thriveglobal.com/challenge/stars/">Stars</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/categories/winners/" eventLabel="Winners" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-2172003" href="https://thriveglobal.com/categories/winners/">Winners</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/challenge/terms/" eventLabel="Terms" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-2166235" href="https://thriveglobal.com/challenge/terms/">Terms</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/challenge/faqs/" eventLabel="FAQ" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-2166236" href="https://thriveglobal.com/challenge/faqs/">FAQ</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/challenge/rules/" eventLabel="Rules" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-2166237" href="https://thriveglobal.com/challenge/rules/">Rules</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="https://thriveglobal.com/challenge/privacy/" eventLabel="Privacy" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-2166238" href="https://thriveglobal.com/challenge/privacy/">Privacy</a></li><li class="menuItemDark__wrapper--KklTC"><a class="menuItemDark__item--3mofm typography__menuItemPrimary--d7xsn" to="mailto:thrivechallenge@thriveglobal.com" eventLabel="Contact" eventAction="Global Nav" eventCategory="Navigation" id="menu-item-2171619" href="/cdn-cgi/l/email-protection#47332f352e3122242f262b2b2229202207332f352e3122202b2825262b6924282a">Contact</a></li></ul></div><a class="header__logo--2A4EQ" to="https://thriveglobal.com" href="https://thriveglobal.com"><img src="data:image/png;base64,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" alt="Thrive Global" /></a></div></div></div></header><div class="searchBar__wrapper--XV3nR"><div class="searchBar__content--t6TbY"><div class="searchBar__box--w_slL"><div class="search_form searchBar__searchForm--34x8F
                yxt-SearchBar-input" id="yext_search-bar"></div></div><button type="button" class="searchBar__closeButton--1yvNl"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" opacity="0.300000012"><g transform="translate(-1542.000000, -218.000000)" fill="#000000"><g id="close" transform="translate(1542.000000, 218.000000)"><g id="noun_891472"><g id="Group" fill-rule="nonzero"><path d="M0.209285714,1.21928571 C-0.07,0.94 -0.0692857143,0.488571429 0.21,0.209285714 L0.21,0.209285714 C0.488571429,-0.07 0.940714286,-0.07 1.22,0.209285714 L1.22,0.209285714 L12.8378571,11.8264286 C13.1164286,12.1057143 13.1157143,12.5571429 12.8364286,12.8364286 L12.8364286,12.8364286 C12.5571429,13.115 12.1057143,13.115 11.8271429,12.8378571 L11.8271429,12.8378571 L0.209285714,1.21928571 L0.209285714,1.21928571 Z" id="Shape"></path><path d="M1.22142857,24.4542857 C0.942142857,24.7335714 0.49,24.7321429 0.210714286,24.4528571 L0.210714286,24.4528571 C-0.0678571429,24.1735714 -0.0685714286,23.7221429 0.210714286,23.4428571 L0.210714286,23.4428571 L11.8285714,11.825 C12.1071429,11.5471429 12.5592857,11.5471429 12.8378571,11.8264286 L12.8378571,11.8264286 C13.1171429,12.1057143 13.1178571,12.5571429 12.8392857,12.8364286 L12.8392857,12.8364286 L1.22142857,24.4542857 L1.22142857,24.4542857 Z" id="Shape"></path></g><g id="Group" transform="translate(11.428571, 0.000000)" fill-rule="nonzero"><path d="M13.0271429,23.4435714 C13.3064286,23.7228571 13.3064286,24.1742857 13.0271429,24.4535714 L13.0271429,24.4535714 C12.7478571,24.7328571 12.2964286,24.7328571 12.0171429,24.4535714 L12.0171429,24.4535714 L0.398571429,12.8371429 C0.12,12.5578571 0.120714286,12.1064286 0.4,11.8271429 L0.4,11.8271429 C0.679285714,11.5478571 1.13071429,11.5478571 1.40928571,11.8257143 L1.40928571,11.8257143 L13.0271429,23.4435714 L13.0271429,23.4435714 Z" id="Shape"></path><path d="M12.015,0.208571429 C12.2942857,-0.0707142857 12.7464286,-0.0692857143 13.0257143,0.21 L13.0257143,0.21 C13.3042857,0.489285714 13.305,0.940714286 13.0257143,1.22 L13.0257143,1.22 L1.40785714,12.8385714 C1.12928571,13.1157143 0.677142857,13.1157143 0.398571429,12.8371429 L0.398571429,12.8371429 C0.119285714,12.5578571 0.118571429,12.1064286 0.397142857,11.8271429 L0.397142857,11.8271429 L12.015,0.208571429 L12.015,0.208571429 Z" id="Shape"></path></g></g></g></g></g></svg></button></div></div><div class="body__body--YJ9rU" itemid="https://thriveglobal.com/stories/anneris-is-happier-and-more-grateful-than-shes-ever-been/" itemscope="1" itemtype="http://schema.org/BlogPosting" componentName="body"><header class="articleHeader__header--33bcg"><div class="articleHeader__termAd--1xicH"><div> <div class="articleHeader__desktopAd--1H76O"><div class="adunitContainer"><div class="adBox"></div></div></div> </div></div><div class="articleHeader__headerContainer--3-d7e"><div> <div class="articleHeader__ad--rUd0u"><div class="articleHeader__desktopAd--1H76O"><div class="adunitContainer"><div class="adBox"></div></div></div><div class="articleHeader__tabletAds--3VpWA"><div class="adunitContainer"><div class="adBox"></div></div></div><div class="articleHeader__mobileAds--177Pk"><div class="adunitContainer"><div class="adBox"></div></div></div></div> </div><div class="articleHeader__meta--3qVFt"><span itemProp="articleSection"><a class="header__category--2ysTj typography__tealLink--1F-O5 typography__smallCaps--2LvJC" to="https://thriveglobal.com/categories/winners/" eventAction="Eyebrow" eventCategory="Navigation" eventLabel="Challenge Winners" href="https://thriveglobal.com/categories/winners/">Challenge Winners</a></span></div><h1 class="articleHeader__title--1OFB2" itemProp="headline">Anneris Is Happier and More Grateful Than She’s Ever Been</h1><h2 class="articleHeader__deck--1bpFq" itemProp="description abstract"><div>“Nobody can take away the energy I feel now.”
</div></h2><div class="articleHeader__bylinesWrapper--1Wd0-"><em class="articleHeader__by--2v5Xj">By </em><ul class="articleHeader__bylines--2I_-G"><li class="articleHeader__byline--3LkEC"><span class="byline__wrapper--3vOJH" itemProp="author" itemscope="" itemType="https://schema.org/Person" itemID="https://thriveglobal.com/authors/thrive-with-zp/"><a to="https://thriveglobal.com/authors/thrive-with-zp/" class="byline__name--2MpUW typography__tealLink--1F-O5" href="https://thriveglobal.com/authors/thrive-with-zp/"><span itemProp="name">Thrive Challenge</span></a></span></li></ul></div></div><span class="articleHeader__hidden--2FYbB" itemProp="publisher" itemscope="" itemType="https://schema.org/Organization"><meta itemProp="name" content="Thrive Global" /><meta itemProp="logo" content="https://thriveglobal.com/static/media/apple-shortcut-icon.0d91718f.png" /><meta itemProp="url" content="https://thriveglobal.com" /></span></header><div class="socialList__componentWrapper--gZ5UB"><div class="socialList__wrapper--TEzWE"><ul class="socialList__list--35H_F"><li class="socialItem__wrapper--3fIBW"><a to="https://www.facebook.com/sharer.php/?u=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fanneris-is-happier-and-more-grateful-than-shes-ever-been%2F" class="socialItem__link--2J30T" href="https://www.facebook.com/sharer.php/?u=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fanneris-is-happier-and-more-grateful-than-shes-ever-been%2F" target="_blank" rel="noopener"><svg viewBox="0 0 12 20" tabindex="-1"><title>Follow Thrive Global on Facebook</title><path d="M8.4 3.5c-.4 0-.8.4-.8 1.1v2.2h3.9v3.3h-4v9.8H3.8v-9.7H.5V6.9h3.3V5c0-2.8 2-4.9 4.6-4.9h3.1v3.4H8.4z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a to="https://twitter.com/share/?text=Anneris+Is+Happier+and+More+Grateful+Than+She%E2%80%99s+Ever+Been&amp;url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fanneris-is-happier-and-more-grateful-than-shes-ever-been%2F" class="socialItem__link--2J30T" href="https://twitter.com/share/?text=Anneris+Is+Happier+and+More+Grateful+Than+She%E2%80%99s+Ever+Been&amp;url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fanneris-is-happier-and-more-grateful-than-shes-ever-been%2F" target="_blank" rel="noopener"><svg viewBox="0 0 23 20" tabindex="-1"><title>Follow Thrive Global on Twitter</title><path d="M19.8 4.5v.6c0 6-4.6 12.9-12.9 12.9-2.6 0-4.9-.8-6.9-2 .4 0 .7.1 1.1.1 2.1 0 4.1-.7 5.6-1.9-2 0-3.7-1.3-4.2-3.1.2-.1.5-.1.8-.1.4 0 .8-.1 1.2-.2C2.4 10.4.9 8.6.9 6.4v-.1c.6.3 1.3.5 2.1.6-1.2-.8-2-2.2-2-3.8 0-.8.2-1.6.6-2.3 2.2 2.7 5.6 4.5 9.3 4.7-.1-.3-.1-.7-.1-1 0-2.5 2-4.5 4.5-4.5 1.3 0 2.5.5 3.3 1.4 1-.2 2-.6 2.9-1.1-.3 1.1-1.1 1.9-2 2.5.9-.1 1.8-.4 2.6-.7-.7 1-1.4 1.8-2.3 2.4z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a to="https://api.whatsapp.com/send/?text=Check%20out%20this%20story%2C%20Anneris%20Is%20Happier%20and%20More%20Grateful%20Than%20She%E2%80%99s%20Ever%20Been%20from%20Thrive%20global%3A%20https%3A%2F%2Fthriveglobal.com%2Fstories%2Fanneris-is-happier-and-more-grateful-than-shes-ever-been%2F" class="socialItem__link--2J30T" href="https://api.whatsapp.com/send/?text=Check%20out%20this%20story%2C%20Anneris%20Is%20Happier%20and%20More%20Grateful%20Than%20She%E2%80%99s%20Ever%20Been%20from%20Thrive%20global%3A%20https%3A%2F%2Fthriveglobal.com%2Fstories%2Fanneris-is-happier-and-more-grateful-than-shes-ever-been%2F" target="_blank" rel="noopener"><svg viewBox="0 0 25 25" tabindex="-1"><title>Share this article on WhatsApp</title><path d="M0,25l1.77-6.42A12.43,12.43,0,0,1,21.36,3.63,12.3,12.3,0,0,1,25,12.4,12.46,12.46,0,0,1,6.6,23.28Zm6.91-4A10.32,10.32,0,1,0,12.56,2.09,10.32,10.32,0,0,0,4,18.26l-1,3.8Zm11.91-5.69c-.07-.13-.28-.2-.59-.36s-1.84-.9-2.13-1-.49-.15-.7.16-.8,1-1,1.21-.37.24-.68.08a8.35,8.35,0,0,1-2.5-1.54,9.41,9.41,0,0,1-1.73-2.14c-.18-.31,0-.48.14-.63s.31-.36.46-.54a2.14,2.14,0,0,0,.32-.52.56.56,0,0,0,0-.54c-.08-.16-.7-1.68-1-2.3s-.51-.52-.7-.53H8.15a1.12,1.12,0,0,0-.83.38A3.45,3.45,0,0,0,6.23,9.64a6,6,0,0,0,1.27,3.2,13.74,13.74,0,0,0,5.31,4.67c.74.32,1.32.51,1.77.66a4.36,4.36,0,0,0,2,.12,3.21,3.21,0,0,0,2.1-1.47,2.57,2.57,0,0,0,.18-1.48Z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a to="https://www.linkedin.com/shareArticle/?url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fanneris-is-happier-and-more-grateful-than-shes-ever-been%2F&amp;title=Anneris+Is+Happier+and+More+Grateful+Than+She%E2%80%99s+Ever+Been&amp;summary=%E2%80%9CNobody+can+take+away+the+energy+I+feel+now.%E2%80%9D%0D%0A" class="socialItem__link--2J30T" href="https://www.linkedin.com/shareArticle/?url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fanneris-is-happier-and-more-grateful-than-shes-ever-been%2F&amp;title=Anneris+Is+Happier+and+More+Grateful+Than+She%E2%80%99s+Ever+Been&amp;summary=%E2%80%9CNobody+can+take+away+the+energy+I+feel+now.%E2%80%9D%0D%0A" target="_blank" rel="noopener"><svg viewBox="0 0 24 24" tabindex="-1"><title>Follow Thrive Global on LinkedIn</title><path d="M19 0H5a5 5 0 0 0-5 5v14a5 5 0 0 0 5 5h14a5 5 0 0 0 5-5V5a5 5 0 0 0-5-5zM8 19H5V8h3v11zM6.5 6.732c-.966 0-1.75-.79-1.75-1.764s.784-1.764 1.75-1.764 1.75.79 1.75 1.764-.783 1.764-1.75 1.764zM20 19h-3v-5.604c0-3.368-4-3.113-4 0V19h-3V8h3v1.765c1.396-2.586 7-2.777 7 2.476V19z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a to="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fanneris-is-happier-and-more-grateful-than-shes-ever-been%2F&amp;media&amp;description=%E2%80%9CNobody+can+take+away+the+energy+I+feel+now.%E2%80%9D%0D%0A" class="socialItem__link--2J30T" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fanneris-is-happier-and-more-grateful-than-shes-ever-been%2F&amp;media&amp;description=%E2%80%9CNobody+can+take+away+the+energy+I+feel+now.%E2%80%9D%0D%0A" target="_blank" rel="noopener"><svg width="25" height="32" viewBox="0 0 25 32" tabindex="-1"><title>Pinterest</title><path d="M14.526 23.21c-1.948-.153-2.766-1.118-4.293-2.046-.84 4.406-1.866 8.63-4.906 10.836-.94-6.658 1.377-11.66 2.453-16.968-1.834-3.087.22-9.3 4.09-7.77 4.758 1.883-4.123 11.478 1.84 12.676 6.223 1.25 8.765-10.8 4.905-14.72C13.038-.44 2.38 5.088 3.69 13.19c.32 1.982 2.367 2.583.82 5.317-3.57-.792-4.636-3.607-4.5-7.36C.233 5.004 5.53.703 10.847.107c6.722-.752 13.03 2.468 13.902 8.79.98 7.138-3.034 14.867-10.222 14.312z"></path></svg></a></li></ul></div></div><div class="articleFeaturedImage__componentWrapper--1O_Mn"><figure class="articleFeaturedImage__wrapper--1FIbz" itemProp="image" itemscope="" itemType="https://schema.org/ImageObject"><span class="image__wrapper--i55tn"><img alt="" src="https://content.thriveglobal.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-23-at-4.32.15-PM.png" srcSet="https://content.thriveglobal.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-23-at-4.32.15-PM.png?w=480 480w,https://content.thriveglobal.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-23-at-4.32.15-PM.png?w=600 600w,https://content.thriveglobal.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-23-at-4.32.15-PM.png?w=900 900w,https://content.thriveglobal.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-23-at-4.32.15-PM.png?w=1180 1180w,https://content.thriveglobal.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-23-at-4.32.15-PM.png?w=1550 1550w" sizes="(max-width: 30rem) 480px,(max-width: 37.5rem) 600px,(max-width: 56.25rem) 900px,(max-width: 81.25rem) 1180px,(min-width: 81.25rem) 1550px,100vw" itemProp="contentUrl url" /></span></figure></div><div class="articleBody__componentWrapper--3_dZV"><div class="articleBody__wrapper--3f_4-"><div class="articleBody__inner--9RVcu"><div class="articleBody__content--1Cv9L rich-text" itemProp="articleBody"><div>
<p><strong>Before the Challenge, I was very negative with myself. </strong></p>
<p>I was bottling everything up. My pillow had to endure all the tears. I would stand in front of the mirror, which can be your friend and your enemy. I would look for all my defects. I realized I had to do something. Then I met a woman who told me about the Challenge and I thought, “Why not challenge myself?”</p>
<p>Now, I stand in front of the mirror and think: “You’re beautiful.” Nobody can take away the energy I feel now. Nobody can take my happiness away.</p>
<p>I started drinking a lot of water — almost a gallon a day. And I started cooking healthy recipes, like cabbage stuffed with ground meat. I also make pizza with sweet potatoes. I roast it and top it with cheese and pepperoni, then add sauce and cheese. No carbohydrates, and it’s really tasty.</p>
<p><strong>I turned 40 and I feel like I’m 15 years old.</strong></p>
<p>The moment I knew it was working was when I went clothes shopping because my brother was getting married. When I went to the store, I went into the fitting room with an extra large outfit. I tried it on, and it was too loose. I actually screamed, and the sales assistant asked me if I was alright. I asked her to bring a smaller size. I was so happy I didn’t know if the bride was getting married or me! I said, “Wow, I’m achieving this. And I’m not giving up.” And I lost even more. </p>
<p><strong>It’s also made me closer to my family. </strong></p>
<p>My daughter dedicated her Facebook status to me. She put “Before and After” photos, and wrote: “My Mom doesn’t quit. My Mom is an example to follow. My Mom is a warrior.” It blew me away when I read it, because I feel that I’m an inspiration for her and she sees me as a role model. She says to me, “Mom, you’re my best friend.”</p>
<p><strong>Gratitude is the greatest word in existence.</strong> </p>
<p>My children know that gratitude is our daily bread. I’m grateful when something good happens, but also when something bad happens. I’m grateful for every opportunity, for everything around me.</p>
<p>One of the best parts is being able to inspire others. That helps keep me motivated, because I know that what I’m doing matters to someone else. My friends will ask for advice on how they can do the same thing. I tell them that even if they feel frustrated and don’t think they can achieve what they want, they can do it if they’re determined to. Nothing gives me greater satisfaction than helping others do what I’ve done.</p>
<p>The Challenge has truly changed my life. It gives you a pathway to achieve what you want and grow as a human being. At this point in my life, at the age of 40, I can say that Anneris Rivera is happy. I really am.</p>
<p><em>—Anneris Rivera, Walmart Supercenter #2302; Barceloneta, PR; $5K Winner</em></p>
<p></p>
<p><em>Small daily choices can lead to life-changing results. <a rel="noreferrer noopener" target="_blank" href="https://links.thrivezp.com/qveyQcQF7ab">Download the app</a> today to improve your well-being. For more inspiring stories, follow us on <a rel="noreferrer noopener" target="_blank" href="https://www.facebook.com/ThriveZP">Facebook</a> and <a rel="noreferrer noopener" target="_blank" href="https://www.instagram.com/thrivezp/">Instagram</a>.</em></p>
</div></div><time class="articleBody__publishedDate--rXZT1"><span>— Published on <!-- -->July 30, 2021</span></time><div class="articleBody__endOfArticleAd--trfBW"><div> <div class="adunitContainer"><div class="adBox"></div></div> </div></div><ul class="articleBody__tags--2MKwm"><li class="articleBody__tag--3keWW"><a class="header__category--2ysTj typography__tealLink--1F-O5 typography__smallCaps--2LvJC" to="https://thriveglobal.com/tags/walmart/" eventAction="Eyebrow" eventCategory="Navigation" eventLabel="Walmart" href="https://thriveglobal.com/tags/walmart/">Walmart</a><span>, </span></li><li class="articleBody__tag--3keWW"><a class="header__category--2ysTj typography__tealLink--1F-O5 typography__smallCaps--2LvJC" to="https://thriveglobal.com/tags/winner/" eventAction="Eyebrow" eventCategory="Navigation" eventLabel="WINNER" href="https://thriveglobal.com/tags/winner/">WINNER</a><span>, </span></li></ul></div><aside class="articleBody__sidebar--3lznd"><div> <div class="adunitContainer"><div class="adBox"></div></div> </div></aside></div></div><div class="socialList__componentWrapper--gZ5UB"><div class="socialList__wrapper--TEzWE"><ul class="socialList__list--35H_F"><li class="socialItem__wrapper--3fIBW"><a to="https://www.facebook.com/sharer.php/?u=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fanneris-is-happier-and-more-grateful-than-shes-ever-been%2F" class="socialItem__link--2J30T" href="https://www.facebook.com/sharer.php/?u=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fanneris-is-happier-and-more-grateful-than-shes-ever-been%2F" target="_blank" rel="noopener"><svg viewBox="0 0 12 20" tabindex="-1"><title>Follow Thrive Global on Facebook</title><path d="M8.4 3.5c-.4 0-.8.4-.8 1.1v2.2h3.9v3.3h-4v9.8H3.8v-9.7H.5V6.9h3.3V5c0-2.8 2-4.9 4.6-4.9h3.1v3.4H8.4z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a to="https://twitter.com/share/?text=Anneris+Is+Happier+and+More+Grateful+Than+She%E2%80%99s+Ever+Been&amp;url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fanneris-is-happier-and-more-grateful-than-shes-ever-been%2F" class="socialItem__link--2J30T" href="https://twitter.com/share/?text=Anneris+Is+Happier+and+More+Grateful+Than+She%E2%80%99s+Ever+Been&amp;url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fanneris-is-happier-and-more-grateful-than-shes-ever-been%2F" target="_blank" rel="noopener"><svg viewBox="0 0 23 20" tabindex="-1"><title>Follow Thrive Global on Twitter</title><path d="M19.8 4.5v.6c0 6-4.6 12.9-12.9 12.9-2.6 0-4.9-.8-6.9-2 .4 0 .7.1 1.1.1 2.1 0 4.1-.7 5.6-1.9-2 0-3.7-1.3-4.2-3.1.2-.1.5-.1.8-.1.4 0 .8-.1 1.2-.2C2.4 10.4.9 8.6.9 6.4v-.1c.6.3 1.3.5 2.1.6-1.2-.8-2-2.2-2-3.8 0-.8.2-1.6.6-2.3 2.2 2.7 5.6 4.5 9.3 4.7-.1-.3-.1-.7-.1-1 0-2.5 2-4.5 4.5-4.5 1.3 0 2.5.5 3.3 1.4 1-.2 2-.6 2.9-1.1-.3 1.1-1.1 1.9-2 2.5.9-.1 1.8-.4 2.6-.7-.7 1-1.4 1.8-2.3 2.4z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a to="https://api.whatsapp.com/send/?text=Check%20out%20this%20story%2C%20Anneris%20Is%20Happier%20and%20More%20Grateful%20Than%20She%E2%80%99s%20Ever%20Been%20from%20Thrive%20global%3A%20https%3A%2F%2Fthriveglobal.com%2Fstories%2Fanneris-is-happier-and-more-grateful-than-shes-ever-been%2F" class="socialItem__link--2J30T" href="https://api.whatsapp.com/send/?text=Check%20out%20this%20story%2C%20Anneris%20Is%20Happier%20and%20More%20Grateful%20Than%20She%E2%80%99s%20Ever%20Been%20from%20Thrive%20global%3A%20https%3A%2F%2Fthriveglobal.com%2Fstories%2Fanneris-is-happier-and-more-grateful-than-shes-ever-been%2F" target="_blank" rel="noopener"><svg viewBox="0 0 25 25" tabindex="-1"><title>Share this article on WhatsApp</title><path d="M0,25l1.77-6.42A12.43,12.43,0,0,1,21.36,3.63,12.3,12.3,0,0,1,25,12.4,12.46,12.46,0,0,1,6.6,23.28Zm6.91-4A10.32,10.32,0,1,0,12.56,2.09,10.32,10.32,0,0,0,4,18.26l-1,3.8Zm11.91-5.69c-.07-.13-.28-.2-.59-.36s-1.84-.9-2.13-1-.49-.15-.7.16-.8,1-1,1.21-.37.24-.68.08a8.35,8.35,0,0,1-2.5-1.54,9.41,9.41,0,0,1-1.73-2.14c-.18-.31,0-.48.14-.63s.31-.36.46-.54a2.14,2.14,0,0,0,.32-.52.56.56,0,0,0,0-.54c-.08-.16-.7-1.68-1-2.3s-.51-.52-.7-.53H8.15a1.12,1.12,0,0,0-.83.38A3.45,3.45,0,0,0,6.23,9.64a6,6,0,0,0,1.27,3.2,13.74,13.74,0,0,0,5.31,4.67c.74.32,1.32.51,1.77.66a4.36,4.36,0,0,0,2,.12,3.21,3.21,0,0,0,2.1-1.47,2.57,2.57,0,0,0,.18-1.48Z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a to="https://www.linkedin.com/shareArticle/?url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fanneris-is-happier-and-more-grateful-than-shes-ever-been%2F&amp;title=Anneris+Is+Happier+and+More+Grateful+Than+She%E2%80%99s+Ever+Been&amp;summary=%E2%80%9CNobody+can+take+away+the+energy+I+feel+now.%E2%80%9D%0D%0A" class="socialItem__link--2J30T" href="https://www.linkedin.com/shareArticle/?url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fanneris-is-happier-and-more-grateful-than-shes-ever-been%2F&amp;title=Anneris+Is+Happier+and+More+Grateful+Than+She%E2%80%99s+Ever+Been&amp;summary=%E2%80%9CNobody+can+take+away+the+energy+I+feel+now.%E2%80%9D%0D%0A" target="_blank" rel="noopener"><svg viewBox="0 0 24 24" tabindex="-1"><title>Follow Thrive Global on LinkedIn</title><path d="M19 0H5a5 5 0 0 0-5 5v14a5 5 0 0 0 5 5h14a5 5 0 0 0 5-5V5a5 5 0 0 0-5-5zM8 19H5V8h3v11zM6.5 6.732c-.966 0-1.75-.79-1.75-1.764s.784-1.764 1.75-1.764 1.75.79 1.75 1.764-.783 1.764-1.75 1.764zM20 19h-3v-5.604c0-3.368-4-3.113-4 0V19h-3V8h3v1.765c1.396-2.586 7-2.777 7 2.476V19z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a to="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fanneris-is-happier-and-more-grateful-than-shes-ever-been%2F&amp;media&amp;description=%E2%80%9CNobody+can+take+away+the+energy+I+feel+now.%E2%80%9D%0D%0A" class="socialItem__link--2J30T" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthriveglobal.com%2Fstories%2Fanneris-is-happier-and-more-grateful-than-shes-ever-been%2F&amp;media&amp;description=%E2%80%9CNobody+can+take+away+the+energy+I+feel+now.%E2%80%9D%0D%0A" target="_blank" rel="noopener"><svg width="25" height="32" viewBox="0 0 25 32" tabindex="-1"><title>Pinterest</title><path d="M14.526 23.21c-1.948-.153-2.766-1.118-4.293-2.046-.84 4.406-1.866 8.63-4.906 10.836-.94-6.658 1.377-11.66 2.453-16.968-1.834-3.087.22-9.3 4.09-7.77 4.758 1.883-4.123 11.478 1.84 12.676 6.223 1.25 8.765-10.8 4.905-14.72C13.038-.44 2.38 5.088 3.69 13.19c.32 1.982 2.367 2.583.82 5.317-3.57-.792-4.636-3.607-4.5-7.36C.233 5.004 5.53.703 10.847.107c6.722-.752 13.03 2.468 13.902 8.79.98 7.138-3.034 14.867-10.222 14.312z"></path></svg></a></li></ul></div></div><div class="articleFooterBylines__componentWrapper--1Uc4T"><div class="articleFooterBylines__wrapper--1-xWX"><section class="articleFooterByline__wrapper--1ZZ1x"><div class="articleFooterByline__avatar--TZcgc"><img class="image__placeholder--1CF-F" src="https://content.thriveglobal.com/wp-content/uploads/2020/07/ThriveChallenge-Logo.png?quality=60&amp;resize=60,60" alt="" /></div><h3 class="articleFooterByline__name--3Vta-"><a to="https://thriveglobal.com/authors/thrive-with-zp/" class="articleFooterByline__nameLink--xTTGy" href="https://thriveglobal.com/authors/thrive-with-zp/">Thrive Challenge</a></h3></section></div></div><div class="articleDisclaimer__headerContainer--3u_v3"><div class="articleDisclaimer__wrapper--1hzgW"><div>Share your comments below. Please read our <a href="https://thriveglobal.com/stories/commenting-guidelines/">commenting guidelines</a> before posting. If you have a concern about a comment, report it <a href="/cdn-cgi/l/email-protection#b0d3dfddddc5ded9c4c9d8d5dcc0f0c4d8c2d9c6d5d7dcdfd2d1dc9ed3dfdd">here</a>.
</div></div></div><div class="disqus__headerContainer--X2YGY"><div class="disqus__wrapper--1vwVj" id="disqus_thread"></div><noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div><div class="articleGrid__headerContainer--1env0"><div><h3 class="articleGrid__title--uAVXj">You might also like...</h3><div class="articleGrid__wrapper--3sC9h"><div class="articleGrid__message--1Dw-9"></div></div><div class="articleGrid__wrapper--3sC9h"><div class="articleGrid__articles--3DaT6"><div class="articleGridContentItem__wrapper--370x3"><a to="https://thriveglobal.com/stories/single-mom-kyla-has-gone-from-stress-and-depression-to-joy-and-connection/" class="articleGridContentItem__link--2Teo8" eventAction="Module" eventCategory="Recirculation" eventLabel="https://thriveglobal.com/stories/single-mom-kyla-has-gone-from-stress-and-depression-to-joy-and-connection/" href="https://thriveglobal.com/stories/single-mom-kyla-has-gone-from-stress-and-depression-to-joy-and-connection/"><div class="articleGridContentItem__image--1evcR"><img class="image__placeholder--1CF-F" src="https://content.thriveglobal.com/wp-content/uploads/2020/11/Kyla-Fleming-1of6.jpeg?quality=60&amp;resize=60,36" alt="" /></div><header class="articleGridContentItem__meta--2_Hem"><span class="articleGridContentItem__category--3PywG"><a class="gridItem__category--37A_S" to="https://thriveglobal.com/categories/winners/" eventAction="Eyebrow" eventCategory="Navigation" eventLabel="Challenge Winners" href="https://thriveglobal.com/categories/winners/">Challenge Winners</a></span><span class="articleGridContentItem__divider--1jtad">//</span><time class="articleGridContentItem__date--17YKb">November 20, 2020</time></header><h3 class="articleGridContentItem__title--3KIal"><div>Single Mom Kyla Has Gone From Stress and Depression to Joy and Connection</div></h3><footer class="articleGridContentItem__footer--VfBak"><span class="articleGridContentItem__author--2NLRA"><em>by</em> <!-- -->Thrive Challenge</span></footer></a></div><div class="articleGridContentItem__wrapper--370x3"><a to="https://thriveglobal.com/stories/well-rested-and-energetic-mintesnot-is-the-dad-hes-always-wanted-to-be/" class="articleGridContentItem__link--2Teo8" eventAction="Module" eventCategory="Recirculation" eventLabel="https://thriveglobal.com/stories/well-rested-and-energetic-mintesnot-is-the-dad-hes-always-wanted-to-be/" href="https://thriveglobal.com/stories/well-rested-and-energetic-mintesnot-is-the-dad-hes-always-wanted-to-be/"><div class="articleGridContentItem__image--1evcR"><img class="image__placeholder--1CF-F" src="https://content.thriveglobal.com/wp-content/uploads/2021/04/Mintesnot-Wordofa_featuredpng.png?quality=60&amp;resize=60,36" alt="" /></div><header class="articleGridContentItem__meta--2_Hem"><span class="articleGridContentItem__category--3PywG"><a class="gridItem__category--37A_S" to="https://thriveglobal.com/categories/winners/" eventAction="Eyebrow" eventCategory="Navigation" eventLabel="Challenge Winners" href="https://thriveglobal.com/categories/winners/">Challenge Winners</a></span><span class="articleGridContentItem__divider--1jtad">//</span><time class="articleGridContentItem__date--17YKb">April 28, 2021</time></header><h3 class="articleGridContentItem__title--3KIal"><div>Well-rested and Energetic, Mintesnot Is the Dad He’s Always Wanted to Be</div></h3><footer class="articleGridContentItem__footer--VfBak"><span class="articleGridContentItem__author--2NLRA"><em>by</em> <!-- -->Thrive Challenge</span></footer></a></div><div class="articleGridContentItem__wrapper--370x3"><a to="https://thriveglobal.com/stories/pam-is-losing-weight-saving-money-and-finding-joy-in-small-better-choices/" class="articleGridContentItem__link--2Teo8" eventAction="Module" eventCategory="Recirculation" eventLabel="https://thriveglobal.com/stories/pam-is-losing-weight-saving-money-and-finding-joy-in-small-better-choices/" href="https://thriveglobal.com/stories/pam-is-losing-weight-saving-money-and-finding-joy-in-small-better-choices/"><div class="articleGridContentItem__image--1evcR"><img class="image__placeholder--1CF-F" src="https://content.thriveglobal.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-28-at-12.20.57-PM.png?quality=60&amp;resize=60,36" alt="" /></div><header class="articleGridContentItem__meta--2_Hem"><span class="articleGridContentItem__category--3PywG"><a class="gridItem__category--37A_S" to="https://thriveglobal.com/categories/winners/" eventAction="Eyebrow" eventCategory="Navigation" eventLabel="Challenge Winners" href="https://thriveglobal.com/categories/winners/">Challenge Winners</a></span><span class="articleGridContentItem__divider--1jtad">//</span><time class="articleGridContentItem__date--17YKb">May 28, 2021</time></header><h3 class="articleGridContentItem__title--3KIal"><div>Pam Is Losing Weight, Saving Money, and Finding Joy in Small Better Choices</div></h3><footer class="articleGridContentItem__footer--VfBak"><span class="articleGridContentItem__author--2NLRA"><em>by</em> <!-- -->Thrive Challenge</span></footer></a></div></div></div></div></div><footer class="footer__wrapper--f0KDq"><hr class="footer__hr--17JXd" /><nav class="footer__social--1Zzti"><ul class="footer__socialLinks--2Cdmu"><li><a to="https://www.facebook.com/thriveglbl/" href="https://www.facebook.com/thriveglbl/" target="_blank" rel="noopener"><svg viewBox="0 0 12 20" tabindex="-1"><title>Follow Thrive Global on Facebook</title><path d="M8.4 3.5c-.4 0-.8.4-.8 1.1v2.2h3.9v3.3h-4v9.8H3.8v-9.7H.5V6.9h3.3V5c0-2.8 2-4.9 4.6-4.9h3.1v3.4H8.4z"></path></svg></a></li><li><a to="https://twitter.com/thrive" href="https://twitter.com/thrive" target="_blank" rel="noopener"><svg viewBox="0 0 23 20" tabindex="-1"><title>Follow Thrive Global on Twitter</title><path d="M19.8 4.5v.6c0 6-4.6 12.9-12.9 12.9-2.6 0-4.9-.8-6.9-2 .4 0 .7.1 1.1.1 2.1 0 4.1-.7 5.6-1.9-2 0-3.7-1.3-4.2-3.1.2-.1.5-.1.8-.1.4 0 .8-.1 1.2-.2C2.4 10.4.9 8.6.9 6.4v-.1c.6.3 1.3.5 2.1.6-1.2-.8-2-2.2-2-3.8 0-.8.2-1.6.6-2.3 2.2 2.7 5.6 4.5 9.3 4.7-.1-.3-.1-.7-.1-1 0-2.5 2-4.5 4.5-4.5 1.3 0 2.5.5 3.3 1.4 1-.2 2-.6 2.9-1.1-.3 1.1-1.1 1.9-2 2.5.9-.1 1.8-.4 2.6-.7-.7 1-1.4 1.8-2.3 2.4z"></path></svg></a></li><li><a to="https://www.instagram.com/thrive/" href="https://www.instagram.com/thrive/" target="_blank" rel="noopener"><svg viewBox="0 0 24 24" tabindex="-1"><title>Instagram</title><path d="M23.2 7.4c0-.9-.2-1.9-.5-2.7-.3-.8-.7-1.4-1.3-2-.6-.6-1.2-1-2-1.3-.9-.3-1.8-.5-2.7-.5-1.2-.1-1.6-.1-4.6-.1-3 0-3.4 0-4.6.1-.9 0-1.9.2-2.7.5-.8.3-1.4.7-2 1.3-.6.6-1 1.2-1.3 2-.3.9-.5 1.8-.5 2.7C.9 8.6.9 9 .9 12c0 3 0 3.4.1 4.6 0 .9.2 1.9.5 2.7.3.8.7 1.4 1.3 2 .6.6 1.2 1 2 1.3.9.3 1.8.5 2.7.5 1.2.1 1.6.1 4.6.1 3 0 3.4 0 4.6-.1.9 0 1.9-.2 2.7-.5 1.5-.6 2.7-1.8 3.3-3.3.3-.9.5-1.8.5-2.7.1-1.2.1-1.6.1-4.6 0-3-.1-3.4-.1-4.6zm-2 9.2c0 .7-.1 1.4-.4 2.1-.4 1-1.2 1.8-2.1 2.1-.7.2-1.4.4-2.1.4-1.2.1-1.5.1-4.6.1-3.1 0-3.4 0-4.6-.1-.7 0-1.4-.1-2.1-.4-.5-.2-.9-.5-1.3-.8-.4-.4-.7-.8-.8-1.3-.2-.7-.4-1.4-.4-2.1-.1-1.2-.1-1.5-.1-4.6 0-3.1 0-3.4.1-4.6 0-.7.1-1.4.4-2.1.2-.5.5-.9.8-1.3.4-.4.8-.7 1.3-.8.7-.2 1.4-.4 2.1-.4 1.2-.1 1.5-.1 4.6-.1 3.1 0 3.4 0 4.6.1.7 0 1.4.1 2.1.4.5.2.9.5 1.3.8.4.4.7.8.8 1.3.2.7.4 1.4.4 2.1.1 1.2.1 1.5.1 4.6 0 3.1-.1 3.4-.1 4.6zM12 6.2c-3.2 0-5.8 2.6-5.8 5.8 0 3.2 2.6 5.8 5.8 5.8 3.2 0 5.8-2.6 5.8-5.8 0-3.2-2.6-5.8-5.8-5.8zm0 9.6c-2.1 0-3.8-1.7-3.8-3.8 0-2.1 1.7-3.8 3.8-3.8 2.1 0 3.8 1.7 3.8 3.8 0 2.1-1.7 3.8-3.8 3.8zM19.4 6c0 .7-.6 1.4-1.4 1.4-.8 0-1.4-.6-1.4-1.4 0-.8.6-1.4 1.4-1.4.8 0 1.4.6 1.4 1.4z"></path></svg></a></li><li><a to="https://www.linkedin.com/company/thrive-global/" href="https://www.linkedin.com/company/thrive-global/" target="_blank" rel="noopener"><svg viewBox="0 0 24 24" tabindex="-1"><title>Follow Thrive Global on LinkedIn</title><path d="M19 0H5a5 5 0 0 0-5 5v14a5 5 0 0 0 5 5h14a5 5 0 0 0 5-5V5a5 5 0 0 0-5-5zM8 19H5V8h3v11zM6.5 6.732c-.966 0-1.75-.79-1.75-1.764s.784-1.764 1.75-1.764 1.75.79 1.75 1.764-.783 1.764-1.75 1.764zM20 19h-3v-5.604c0-3.368-4-3.113-4 0V19h-3V8h3v1.765c1.396-2.586 7-2.777 7 2.476V19z"></path></svg></a></li></ul></nav><div class="footer__signUpForm--Ds5MH"><h3>Sign up for the Thrive Newsletter</h3><form class="sailthruForm__form--2R-UR"><div class="sailthruForm__submission--2rT-2"><div class="sailthruForm__callback--1bp1v"><svg width="24" height="24" viewBox="0 0 24 24" fill="none"><path d="M11.75 0.5C11.3851 0.5 11.0883 0.796863 11.0883 1.16176V3.80882C11.0883 4.17372 11.3851 4.47059 11.75 4.47059C12.115 4.47059 12.4118 4.17372 12.4118 3.80882V1.16176C12.4118 0.796863 12.115 0.5 11.75 0.5Z" fill="white"></path><path d="M17.3653 6.79642C17.542 6.79642 17.7081 6.7276 17.8332 6.60259L19.705 4.73083C19.963 4.47279 19.963 4.05299 19.705 3.79495C19.58 3.66999 19.4138 3.60107 19.2371 3.60107C19.0604 3.60107 18.8942 3.66984 18.7691 3.7949L16.8973 5.66666C16.6393 5.9247 16.6393 6.3445 16.8973 6.60254C17.0224 6.72755 17.1885 6.79642 17.3653 6.79642Z" fill="white"></path><path d="M22.3382 11.0881H19.6912C19.3262 11.0881 19.0294 11.385 19.0294 11.7499C19.0294 12.1149 19.3262 12.4117 19.6912 12.4117H22.3382C22.7032 12.4117 23 12.1149 23 11.7499C23 11.385 22.7031 11.0881 22.3382 11.0881Z" fill="white"></path><path d="M17.8332 16.8974C17.7081 16.7725 17.542 16.7036 17.3653 16.7036C17.1885 16.7036 17.0224 16.7725 16.8973 16.8974C16.6393 17.1555 16.6393 17.5753 16.8973 17.8333L18.7691 19.7052C18.8941 19.8301 19.0604 19.899 19.237 19.899C19.4138 19.899 19.58 19.8301 19.705 19.7051C19.963 19.4471 19.963 19.0273 19.705 18.7692L17.8332 16.8974Z" fill="white"></path><path d="M11.75 19.0293C11.3851 19.0293 11.0883 19.3261 11.0883 19.6911V22.3381C11.0883 22.7031 11.3851 22.9999 11.75 22.9999C12.115 22.9999 12.4118 22.7031 12.4118 22.3381V19.6911C12.4118 19.3261 12.115 19.0293 11.75 19.0293Z" fill="white"></path><path d="M6.13475 16.7036C5.95798 16.7036 5.79182 16.7725 5.6668 16.8974L3.79504 18.7692C3.53706 19.0272 3.53706 19.447 3.7951 19.7052C3.92011 19.8301 4.08627 19.899 4.26298 19.899C4.4397 19.899 4.60591 19.8301 4.73092 19.7051L6.60268 17.8333C6.86067 17.5753 6.86067 17.1555 6.60263 16.8974C6.47762 16.7725 6.31146 16.7036 6.13475 16.7036Z" fill="white"></path><path d="M4.47059 11.7499C4.47059 11.385 4.17372 11.0881 3.80882 11.0881H1.16176C0.796863 11.0881 0.5 11.385 0.5 11.7499C0.5 12.1149 0.796863 12.4117 1.16176 12.4117H3.80882C4.17372 12.4117 4.47059 12.1149 4.47059 11.7499Z" fill="white"></path><path d="M5.66681 6.60259C5.79177 6.72755 5.95799 6.79641 6.13475 6.79641C6.31151 6.79641 6.47773 6.7276 6.60269 6.60254C6.86068 6.34455 6.86068 5.9247 6.60269 5.66666L4.73088 3.79485C4.60592 3.66989 4.4397 3.60107 4.26299 3.60107C4.08628 3.60107 3.92006 3.66989 3.79505 3.7949C3.53707 4.05288 3.53707 4.47274 3.79505 4.73078L5.66681 6.60259Z" fill="white"></path></svg></div><div class="sailthruForm__success--2ZavH"><div><svg width="28" height="18" viewBox="0 0 28 18" fill="none"><path d="M10.3098 13.451L25.1984 0L27.7159 2.27582L10.3098 18L0 8.68644L2.51927 6.41221L10.3098 13.451Z"></path></svg>Thank you!</div></div></div><input type="email" name="email" placeholder="Your email address" class="sailthruForm__nameInput--fJBxj" style="border-color:#494D50" required="" /><input type="hidden" name="vars[]" value="" /><input type="submit" value="Submit" class="sailthruForm__submitButton--VPDoQ" /></form></div><nav class="footer__nav--25S5c"><ul class="menu__wrapper--2tnWs"><li class="menuItemLighter__wrapper--lK-Mg"><a class="menuItemLighter__item--1HkCD" to="https://www.thriveglobal.com/solutions/" eventLabel="About" eventAction="Footer" eventCategory="Navigation" id="menu-item-216300" href="https://www.thriveglobal.com/solutions/">About</a></li><li class="menuItemLighter__wrapper--lK-Mg"><a class="menuItemLighter__item--1HkCD" to="https://www.thriveglobal.com/team/" eventLabel="Team" eventAction="Footer" eventCategory="Navigation" id="menu-item-216308" href="https://www.thriveglobal.com/team/">Team</a></li><li class="menuItemLighter__wrapper--lK-Mg"><a class="menuItemLighter__item--1HkCD" to="https://www.thriveglobal.com/careers/" eventLabel="Careers" eventAction="Footer" eventCategory="Navigation" id="menu-item-216302" href="https://www.thriveglobal.com/careers/">Careers</a></li><li class="menuItemLighter__wrapper--lK-Mg"><a class="menuItemLighter__item--1HkCD" to="https://www.thriveglobal.com/press/" eventLabel="Press" eventAction="Footer" eventCategory="Navigation" id="menu-item-216307" href="https://www.thriveglobal.com/press/">Press</a></li><li class="menuItemLighter__wrapper--lK-Mg"><a class="menuItemLighter__item--1HkCD" to="https://www.thriveglobal.com/events/" eventLabel="Events" eventAction="Footer" eventCategory="Navigation" id="menu-item-2300300" href="https://www.thriveglobal.com/events/">Events</a></li><li class="menuItemLighter__wrapper--lK-Mg"><a class="menuItemLighter__item--1HkCD" to="https://www.thriveglobal.com/privacy/" eventLabel="Privacy" eventAction="Footer" eventCategory="Navigation" id="menu-item-216309" href="https://www.thriveglobal.com/privacy/">Privacy</a></li><li class="menuItemLighter__wrapper--lK-Mg"><a class="menuItemLighter__item--1HkCD" to="https://thriveglobal.com/code-of-ethics/" eventLabel="Code of Ethics" eventAction="Footer" eventCategory="Navigation" id="menu-item-1664127" href="https://thriveglobal.com/code-of-ethics/">Code of Ethics</a></li><li class="menuItemLighter__wrapper--lK-Mg"><a class="menuItemLighter__item--1HkCD" to="https://www.thriveglobal.com/terms/" eventLabel="Terms" eventAction="Footer" eventCategory="Navigation" id="menu-item-216311" href="https://www.thriveglobal.com/terms/">Terms</a></li><li class="menuItemLighter__wrapper--lK-Mg"><a class="menuItemLighter__item--1HkCD" to="https://thriveglobal.com/security/" eventLabel="Security" eventAction="Footer" eventCategory="Navigation" id="menu-item-1901535" href="https://thriveglobal.com/security/">Security</a></li></ul></nav><span class="footer__copyright--2mr3H">Thrive Global © 2021</span></footer></div><div class="notificationBar__wrapper--378uN"><div class="notificationBar__text--2BhUA">We use cookies on our site to give you the best experience possible. By continuing to browse the site, you agree to this use. For more information on how we use cookies, see our <a href="/privacy">Privacy Policy</a>.
</div><button class="notificationBar__button--45Ht1" type="submit">Continue</button></div><div id="parsely-root" style="display:none"><span id="parsely-cfg" data-parsely-site="thriveglobal.com"></span></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://d1z2jf7jlzjs58.cloudfront.net/p.js" async="" defer=""></script><div id="skimlinks-root"><span id="skimlinks-cfg" data-skimlinks-site="https://s.skimresources.com/js/127197X1588830.skimlinks.js"></span></div><script src="https://s.skimresources.com/js/127197X1588830.skimlinks.js" async="" defer=""></script></div></div>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"67740332980e59c8","token":"e86e91bf759f4194a069150eb4136056","version":"2021.7.0","si":10}'></script>
</body>
</html>
